 <!DOCTYPE html>
<!--[if IE 7]>         <html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" class="ie7 no-js" lang="en-GB" prefix="og: https://ogp.me/ns#"> <![endif]-->
<!--[if IE 8]>         <html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" class="ie8 no-js" lang="en-GB" prefix="og: https://ogp.me/ns#"> <![endif]-->
<!--[if IE 9]>         <html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" class="ie9 no-js" lang="en-GB" prefix="og: https://ogp.me/ns#"> <![endif]-->
<!--[if gt IE 9]><!--> <html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" class="no-js" lang="en-GB" prefix="og: https://ogp.me/ns#"><!--<![endif]-->

<head>
	<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
	<meta http-equiv="X-UA-Compatible" content="IE=Edge" />
	<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=0"/>

	<link rel="pingback" href="https://telecoms.com/xmlrpc.php">

	<link rel="dns-prefetch" href="//fonts.googleapis">
	<link rel="dns-prefetch" href="//pbs.twimg.com">
	<link rel="dns-prefetch" href="//servedby.informatm.com">
	<link rel="dns-prefetch" href="//images.informatm.com">
	<link rel="dns-prefetch" href="//platform.twitter.com">
	<link rel="dns-prefetch" href="//connect.facebook.net">
	<link rel="dns-prefetch" href="//static.ak.facebook.com">
	<link rel="dns-prefetch" href="//s-static.ak.facebook.com">
	<link rel="shortcut icon"  href="https://telecoms.com/wp-content/themes/telecoms.com/assets/images/icons/48x48-favicon.ico" type="image/x-icon" />
	<link rel="icon" href="https://telecoms.com/wp-content/themes/telecoms.com/assets/images/icons/48x48-favicon.ico" type="image/x-icon" />
	<link rel="apple-touch-icon" href="https://telecoms.com/wp-content/themes/telecoms.com/assets/images/icons/180x180-touch.png">

	
<!-- Search Engine Optimization by Rank Math PRO - https://s.rankmath.com/home -->
<title>Musk decides to buy Twitter after all and turn it into an ‘everything app’ - Telecoms.com</title>
<meta name="description" content="Eccentric billionaire Elon Musk has decided he does want to buy social media company Twitter, having spent months apparently trying to get out of it."/>
<meta name="robots" content="follow, index, max-snippet:-1, max-video-preview:-1, max-image-preview:large"/>
<link rel="canonical" href="https://telecoms.com/517778/musk-decides-to-buy-twitter-after-all-and-turn-it-into-an-everything-app/" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Musk decides to buy Twitter after all and turn it into an ‘everything app’ - Telecoms.com" />
<meta property="og:description" content="Eccentric billionaire Elon Musk has decided he does want to buy social media company Twitter, having spent months apparently trying to get out of it." />
<meta property="og:url" content="https://telecoms.com/517778/musk-decides-to-buy-twitter-after-all-and-turn-it-into-an-everything-app/" />
<meta property="og:site_name" content="Telecoms.com" />
<meta property="article:tag" content="apps" />
<meta property="article:tag" content="Elon Musk" />
<meta property="article:tag" content="featured" />
<meta property="article:tag" content="M&amp;A" />
<meta property="article:tag" content="Twitter" />
<meta property="article:section" content="Content &amp; Applications" />
<meta property="og:updated_time" content="2022-10-05T12:46:42+01:00" />
<meta property="og:image" content="https://telecoms.com/wp-content/blogs.dir/1/files/2022/04/musk-twitter-screen-2.jpg" />
<meta property="og:image:secure_url" content="https://telecoms.com/wp-content/blogs.dir/1/files/2022/04/musk-twitter-screen-2.jpg" />
<meta property="og:image:width" content="844" />
<meta property="og:image:height" content="487" />
<meta property="og:image:alt" content="Elon Musk" />
<meta property="og:image:type" content="image/jpeg" />
<meta property="article:published_time" content="2022-10-05T11:23:58+01:00" />
<meta property="article:modified_time" content="2022-10-05T12:46:42+01:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Musk decides to buy Twitter after all and turn it into an ‘everything app’ - Telecoms.com" />
<meta name="twitter:description" content="Eccentric billionaire Elon Musk has decided he does want to buy social media company Twitter, having spent months apparently trying to get out of it." />
<meta name="twitter:image" content="https://telecoms.com/wp-content/blogs.dir/1/files/2022/04/musk-twitter-screen-2.jpg" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="Scott Bicheno" />
<meta name="twitter:label2" content="Time to read" />
<meta name="twitter:data2" content="3 minutes" />
<script type="application/ld+json" class="rank-math-schema-pro">{"@context":"https://schema.org","@graph":[{"image":{"@type":"ImageObject","url":"https://telecoms.com/wp-content/blogs.dir/1/files/2022/04/musk-twitter-screen-2.jpg"},"headline":"Musk decides to buy Twitter after all and turn it into an \u2018everything app\u2019 - Telecoms.com","description":"Eccentric billionaire Elon Musk has decided he does want to buy social media company Twitter, having spent months apparently trying to get out of it.","keywords":"Elon Musk","speakable":{"@type":"SpeakableSpecification","cssSelector":["headline","summary"]},"@type":"NewsArticle","author":{"@type":"Person","name":"Scott Bicheno"},"datePublished":"2022-10-05BST11:23:58+01:00","dateModified":"2022-10-05BST12:46:42+01:00","copyrightYear":"2022","name":"Musk decides to buy Twitter after all and turn it into an \u2018everything app\u2019 - Telecoms.com","mainEntityOfPage":{"@id":"https://telecoms.com/517778/musk-decides-to-buy-twitter-after-all-and-turn-it-into-an-everything-app/#webpage"}},{"@type":["Person","Organization"],"@id":"https://telecoms.com/#person","name":"Telecoms.com"},{"@type":"WebSite","@id":"https://telecoms.com/#website","url":"https://telecoms.com","name":"Telecoms.com","publisher":{"@id":"https://telecoms.com/#person"},"inLanguage":"en-GB"},{"@type":"ImageObject","@id":"https://telecoms.com/wp-content/blogs.dir/1/files/2022/04/musk-twitter-screen-2.jpg","url":"https://telecoms.com/wp-content/blogs.dir/1/files/2022/04/musk-twitter-screen-2.jpg","width":"844","height":"487","inLanguage":"en-GB"},{"@type":"Person","@id":"https://telecoms.com/author/scottb/","name":"Scott Bicheno","url":"https://telecoms.com/author/scottb/","image":{"@type":"ImageObject","@id":"https://telecoms.com/wp-content/blogs.dir/1/files/2018/04/Scott-Bicheno-portrait.jpg","url":"https://telecoms.com/wp-content/blogs.dir/1/files/2018/04/Scott-Bicheno-portrait.jpg","caption":"Scott Bicheno","inLanguage":"en-GB"}},{"@type":"WebPage","@id":"https://telecoms.com/517778/musk-decides-to-buy-twitter-after-all-and-turn-it-into-an-everything-app/#webpage","url":"https://telecoms.com/517778/musk-decides-to-buy-twitter-after-all-and-turn-it-into-an-everything-app/","name":"Musk decides to buy Twitter after all and turn it into an \u2018everything app\u2019 - Telecoms.com","datePublished":"2022-10-05T11:23:58+01:00","dateModified":"2022-10-05T12:46:42+01:00","author":{"@id":"https://telecoms.com/author/scottb/"},"isPartOf":{"@id":"https://telecoms.com/#website"},"primaryImageOfPage":{"@id":"https://telecoms.com/wp-content/blogs.dir/1/files/2022/04/musk-twitter-screen-2.jpg"},"inLanguage":"en-GB"},{"@type":"NewsArticle","headline":"Musk decides to buy Twitter after all and turn it into an \u2018everything app\u2019 - Telecoms.com","keywords":"Elon Musk","datePublished":"2022-10-05T11:23:58+01:00","dateModified":"2022-10-05T12:46:42+01:00","author":{"@id":"https://telecoms.com/author/scottb/"},"publisher":{"@id":"https://telecoms.com/#person"},"description":"Eccentric billionaire Elon Musk has decided he does want to buy social media company Twitter, having spent months apparently trying to get out of it.","copyrightYear":"2022","copyrightHolder":{"@id":"https://telecoms.com/#person"},"name":"Musk decides to buy Twitter after all and turn it into an \u2018everything app\u2019 - Telecoms.com","@id":"https://telecoms.com/517778/musk-decides-to-buy-twitter-after-all-and-turn-it-into-an-everything-app/#richSnippet","isPartOf":{"@id":"https://telecoms.com/517778/musk-decides-to-buy-twitter-after-all-and-turn-it-into-an-everything-app/#webpage"},"image":{"@id":"https://telecoms.com/wp-content/blogs.dir/1/files/2022/04/musk-twitter-screen-2.jpg"},"inLanguage":"en-GB","mainEntityOfPage":{"@id":"https://telecoms.com/517778/musk-decides-to-buy-twitter-after-all-and-turn-it-into-an-everything-app/#webpage"}}]}</script>
<!-- /Rank Math WordPress SEO plugin -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Telecoms.com &raquo; Musk decides to buy Twitter after all and turn it into an ‘everything app’ Comments Feed" href="https://telecoms.com/517778/musk-decides-to-buy-twitter-after-all-and-turn-it-into-an-everything-app/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/telecoms.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='brand-style-css'  href='https://telecoms.com/wp-content/plugins/informa-brand/css/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='https://fonts.googleapis.com/css?family=Ubuntu%3A300%2C400%2C500%7COpen+Sans%3A300italic%2C400italic%2C600italic%2C400%2C300%2C600&#038;ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='core-style-css'  href='https://telecoms.com/wp-content/themes/telecoms.com/style.css' type='text/css' media='all' />
<script type='text/javascript' src='https://telecoms.com/wp-content/themes/telecoms.com/assets/scripts/min/jquery.min.js' id='jquery-js'></script>
<link rel="https://api.w.org/" href="https://telecoms.com/wp-json/" /><link rel="alternate" type="application/json" href="https://telecoms.com/wp-json/wp/v2/posts/517778" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://telecoms.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://telecoms.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://telecoms.com/?p=517778' />
<link rel="alternate" type="application/json+oembed" href="https://telecoms.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftelecoms.com%2F517778%2Fmusk-decides-to-buy-twitter-after-all-and-turn-it-into-an-everything-app%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://telecoms.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftelecoms.com%2F517778%2Fmusk-decides-to-buy-twitter-after-all-and-turn-it-into-an-everything-app%2F&#038;format=xml" />
			<!--[if lt IE 9]>
				<script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.2/html5shiv.min.js"></script>
				<script src="https://s3.amazonaws.com/nwapi/nwmatcher/nwmatcher-1.2.5-min.js"></script>
				<script src="https://html5base.googlecode.com/svn-history/r38/trunk/js/selectivizr-1.0.3b.js"></script>
				<script src="https://cdnjs.cloudflare.com/ajax/libs/respond.js/1.1.0/respond.min.js"></script>
				<script>"article aside footer header nav section time".replace(/\w+/g,function(n){document.createElement(n)})</script>
				<link rel="stylesheet" href="https://telecoms.com/wp-content/themes/telecoms.com/assets/css/ie8-grid-foundation-4.css" />
			<![endif]-->

			<!--[if lte IE 9]>
				<meta http-equiv="X-UA-Compatible" content="IE=Edge" />
				<link rel="stylesheet" href="https://telecoms.com/wp-content/themes/telecoms.com/style_ie.css">
				<link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.2.0/css/font-awesome.min.css" />
			<![endif]-->
			<!-- Google Tag Manager -->
	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer','GTM-WW9W6RG');</script>
	<!-- End Google Tag Manager -->
				<style type="text/css" id="wp-custom-css">
			.advert.ad-header-top-banner ins.dcmads{
	display: none !important;
}


.advert.mpu-1-generic .GoogleCreativeContainerClass img,
.advert.mpu-2-sponsored .GoogleCreativeContainerClass img,
.advert.mpu-1-sponsored .GoogleCreativeContainerClass img
{
	margin: 0 auto;
}
@media screen and (min-width: 991px) {
.advert.homepage-leaderboard img,	.advert.sponsored-leaderboard img{
		margin-left: auto;
	}
}
.rc-full-profile .rc-logo{
	object-fit: contain;	
	padding: 10px;
}
.article-view h1 {
  font-size: 1.9285714286rem;
}

@media only screen and  (min-width: 48em) {
  .article-view h1 {
      font-size: 2.6428571429rem;
  }
}

.category-5g #gpt-inarticlevideo + .row .columns.small-6.text-right.medium-7 img{
	padding-bottom: 5px;
	transform: scale(1.1);
	margin-right: 15px;
}
.category-5g #gpt-inarticlevideo + .row .columns.small-6.text-right.medium-7 img{
	padding-bottom: 5px;
	transform: scale(1.1);
	margin-right: 15px;
}
.category-broadband-and-internet #gpt-inarticlevideo + .row .columns.small-12.medium-6.large-4 .row{
	display: flex;
	flex-wrap: wrap;
	align-items: center;
	padding-bottom:8px;
}
.category-broadband-and-internet #gpt-inarticlevideo + .row .columns.small-12.medium-6.large-4 .row::before{
	display: none;
}
.category-broadband-and-internet #gpt-inarticlevideo + .row .columns.small-12.medium-6.large-4 .row::after{
	display: none;
}
.postid-513949 .rc-full-profile .company-info{
	background: url(https://telecoms.com/wp-content/blogs.dir/1/files/2022/03/k-event.png) ;
	background-repeat: no-repeat;
	background-size: cover;
	background-position: top center;
}
.postid-513949 .rc-full-profile.banner .spacer{
	padding-top: 15%;
}
@media only screen and (max-width: 61.938em){
	.postid-513949 .rc-full-profile .company-info{background-size: contain}
	.postid-513949 .rc-full-profile.banner .spacer{
	padding-top: 15%;
}
}		</style>
		
	<!--[if !IE]><!-->
	<script>
		if (/*@cc_on!@*/false) { document.documentElement.className+=' ie10'; }
	</script>
	<!--<![endif]-->

	<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
    <script>
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
    </script>
</head>

<body data-rsssl=1 class="post-template-default single single-post postid-517778 single-format-standard">
<!-- Google Tag Manager (noscript) -->
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WW9W6RG"
	height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

<div id="wl_flogop_div" class="hidden" style="display: none;">https://telecoms.com/wp-content/themes/telecoms.com/assets/images/dummy/tcoms-logo.png</div>

<div id="gpt-welcome" class="advert advert-holder"></div>

<div id="gpt-wallpaper" class="advert advert-holder"></div>


<div id="body-wrapper" style="opacity:0">

<!-- HEADER FULL WIDTH -->
<div class="fullWidth header">
	<div class="row">
		<div class="columns small-12 top-wallpaper">
			<div id="gpt-728_1" class="advert advert-holder"></div>
		</div>
	</div>
</div>
<!--END HEADER FULL WIDTH -->

<div id="top-menu-desktop" class="full-row show-for-large-up  desktop-menu">

	<!--[if lte IE 8]>
	<div class="row">
		<div class="columns small-12 chromeframe">
			<p>You are using an outdated browser. <a href="http://browsehappy.com/">Upgrade your browser today</a> to better experience this site.</p>
		</div>
	</div>
	<![endif]-->

	<div class="dark-wrap oil-bg">

		<div class="row navigation " role="navigation" style="padding-top: 0 !important">
			<div class="columns small-12">

				<div class="wrap">
					<div class="row">
						<div class="columns small-12 large-9 menu padding-right-zero" style="z-index: 10">
							<div id="branded-header" class="branded-header">
								<div class="branded-header-perspective">
									<div class="branded-header-front">
										<!--FRONT-->
										<nav>
										<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li class="divider"></li><li id="menu-item-378862" class="menu-item menu-item-type-custom menu-item-object-custom"><a title="Home" href="/"><i></i></a></li>
<li class="divider"></li><li id="menu-item-378872" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/news">News</a></li>
<li class="divider"></li><li id="menu-item-378892" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children has-dropdown"><a href="#">Analysis</a>
<ul class="sub-menu dropdown"><li class="back"><a href="#">Back</a></li>
	<li id="menu-item-488130" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://telecoms.com/infographics/">Infographics</a></li>
	<li id="menu-item-378962" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/interview">Interviews</a></li>
	<li id="menu-item-378972" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/opinion">Opinion</a></li>
	<li id="menu-item-379002" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/polls">Polls</a></li>
	<li id="menu-item-487846" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/type/video">Videos</a></li>
</ul>
</li>
<li class="divider"></li><li id="menu-item-486271" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/category/podcast/">Podcast</a></li>
<li class="divider"></li><li id="menu-item-378902" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children has-dropdown"><a href="#">Intelligence</a>
<ul class="sub-menu dropdown"><li class="back"><a href="#">Back</a></li>
	<li id="menu-item-494966" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://telecoms.com/about-intelligence/">About Intelligence</a></li>
	<li id="menu-item-501446" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://telecoms.com/intelligence_type/monthly-briefings/">Monthly Briefings</a></li>
	<li id="menu-item-399941" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://telecoms.com/reports/">Survey Reports</a></li>
	<li id="menu-item-495253" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/current-webinars">Webinars</a></li>
	<li id="menu-item-380802" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://telecoms.com/white-papers/">White Papers</a></li>
</ul>
</li>
<li class="divider"></li><li id="menu-item-501448" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children has-dropdown"><a href="#">Partner Resources</a>
<ul class="sub-menu dropdown"><li class="back"><a href="#">Back</a></li>
	<li id="menu-item-501449" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://telecoms.com/intelligence_type/partner-resources/">Partner Content</a></li>
	<li id="menu-item-399931" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://telecoms.com/press-releases/">Press Releases</a></li>
	<li id="menu-item-490364" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://telecoms.com/intelligence_type/vendor-view/">Vendor View</a></li>
</ul>
</li>
<li class="divider"></li><li id="menu-item-481941" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://tmt.knect365.com/global-telecoms-awards/">Awards</a></li>
<li class="divider"></li><li id="menu-item-378942" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children has-dropdown"><a href="/about-us">MORE</a>
<ul class="sub-menu dropdown"><li class="back"><a href="#">Back</a></li>
	<li id="menu-item-495254" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://telecoms.com/about-us/">About Us</a></li>
	<li id="menu-item-498364" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://telecoms.com/meet-the-team/">Meet the team</a></li>
	<li id="menu-item-500215" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://telecoms.com/resource-centre/events/">Industry Events</a></li>
	<li id="menu-item-495255" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://telecoms.com/media-kit/">Advertise with us</a></li>
</ul>
</li>
</ul></div>										</nav>
										<!--FRONT-->
									</div>
								</div><!-- END PERSPECTIVE -->
							</div><!-- END BRANDED HEADER -->
						</div>
						<div class="columns large-3 show-for-large-up padding-left-zero nav-sec-bloc">
							<ul class="header-icns right login-menu">
								<li class="search-icn"><a href="#" title="Search Telecoms.com"><i class="fa fa-search"></i></a></li>
																<li class="newsletter-btn"><a href="/sign-up" title="Sign up to the newsletter">Newsletter</a></li>
							</ul>
						</div>
					</div><!-- END ROW -->
					<!-- LIGHT READING -->
				</div><!-- END WRAP -->
			</div><!-- END COL -->

			<!-- SEARCH -->
			<div class="search-tab">
				<form role="search" method="get" class="search-form" action="https://telecoms.com/">
					<input type="search" class="search-field" placeholder="Search..." value="" name="s" title="search" />
					<button type="submit" class="search-submit">
						<i class="fa fa-search"></i>
					</button>
				</form>
			</div>
			<!-- SEARCH -->

		</div><!-- END ROW -->
	</div><!-- END ROW DARK WRAP -->

	<div class="sponsored-menu">
		<div class="row">
			<div class="columns small-12">
				<div class="menu-sponsored-category-menu-container"><ul id="menu-sponsored-category-menu" class="menu"><li id="menu-item-475627" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-475627"><a href="https://telecoms.com/category/5g/">5G</a></li>
<li id="menu-item-498052" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-498052"><a href="https://telecoms.com/category/6g/">6G</a></li>
<li id="menu-item-486245" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-486245"><a href="https://telecoms.com/category/ai/">AI</a></li>
<li id="menu-item-475636" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-475636"><a href="https://telecoms.com/category/broadband-and-internet/">Broadband</a></li>
<li id="menu-item-475633" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-475633"><a href="https://telecoms.com/category/bssoss/">BSS/OSS</a></li>
<li id="menu-item-498002" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-498002"><a href="https://telecoms.com/category/cloud-hot-topics/">Cloud</a></li>
<li id="menu-item-499241" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-499241"><a href="https://telecoms.com/category/digital-economy/">Digital Economy</a></li>
<li id="menu-item-475629" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-475629"><a href="https://telecoms.com/category/digital-transformation/">Digital Transformation</a></li>
<li id="menu-item-475630" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-475630"><a href="https://telecoms.com/category/iot/">IoT</a></li>
<li id="menu-item-508859" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-508859"><a href="https://telecoms.com/category/o-ran/">O-RAN</a></li>
<li id="menu-item-475631" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-475631"><a href="https://telecoms.com/category/security/">Security</a></li>
<li id="menu-item-475766" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-475766"><a href="https://telecoms.com/category/tv/">Video</a></li>
<li id="menu-item-498003" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-498003"><a href="https://telecoms.com/category/virtualization/">Virtualization</a></li>
</ul></div>			</div>
		</div>
	</div>

</div>

<div class="off-canvas-wrap" data-offcanvas>
	<div class="fixed off-canvas-fixed hide-for-large-up">
		<div class="tab-bar hide-for-large-up fixed brand-padding">
			<div class="row mobile-menu-lip">
				<div class="columns small-5">
					<nav>
						<div>
							<a href="https://telecoms.com"><img class="img-responsive sm-logo left" src="https://telecoms.com/wp-content/themes/telecoms.com/assets/images/dummy/tcoms-logo-sm.png" title="Telecoms.com" /></a>
						</div>
						<div class="left-small">
							<a class="left-off-canvas-toggle menu-icon" ><span></span></a>
							<!--a class="left-off-canvas-toggle menu-close" ><i class="fa fa-times"></i></a-->
						</div>
					</nav>
				</div>
				<div class="columns small-7">
					<nav>
						<div class="right-small">
							<a class="right-off-canvas-toggle menu-icon" ><span></span></a>
						</div>

						<ul class="header-icns right login-menu">
							<li class="search-icn"><a href="#" title="Search for a term"><i class="fa fa-search"></i></a></li>
 							<li class="newsletter-btn-mobile"><a href="/sign-up" title="Sign up to the news alert">Newsletter</a></li>
													</ul>
					</nav>
				</div>
			</div><!-- END ROW -->
			<!-- START SEARCH -->
			<div class="search-tab">
				<form role="search" method="get" class="search-form" action="https://telecoms.com/">
					<label>
						<input type="search" class="search-field" placeholder="Search..." value="" name="s" title="search" />
					</label>
					<button type="submit" class="search-submit">
						<i class="fa fa-search"></i>
					</button>
				</form>
			</div>
			<!-- END SEARCH -->
		</div>

		<!-- Off Canvas Menu -->
		<aside class="left-off-canvas-menu">
			<div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="off-canvas-list"><li class="divider"></li><li id="menu-item-378862" class="menu-item menu-item-type-custom menu-item-object-custom"><a title="Home" href="/"><i></i></a></li>
<li class="divider"></li><li id="menu-item-378872" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/news">News</a></li>
<li class="divider"></li><li id="menu-item-378892" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children has-submenu"><a href="#">Analysis</a>
<ul class="left-submenu"><li class="back"><a href="#">Back</a></li>
	<li id="menu-item-488130" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://telecoms.com/infographics/">Infographics</a></li>
	<li id="menu-item-378962" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/interview">Interviews</a></li>
	<li id="menu-item-378972" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/opinion">Opinion</a></li>
	<li id="menu-item-379002" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/polls">Polls</a></li>
	<li id="menu-item-487846" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/type/video">Videos</a></li>
</ul>
</li>
<li class="divider"></li><li id="menu-item-486271" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/category/podcast/">Podcast</a></li>
<li class="divider"></li><li id="menu-item-378902" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children has-submenu"><a href="#">Intelligence</a>
<ul class="left-submenu"><li class="back"><a href="#">Back</a></li>
	<li id="menu-item-494966" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://telecoms.com/about-intelligence/">About Intelligence</a></li>
	<li id="menu-item-501446" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://telecoms.com/intelligence_type/monthly-briefings/">Monthly Briefings</a></li>
	<li id="menu-item-399941" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://telecoms.com/reports/">Survey Reports</a></li>
	<li id="menu-item-495253" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/current-webinars">Webinars</a></li>
	<li id="menu-item-380802" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://telecoms.com/white-papers/">White Papers</a></li>
</ul>
</li>
<li class="divider"></li><li id="menu-item-501448" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children has-submenu"><a href="#">Partner Resources</a>
<ul class="left-submenu"><li class="back"><a href="#">Back</a></li>
	<li id="menu-item-501449" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://telecoms.com/intelligence_type/partner-resources/">Partner Content</a></li>
	<li id="menu-item-399931" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://telecoms.com/press-releases/">Press Releases</a></li>
	<li id="menu-item-490364" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://telecoms.com/intelligence_type/vendor-view/">Vendor View</a></li>
</ul>
</li>
<li class="divider"></li><li id="menu-item-481941" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://tmt.knect365.com/global-telecoms-awards/">Awards</a></li>
<li class="divider"></li><li id="menu-item-378942" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children has-submenu"><a href="/about-us">MORE</a>
<ul class="left-submenu"><li class="back"><a href="#">Back</a></li>
	<li id="menu-item-495254" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://telecoms.com/about-us/">About Us</a></li>
	<li id="menu-item-498364" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://telecoms.com/meet-the-team/">Meet the team</a></li>
	<li id="menu-item-500215" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://telecoms.com/resource-centre/events/">Industry Events</a></li>
	<li id="menu-item-495255" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://telecoms.com/media-kit/">Advertise with us</a></li>
</ul>
</li>
</ul></div>		</aside>
		<aside class="right-off-canvas-menu">
			<div class="menu-sponsored-category-menu-container"><ul id="menu-sponsored-category-menu-1" class="off-canvas-list"><li class="divider"></li><li id="menu-item-475627" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://telecoms.com/category/5g/">5G</a></li>
<li class="divider"></li><li id="menu-item-498052" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://telecoms.com/category/6g/">6G</a></li>
<li class="divider"></li><li id="menu-item-486245" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://telecoms.com/category/ai/">AI</a></li>
<li class="divider"></li><li id="menu-item-475636" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://telecoms.com/category/broadband-and-internet/">Broadband</a></li>
<li class="divider"></li><li id="menu-item-475633" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://telecoms.com/category/bssoss/">BSS/OSS</a></li>
<li class="divider"></li><li id="menu-item-498002" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://telecoms.com/category/cloud-hot-topics/">Cloud</a></li>
<li class="divider"></li><li id="menu-item-499241" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="https://telecoms.com/category/digital-economy/">Digital Economy</a></li>
<li class="divider"></li><li id="menu-item-475629" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://telecoms.com/category/digital-transformation/">Digital Transformation</a></li>
<li class="divider"></li><li id="menu-item-475630" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://telecoms.com/category/iot/">IoT</a></li>
<li class="divider"></li><li id="menu-item-508859" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://telecoms.com/category/o-ran/">O-RAN</a></li>
<li class="divider"></li><li id="menu-item-475631" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://telecoms.com/category/security/">Security</a></li>
<li class="divider"></li><li id="menu-item-475766" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://telecoms.com/category/tv/">Video</a></li>
<li class="divider"></li><li id="menu-item-498003" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://telecoms.com/category/virtualization/">Virtualization</a></li>
</ul></div>		</aside>

	</div><!--END fixed off-canvas-fixed-->

	<div id="js-wallpaper" class="advert-wallpaper-bg">
	</div>

	<div class="inner-wrap brand-padding">

		<section class="row page-push">
			<header class="columns small-12" role="banner">
				<div class="row">
					<div class="columns small-12 large-3 show-for-large-up">
						<h1 class="hide">Telecoms.com</h1>
						<a href="https://telecoms.com" title="Go to the homepage"><img class="img-responsive" src="https://telecoms.com/wp-content/themes/telecoms.com/assets/images/dummy/tcoms-logo.png" title="Telecoms.com" /></a>
					</div>
					<div class="columns small-12 large-9 text-align-right lead-banner">
						<div id="gpt-728_2" class="advert advert-holder"></div>
					</div>
				</div>
			</header>
		</section><!-- END ROW -->

		<div id="gpt-ad-1x1" class="advert advert-holder"></div>

		<div id="gpt-inarticlevideo" class="advert advert-holder"></div>

		<!-- CONTENT -->
		<section class="row">
			<div class="columns small-12">


<div class="row">
	<div class="columns small-12">
		<div class="row">
			<div class="columns small-12 ">
				<h2 class="spex-line-title">news</h2>
			</div>
					</div>
		<div class="row">
			<div class="columns small-12">
				<hr class="title-line-single">
			</div>
		</div>
	</div>
</div>

	<div class="row article-view">	

		<div class="columns large-1 show-for-large-up">
			<ul class="no-bullet social-vertical social-bar">
				
<li>
	<a href="http://twitter.com/share/?url=https%3A%2F%2Ftelecoms.com%2F517778%2Fmusk-decides-to-buy-twitter-after-all-and-turn-it-into-an-everything-app%2F&text=Eccentric+billionaire+Elon+Musk+has+decided+he+does+want+to+buy+social+media+com...&title=Musk+decides+to+buy+Twitter+after+all+and+turn+it+into+an+%E2%80%98everything+app%E2%80%99" title="Share on Twitter" class="share-twitter"><i class="fa fa-twitter-square"></i><i class="fa fa-twitter"></i></a>
</li>
<li>
	<a href="http://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Ftelecoms.com%2F517778%2Fmusk-decides-to-buy-twitter-after-all-and-turn-it-into-an-everything-app%2F&title=Musk+decides+to+buy+Twitter+after+all+and+turn+it+into+an+%E2%80%98everything+app%E2%80%99&summary=Eccentric+billionaire+Elon+Musk+has+decided+he+does+want+to+buy+social+media+company+Twitter%2C+having+spent+months+apparently+trying+to+get+out+of+it.&source=Telecoms.com" class="share-linkedin" title="Post to LinkedIn"><i class="fa fa-linkedin-square"></i><i class="fa fa-linkedin"></i></a>
</li>
<li>
	<a href="#" data-url="https://telecoms.com/517778/musk-decides-to-buy-twitter-after-all-and-turn-it-into-an-everything-app/" class="share-facebook" title="Post to Facebook"><i class="fa fa-facebook-square"></i><i class="fa fa-facebook"></i></a>
</li>
<li>
	<a href="https://plus.google.com/share?url=https%3A%2F%2Ftelecoms.com%2F517778%2Fmusk-decides-to-buy-twitter-after-all-and-turn-it-into-an-everything-app%2F" class="share-google" title="Share on Google Plus"><i class="fa fa-google-plus-square"></i><i class="fa fa-google-plus"></i></a>
</li>
			</ul>
		</div>

		<div class="columns small-12 medium-7 single-post-content_text-container">
								
			<div class="row">
				<div class="columns small-12">
					<h1>Musk decides to buy Twitter after all and turn it into an ‘everything app’</h1>		
				</div>
			</div><!-- END ROW -->


							<div class="row article-author">
					<div class="columns small-12">
						<div class="author-thumb left">
						 	<img src="https://telecoms.com/wp-content/blogs.dir/1/files/2018/04/Scott-Bicheno-portrait-65x65.jpg" width="56" height="56" alt="Scott Bicheno" class="avatar avatar-56 wp-user-avatar wp-user-avatar-56 alignnone photo" />						</div>
						<ul class="no-bullet author-details left display-inline">
							<li class="profile">Written by <a href="https://telecoms.com/author/scottb/">Scott Bicheno</a></li>
							<li class="byline"><span title="2022-10-05 11:23:58">10 hours ago</span></li>
						</ul>
					</div>
				</div><!-- END ROW -->
			
			<div class="row hide-for-large-up">
				<div class="columns small-12">
					<ul class="no-bullet social-horizontal social-bar left">
						
<li>
	<a href="http://twitter.com/share/?url=https%3A%2F%2Ftelecoms.com%2F517778%2Fmusk-decides-to-buy-twitter-after-all-and-turn-it-into-an-everything-app%2F&text=Eccentric+billionaire+Elon+Musk+has+decided+he+does+want+to+buy+social+media+com...&title=Musk+decides+to+buy+Twitter+after+all+and+turn+it+into+an+%E2%80%98everything+app%E2%80%99" title="Share on Twitter" class="share-twitter"><i class="fa fa-twitter-square"></i><i class="fa fa-twitter"></i></a>
</li>
<li>
	<a href="http://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Ftelecoms.com%2F517778%2Fmusk-decides-to-buy-twitter-after-all-and-turn-it-into-an-everything-app%2F&title=Musk+decides+to+buy+Twitter+after+all+and+turn+it+into+an+%E2%80%98everything+app%E2%80%99&summary=Eccentric+billionaire+Elon+Musk+has+decided+he+does+want+to+buy+social+media+company+Twitter%2C+having+spent+months+apparently+trying+to+get+out+of+it.&source=Telecoms.com" class="share-linkedin" title="Post to LinkedIn"><i class="fa fa-linkedin-square"></i><i class="fa fa-linkedin"></i></a>
</li>
<li>
	<a href="#" data-url="https://telecoms.com/517778/musk-decides-to-buy-twitter-after-all-and-turn-it-into-an-everything-app/" class="share-facebook" title="Post to Facebook"><i class="fa fa-facebook-square"></i><i class="fa fa-facebook"></i></a>
</li>
<li>
	<a href="https://plus.google.com/share?url=https%3A%2F%2Ftelecoms.com%2F517778%2Fmusk-decides-to-buy-twitter-after-all-and-turn-it-into-an-everything-app%2F" class="share-google" title="Share on Google Plus"><i class="fa fa-google-plus-square"></i><i class="fa fa-google-plus"></i></a>
</li>
					</ul> 
				</div>
			</div><!-- END ROW -->							

							<div class="row">
					<div class="columns small-12 headline-image-container">
						<img width="770" height="285" src="https://telecoms.com/wp-content/blogs.dir/1/files/2022/04/musk-twitter-screen-2-770x285.jpg" class="article-img wp-post-image" alt="" loading="lazy" />					</div>
				</div><!-- END ROW -->
			
			<div class="row">
				<div class="columns small-12">
					<p>Eccentric billionaire Elon Musk has decided he does want to buy social media company Twitter, having spent months apparently trying to get out of it.</p>
<p>An <a href="https://www.sec.gov/Archives/edgar/data/1418091/000110465922105787/tm2227435d1_ex99-s.htm" target="_blank" rel="noopener">SEC filing</a> made on behalf of Musk by his excellently-named law firm Skadden, Arps, Slate, Meagher &amp; Flom, of a letter addressed to Twitter’s army of lawyers, appears to confirm this latest U-turn. Somewhat contentiously it starts with the greeting ‘Gentlemen’, despite there being at least three women on the list of recipients. The concise missive goes on to declare the following.</p>
<p><em>‘…we write to notify you that the Musk Parties intend to proceed to closing of the transaction contemplated by the April 25, 2022 Merger Agreement, on the terms and subject to the conditions set forth therein and pending receipt of the proceeds of the debt financing contemplated thereby, provided that the Delaware Chancery Court enter an immediate stay of the action, Twitter vs. Musk, et al. (C.A. No. 202-0613-KSJM) (the “Action”) and adjourn the trial and all other proceedings related thereto pending such closing or further order of the Court.’</em></p>
<p>It can be tough to unpick the legalese in things like this, but the insistence on the ongoing court case being immediately stopped is intriguing. We are nearing the time when Musk himself would have to testify, which could prove awkward for him. So an easy conclusion to come to is that he feared being put in that position so much that he would rather hand over billions of dollars for a company he had previously claimed to no longer want.</p>
<p>Twitter issued a perfunctory tweet acknowledging receipt of the letter and Musk took to the platform to offer his spin on the development.</p>
<blockquote class="twitter-tweet">
<p dir="ltr" lang="en">Twitter issued this statement about today&#8217;s news: We received the letter from the Musk parties which they have filed with the SEC. The intention of the Company is to close the transaction at $54.20 per share.</p>
<p>— Twitter Investor Relations (@TwitterIR) <a href="https://twitter.com/TwitterIR/status/1577380758192197632?ref_src=twsrc%5Etfw" target="_blank" rel="noopener">October 4, 2022</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<blockquote class="twitter-tweet">
<p dir="ltr" lang="en">Buying Twitter is an accelerant to creating X, the everything app</p>
<p>— Elon Musk (@elonmusk) <a href="https://twitter.com/elonmusk/status/1577428272056389633?ref_src=twsrc%5Etfw" target="_blank" rel="noopener">October 4, 2022</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>The company Musk is using for the acquisition is called X Holdings and he seems to be a fan of that letter. His rocket/satellite company is called SpaceX and one of his first ventures was an online banking startup called X.com. He reacquired that URL back in 2017 and it seems he plans to use it as the home of some kind of multipurpose app along the lines of WeChat in China.</p>
<blockquote class="twitter-tweet">
<p dir="ltr" lang="en">Thanks PayPal for allowing me to buy back <a href="https://t.co/bOUOejO16Y" target="_blank">https://t.co/bOUOejO16Y</a>! No plans right now, but it has great sentimental value to me.</p>
<p>— Elon Musk (@elonmusk) <a href="https://twitter.com/elonmusk/status/884580654117076992?ref_src=twsrc%5Etfw" target="_blank" rel="noopener">July 11, 2017</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<blockquote class="twitter-tweet">
<p dir="ltr" lang="en">Here is what Elon recently said on this idea. <a href="https://t.co/0R3IL8E0g0" target="_blank">pic.twitter.com/0R3IL8E0g0</a></p>
<p>— Jonas⚡️ (@jonastsla) <a href="https://twitter.com/jonastsla/status/1557199871580536832?ref_src=twsrc%5Etfw" target="_blank" rel="noopener">August 10, 2022</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>As ever it’s <a href="https://telecoms.com/517487/twitter-acquisition-saga-gets-ever-messier/">hard to know</a> what is really going on in Musk’s head. He seems to have always had bigger plans for Twitter beyond merely <a href="https://telecoms.com/514910/lets-take-musk-at-his-word-on-twitter/">restoring</a> its focus on free speech, so it’s hard to understand why he was then so keen to get out of it. Maybe he was just trying to reduce the amount he has to pay Twitter shareholders, in which case the Twitter board seems to have done a good job of calling his bluff.</p>
<p>By now nobody will believe the deal is done until Musk has paid up and been given the keys to Twitter towers. If it does go through, the prospect of a free speech platform combined with a bunch of other novel e-commerce features is an intriguing one. The process of creating this ‘super app’ won’t be straightforward, however, so Musk had better warn his fellow Twitter investors that they will need to be patient.</p>
<p>&nbsp;</p>
<p><a href="https://marketing.telecoms.com/k/Informa-Plc/telecoms_com_newsletter_sign_up" data-feathr-click-track="true"><em><strong>Get the latest news straight to your inbox. Register for the Telecoms.com newsletter here.</strong></em></a></p>
				</div>
			</div><!-- END ROW -->
			<div class="row text-articles">
				<div class="columns small-12">
					<div id="gpt-native_1" class="advert advert-holder"></div> 
					<div id="gpt-native_2" class="advert advert-holder"></div> 
				</div>
			</div>

			<div class="row">
				<div class="columns small-12">
					<i class="fa fa-tags"></i> Tags: <a href="https://telecoms.com/tag/apps/" rel="tag">apps</a>, <a href="https://telecoms.com/tag/elon-musk/" rel="tag">Elon Musk</a>, <a href="https://telecoms.com/tag/featured/" rel="tag">featured</a>, <a href="https://telecoms.com/tag/ma/" rel="tag">M&amp;A</a>, <a href="https://telecoms.com/tag/twitter/" rel="tag">Twitter</a>				</div>
			</div>

			<div class="row">
				<div class="columns small-12">
					<ul style="display:none;"><li>TechXLR8<br /><br /></li></ul>				</div>
			</div>

			
			<div class="row">
				<div class="small-12 columns">
					
<hr>
 
<div id="comments" class="comments-area">


	<h3 class="comments-title">
			One comment	</h3>

	
	<ol class="comment-list">
						<li class="comment even thread-even depth-1" id="li-comment-4375880">
					<article id="comment-4375880" class="comment">
						<header>
							<div class="row">
								<div class="small-9 columns">
									<div class="comment-author vcard">
										<img src="https://secure.gravatar.com/avatar/ecc63a527a63e86e4e93832fd3db8978?s=40&#038;d=mm&#038;r=g" width="40" height="40" alt="Avatar" class="avatar avatar-40wp-user-avatar wp-user-avatar-40 alignnone photo avatar-default" />										Ed Silvester										05/10/2022 @ 1:20 pm										</time></a>
									</div><!-- .comment-author .vcard -->
								</div>
								<div class="small-3 columns">
									<div class="meta-links">
																				<a rel='nofollow' class='comment-reply-link' href='#comment-4375880' data-commentid="4375880" data-postid="517778" data-belowelement="comment-4375880" data-respondelement="respond" data-replyto="Reply to Ed Silvester" aria-label='Reply to Ed Silvester'>Reply</a>									</div><!-- .reply -->
								</div>
							</div>
						</header>
			 
						<div class="comment-content"><p>I think he’ll find that the proper name for that is “operating system”</p>
</div>

											</article><!-- #comment-## -->
	 
		</li><!-- #comment-## -->
	</ol><!-- .commentlist -->

	


	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/517778/musk-decides-to-buy-twitter-after-all-and-turn-it-into-an-everything-app/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://telecoms.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='517778' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="1e32a3cb85" /></p><input type="hidden" id="ak_js" name="ak_js" value="93"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form>	</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div><!-- #comments .comments-area --> 
				</div>
			</div>
						

		</div>

		<div class="columns small-12 medium-5 large-4 content-cols generic-sidecol">

			<div class="row">
			<div class="columns small-12">

				<div class="right related-content-wrap">
					<div class="related-content right">
						

<h3>Related Content</h3>

<ul class="no-bullet">
			<li><a href="https://telecoms.com/517767/do-telcos-have-the-right-business-model-for-the-5g-era/" title="Do telcos have the right business model for the 5G era?">Do telcos have the right business model for the 5G era?</a></li>
			<li><a href="https://telecoms.com/517760/uk-is-just-53-in-the-world-on-fibre-development/" title="UK is just 53 in the world on fibre development">UK is just 53 in the world on fibre development</a></li>
			<li><a href="https://telecoms.com/517741/vodafone-uk-confirms-merger-talks-with-three/" title="Vodafone UK confirms merger talks with Three">Vodafone UK confirms merger talks with Three</a></li>
			<li><a href="https://telecoms.com/517730/vodafones-portugal-buy-could-raise-regulatory-eyebrows/" title="Vodafone's Portugal buy could raise regulatory eyebrows">Vodafone's Portugal buy could raise regulatory eyebrows</a></li>
	</ul>

					</div>
				</div>

			</div>
		</div><!-- END ROW -->	
	
	<div class="separation left">

		<div class="row">
			<div class="columns small-12 insights-col">

			<div id="gpt-300_1" class="advert advert-holder"></div> 

			<div id="gpt-300_zone1474" class="advert advert-holder"></div> 

			
			
<article class="row insights-snippet ">
	<div class="columns small-12">

		<div class="tab-box right">
			<div class="tab-title left">
				<h3>Webinars</h3>
			</div>
			<div class="view-all left">
				<span><a href="/current-webinars/">View all</a></span>
			</div>

			<div class="tab-content left">
				<!-- content -->
				
				<div class="inner-list left">
					<div class="insights-thumb left">
					<a href="https://telecoms.com/current-webinars/climate-action-digital-symposium-taking-a-closer-look-at-risks-and-opportunities/" title="Climate Action Digital Symposium &#8211; Taking a closer look at risks and opportunities">						<img width="100" height="100" src="https://telecoms.com/wp-content/blogs.dir/1/files/2022/08/5706_Telecoms.com_Climate_Action_Initiative__SymposiumBanners-100x100.jpg" class="attachment-analysis-column-small size-analysis-column-small wp-post-image" alt="" loading="lazy" srcset="https://telecoms.com/wp-content/blogs.dir/1/files/2022/08/5706_Telecoms.com_Climate_Action_Initiative__SymposiumBanners-100x100.jpg 100w, https://telecoms.com/wp-content/blogs.dir/1/files/2022/08/5706_Telecoms.com_Climate_Action_Initiative__SymposiumBanners-150x150.jpg 150w, https://telecoms.com/wp-content/blogs.dir/1/files/2022/08/5706_Telecoms.com_Climate_Action_Initiative__SymposiumBanners-70x70.jpg 70w" sizes="(max-width: 100px) 100vw, 100px" />					</a>
					</div>
					<div class="content-wrap left whitepapers-content">
						<h4><a href="https://telecoms.com/current-webinars/climate-action-digital-symposium-taking-a-closer-look-at-risks-and-opportunities/" title="Climate Action Digital Symposium &#8211; Taking a closer look at risks and opportunities"> Climate Action Digital Symposium &#8211; Taking a closer look at risks and opportunities</a></h4>
						<ul class="byline-default share-menu">
																<li class="post-share">
		<span style="position:relative;">
			<span class="icon-redo squared-off"></span>

			<div class="tool-tip slideIn top">
				<ul class="popup">
					<li>
						<a href="http://twitter.com/share/?url=https%3A%2F%2Ftelecoms.com%2Fcurrent-webinars%2Fclimate-action-digital-symposium-taking-a-closer-look-at-risks-and-opportunities%2F&text=Date%3A+Tuesday+11th+October+2022+Time%3A+2%3A30+PM+UK+time+%26nbsp%3B+This+is+a+special+d...&title=Climate+Action+Digital+Symposium+-+Taking+a+closer+look+at+risks+and+opportunities" title="share" class="share-twitter"><i class="fa fa-twitter-square"></i></a>
					</li>
					<li>
						<a href="http://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Ftelecoms.com%2Fcurrent-webinars%2Fclimate-action-digital-symposium-taking-a-closer-look-at-risks-and-opportunities%2F&title=Climate+Action+Digital+Symposium+-+Taking+a+closer+look+at+risks+and+opportunities&summary=Date%3A+Tuesday+11th+October+2022+Time%3A+2%3A30+PM+UK+time+%26nbsp%3B+This+is+a+special+digital+event+focusing+on+the+role+of+telecoms+in+combatting+climate+change.+It+will+investigate+climate+related+risks+and+threats%2C+discuss+how+the+climate+change+challenge+can+be+turned+into+an+opportunity+for+the+telecoms+industry%2C+look+into+the+biggest+%5B%26hellip%3B%5D&source=Telecoms.com" class="share-linkedin" title="share"><i class="fa fa-linkedin-square"></i></a>
					</li>
					<li>
						<a href="#" data-url="https://telecoms.com/current-webinars/climate-action-digital-symposium-taking-a-closer-look-at-risks-and-opportunities/" class="share-facebook" title="share"><i class="fa fa-facebook-square"></i></a>
					</li>
					<li>
						<a href="https://plus.google.com/share?url=https%3A%2F%2Ftelecoms.com%2Fcurrent-webinars%2Fclimate-action-digital-symposium-taking-a-closer-look-at-risks-and-opportunities%2F" class="share-google" title="share"><i class="fa fa-google-plus-square"></i></a>
					</li>
				</ul>
			</div>
		</span>
	</li>
																					<li class="post-date">11 Oct 2022</li>
						</ul>
					</div>
				</div>
				<!-- content -->
									<hr />
				
				
				<div class="inner-list left">
					<div class="insights-thumb left">
					<a href="https://telecoms.com/current-webinars/best-practices-for-automating-wholesale-network-ordering-for-5g-cloud-and-sd-wan-services/" title="Best Practices for Automating Wholesale Network Ordering for 5G, Cloud and SD-WAN Services">						<img width="100" height="100" src="https://telecoms.com/wp-content/blogs.dir/1/files/2021/12/iStock-1332002332-100x100.jpg" class="attachment-analysis-column-small size-analysis-column-small wp-post-image" alt="" loading="lazy" srcset="https://telecoms.com/wp-content/blogs.dir/1/files/2021/12/iStock-1332002332-100x100.jpg 100w, https://telecoms.com/wp-content/blogs.dir/1/files/2021/12/iStock-1332002332-150x150.jpg 150w, https://telecoms.com/wp-content/blogs.dir/1/files/2021/12/iStock-1332002332-70x70.jpg 70w" sizes="(max-width: 100px) 100vw, 100px" />					</a>
					</div>
					<div class="content-wrap left whitepapers-content">
						<h4><a href="https://telecoms.com/current-webinars/best-practices-for-automating-wholesale-network-ordering-for-5g-cloud-and-sd-wan-services/" title="Best Practices for Automating Wholesale Network Ordering for 5G, Cloud and SD-WAN Services"> Best Practices for Automating Wholesale Network Ordering for 5G, Cloud and SD-WAN Services</a></h4>
						<ul class="byline-default share-menu">
																<li class="post-share">
		<span style="position:relative;">
			<span class="icon-redo squared-off"></span>

			<div class="tool-tip slideIn top">
				<ul class="popup">
					<li>
						<a href="http://twitter.com/share/?url=https%3A%2F%2Ftelecoms.com%2Fcurrent-webinars%2Fbest-practices-for-automating-wholesale-network-ordering-for-5g-cloud-and-sd-wan-services%2F&text=Date%3A+Wednesday%2C+September+28%2C+2022+Time%3A+5%3A00+PM+BST+%2CHigh-speed+connectivity+i...&title=Best+Practices+for+Automating+Wholesale+Network+Ordering+for+5G%2C+Cloud+and+SD-WAN+Services" title="share" class="share-twitter"><i class="fa fa-twitter-square"></i></a>
					</li>
					<li>
						<a href="http://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Ftelecoms.com%2Fcurrent-webinars%2Fbest-practices-for-automating-wholesale-network-ordering-for-5g-cloud-and-sd-wan-services%2F&title=Best+Practices+for+Automating+Wholesale+Network+Ordering+for+5G%2C+Cloud+and+SD-WAN+Services&summary=Date%3A+Wednesday%2C+September+28%2C+2022+Time%3A+5%3A00+PM+BST+%2CHigh-speed+connectivity+is+critical+for+today%E2%80%99s+economy.%C2%A0+However%2C+ordering+wholesale+broadband+and+transport+services+between+Communications+Service+Providers+%28CSPs%29+remains+a+slow%2C+complex%2C+and+outdated+process.%C2%A0%C2%A0Despite+legacy+system+investments%2C+CSPs+are+still+limited+by+their+use+of+siloed+tools+which+makes+adopting+new+business+models+difficult.%C2%A0+%5B%26hellip%3B%5D&source=Telecoms.com" class="share-linkedin" title="share"><i class="fa fa-linkedin-square"></i></a>
					</li>
					<li>
						<a href="#" data-url="https://telecoms.com/current-webinars/best-practices-for-automating-wholesale-network-ordering-for-5g-cloud-and-sd-wan-services/" class="share-facebook" title="share"><i class="fa fa-facebook-square"></i></a>
					</li>
					<li>
						<a href="https://plus.google.com/share?url=https%3A%2F%2Ftelecoms.com%2Fcurrent-webinars%2Fbest-practices-for-automating-wholesale-network-ordering-for-5g-cloud-and-sd-wan-services%2F" class="share-google" title="share"><i class="fa fa-google-plus-square"></i></a>
					</li>
				</ul>
			</div>
		</span>
	</li>
																					<li class="post-date">28 Sep 2022</li>
						</ul>
					</div>
				</div>
				<!-- content -->
									<hr />
				
				
				<div class="inner-list left">
					<div class="insights-thumb left">
					<a href="https://telecoms.com/current-webinars/enterprise-5g-and-ai-must-be-built-on-collaboration-the-role-of-qct-5g-x-ai-open-lab/" title="Enterprise 5G and AI Must Be Built on Collaboration: The Role of QCT 5G x AI Open Lab">						<img width="100" height="100" src="https://telecoms.com/wp-content/blogs.dir/1/files/2022/07/iStock-1359132143-100x100.jpg" class="attachment-analysis-column-small size-analysis-column-small wp-post-image" alt="" loading="lazy" srcset="https://telecoms.com/wp-content/blogs.dir/1/files/2022/07/iStock-1359132143-100x100.jpg 100w, https://telecoms.com/wp-content/blogs.dir/1/files/2022/07/iStock-1359132143-150x150.jpg 150w, https://telecoms.com/wp-content/blogs.dir/1/files/2022/07/iStock-1359132143-70x70.jpg 70w" sizes="(max-width: 100px) 100vw, 100px" />					</a>
					</div>
					<div class="content-wrap left whitepapers-content">
						<h4><a href="https://telecoms.com/current-webinars/enterprise-5g-and-ai-must-be-built-on-collaboration-the-role-of-qct-5g-x-ai-open-lab/" title="Enterprise 5G and AI Must Be Built on Collaboration: The Role of QCT 5G x AI Open Lab"> Enterprise 5G and AI Must Be Built on Collaboration: The Role of QCT 5G x AI Open Lab</a></h4>
						<ul class="byline-default share-menu">
																<li class="post-share">
		<span style="position:relative;">
			<span class="icon-redo squared-off"></span>

			<div class="tool-tip slideIn top">
				<ul class="popup">
					<li>
						<a href="http://twitter.com/share/?url=https%3A%2F%2Ftelecoms.com%2Fcurrent-webinars%2Fenterprise-5g-and-ai-must-be-built-on-collaboration-the-role-of-qct-5g-x-ai-open-lab%2F&text=Date%3A%C2%A0Tuesday%2C+July+26%2C+2022+Time%3A+9%3A00+AM+BST+To+connect+their+5G+ecosystem+an...&title=Enterprise+5G+and+AI+Must+Be+Built+on+Collaboration%3A+The+Role+of+QCT+5G+x+AI+Open+Lab" title="share" class="share-twitter"><i class="fa fa-twitter-square"></i></a>
					</li>
					<li>
						<a href="http://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Ftelecoms.com%2Fcurrent-webinars%2Fenterprise-5g-and-ai-must-be-built-on-collaboration-the-role-of-qct-5g-x-ai-open-lab%2F&title=Enterprise+5G+and+AI+Must+Be+Built+on+Collaboration%3A+The+Role+of+QCT+5G+x+AI+Open+Lab&summary=Date%3A%C2%A0Tuesday%2C+July+26%2C+2022+Time%3A+9%3A00+AM+BST+To+connect+their+5G+ecosystem+and+unleash+the+full+value+of+5G%2C+QCT+established+its+5G+x+AI+Open+Lab+that+provides+its+own+enterprise+private+network+equipment+for+partners+to+carry+out+end-to-end+integrated+development+and+testing.+It+also+acts+as+an+incubation+center+to+jointly+%5B%26hellip%3B%5D&source=Telecoms.com" class="share-linkedin" title="share"><i class="fa fa-linkedin-square"></i></a>
					</li>
					<li>
						<a href="#" data-url="https://telecoms.com/current-webinars/enterprise-5g-and-ai-must-be-built-on-collaboration-the-role-of-qct-5g-x-ai-open-lab/" class="share-facebook" title="share"><i class="fa fa-facebook-square"></i></a>
					</li>
					<li>
						<a href="https://plus.google.com/share?url=https%3A%2F%2Ftelecoms.com%2Fcurrent-webinars%2Fenterprise-5g-and-ai-must-be-built-on-collaboration-the-role-of-qct-5g-x-ai-open-lab%2F" class="share-google" title="share"><i class="fa fa-google-plus-square"></i></a>
					</li>
				</ul>
			</div>
		</span>
	</li>
																					<li class="post-date">26 Jul 2022</li>
						</ul>
					</div>
				</div>
				<!-- content -->
									<hr />
				
				
			</div>

		</div>
	</div>
</article>


			


<article class="row insights-snippet ">
	<div class="columns small-12">

		<div class="tab-box right">
			<div class="tab-title left">
				<h3>White Papers</h3>
			</div>
			<div class="view-all left">
				<span><a href="/white-papers/">View all</a></span>
			</div>

			<div class="tab-content left">							
				<!-- content -->
				
				<div class="inner-list left">
					<div class="insights-thumb left">
					<a href="https://telecoms.com/intelligence/mobile-cloud-gaming-report/" title="Mobile Cloud Gaming Report">						<img width="100" height="100" src="https://telecoms.com/wp-content/blogs.dir/1/files/2022/07/Girl-playing-100x100.png" class="attachment-analysis-column-small size-analysis-column-small wp-post-image" alt="" loading="lazy" srcset="https://telecoms.com/wp-content/blogs.dir/1/files/2022/07/Girl-playing-100x100.png 100w, https://telecoms.com/wp-content/blogs.dir/1/files/2022/07/Girl-playing-150x150.png 150w, https://telecoms.com/wp-content/blogs.dir/1/files/2022/07/Girl-playing-70x70.png 70w" sizes="(max-width: 100px) 100vw, 100px" />					</a>
					</div>
					<div class="content-wrap left whitepapers-content">
						<h4><a href="https://telecoms.com/intelligence/mobile-cloud-gaming-report/" title="Mobile Cloud Gaming Report"> Mobile Cloud Gaming Report</a></h4>
						<ul class="byline-default share-menu">
																<li class="post-share">
		<span style="position:relative;">
			<span class="icon-redo squared-off"></span>

			<div class="tool-tip slideIn top">
				<ul class="popup">
					<li>
						<a href="http://twitter.com/share/?url=https%3A%2F%2Ftelecoms.com%2Fintelligence%2Fmobile-cloud-gaming-report%2F&text=The+Mobile+cloud+gaming+report+looks+deeper+into+the+fast-growing+mobile+cloud+g...&title=Mobile+Cloud+Gaming+Report" title="share" class="share-twitter"><i class="fa fa-twitter-square"></i></a>
					</li>
					<li>
						<a href="http://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Ftelecoms.com%2Fintelligence%2Fmobile-cloud-gaming-report%2F&title=Mobile+Cloud+Gaming+Report&summary=The+Mobile+cloud+gaming+report+looks+deeper+into+the+fast-growing+mobile+cloud+gaming+industry%2C+its+relevance+for+5G+network+slicing%2C+and+how+to+monetize.+Slicing+adds+additional+performance+control+to+guarantee+the+user+experience%2C+which+is+desired+by+many+gamers%2C+and+thus+will+enable+premium+offerings+to+gamers.+Explore+the+report+to+learn+more+about%3A+%5B%26hellip%3B%5D&source=Telecoms.com" class="share-linkedin" title="share"><i class="fa fa-linkedin-square"></i></a>
					</li>
					<li>
						<a href="#" data-url="https://telecoms.com/intelligence/mobile-cloud-gaming-report/" class="share-facebook" title="share"><i class="fa fa-facebook-square"></i></a>
					</li>
					<li>
						<a href="https://plus.google.com/share?url=https%3A%2F%2Ftelecoms.com%2Fintelligence%2Fmobile-cloud-gaming-report%2F" class="share-google" title="share"><i class="fa fa-google-plus-square"></i></a>
					</li>
				</ul>
			</div>
		</span>
	</li>
														<li class="post-date">19 Jul 2022</li>
						</ul>
					</div>
				</div>
				<!-- content -->
									<hr />
				
				
				<div class="inner-list left">
					<div class="insights-thumb left">
					<a href="https://telecoms.com/intelligence/a-giant-leap-for-5g-an-executive-briefing-for-everyone/" title="A Giant Leap for 5G – An Executive Briefing (for everyone!)">						<img width="100" height="100" src="https://telecoms.com/wp-content/blogs.dir/1/files/2020/10/AdobeStock_222147392-1-e1603702915676-100x100.jpeg" class="attachment-analysis-column-small size-analysis-column-small wp-post-image" alt="" loading="lazy" srcset="https://telecoms.com/wp-content/blogs.dir/1/files/2020/10/AdobeStock_222147392-1-e1603702915676-100x100.jpeg 100w, https://telecoms.com/wp-content/blogs.dir/1/files/2020/10/AdobeStock_222147392-1-e1603702915676-150x150.jpeg 150w, https://telecoms.com/wp-content/blogs.dir/1/files/2020/10/AdobeStock_222147392-1-e1603702915676-70x70.jpeg 70w" sizes="(max-width: 100px) 100vw, 100px" />					</a>
					</div>
					<div class="content-wrap left whitepapers-content">
						<h4><a href="https://telecoms.com/intelligence/a-giant-leap-for-5g-an-executive-briefing-for-everyone/" title="A Giant Leap for 5G – An Executive Briefing (for everyone!)"> A Giant Leap for 5G – An Executive Briefing (for everyone!)</a></h4>
						<ul class="byline-default share-menu">
																<li class="post-share">
		<span style="position:relative;">
			<span class="icon-redo squared-off"></span>

			<div class="tool-tip slideIn top">
				<ul class="popup">
					<li>
						<a href="http://twitter.com/share/?url=https%3A%2F%2Ftelecoms.com%2Fintelligence%2Fa-giant-leap-for-5g-an-executive-briefing-for-everyone%2F&text=A+short+eBook%2C+outlining+the+promise+of+5G%2C+balanced+against+the+complexity+of+c...&title=A+Giant+Leap+for+5G+%E2%80%93+An+Executive+Briefing+%28for+everyone%21%29" title="share" class="share-twitter"><i class="fa fa-twitter-square"></i></a>
					</li>
					<li>
						<a href="http://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Ftelecoms.com%2Fintelligence%2Fa-giant-leap-for-5g-an-executive-briefing-for-everyone%2F&title=A+Giant+Leap+for+5G+%E2%80%93+An+Executive+Briefing+%28for+everyone%21%29&summary=A+short+eBook%2C+outlining+the+promise+of+5G%2C+balanced+against+the+complexity+of+changes+that+are+happening+across+the+globe+in+RAN+wireless+infrastructure.+It%E2%80%99s+aimed+at+everyone+working+in+the+industry+to+give+a+simple+overview+of+the+steps+that+can+be+taken+to+achieve+a+giant+leap+for+5G.+In+other+words%2C+trouble-free+%5B%26hellip%3B%5D&source=Telecoms.com" class="share-linkedin" title="share"><i class="fa fa-linkedin-square"></i></a>
					</li>
					<li>
						<a href="#" data-url="https://telecoms.com/intelligence/a-giant-leap-for-5g-an-executive-briefing-for-everyone/" class="share-facebook" title="share"><i class="fa fa-facebook-square"></i></a>
					</li>
					<li>
						<a href="https://plus.google.com/share?url=https%3A%2F%2Ftelecoms.com%2Fintelligence%2Fa-giant-leap-for-5g-an-executive-briefing-for-everyone%2F" class="share-google" title="share"><i class="fa fa-google-plus-square"></i></a>
					</li>
				</ul>
			</div>
		</span>
	</li>
														<li class="post-date">27 May 2022</li>
						</ul>
					</div>
				</div>
				<!-- content -->
									<hr />
				
				
				<div class="inner-list left">
					<div class="insights-thumb left">
					<a href="https://telecoms.com/intelligence/how-telcos-can-create-value-with-multi-faceted-automation/" title="How telcos can create value with multi-faceted automation">						<img width="100" height="100" src="https://telecoms.com/wp-content/blogs.dir/1/files/2021/05/iStock-1274394138-100x100.jpg" class="attachment-analysis-column-small size-analysis-column-small wp-post-image" alt="" loading="lazy" srcset="https://telecoms.com/wp-content/blogs.dir/1/files/2021/05/iStock-1274394138-100x100.jpg 100w, https://telecoms.com/wp-content/blogs.dir/1/files/2021/05/iStock-1274394138-150x150.jpg 150w, https://telecoms.com/wp-content/blogs.dir/1/files/2021/05/iStock-1274394138-70x70.jpg 70w" sizes="(max-width: 100px) 100vw, 100px" />					</a>
					</div>
					<div class="content-wrap left whitepapers-content">
						<h4><a href="https://telecoms.com/intelligence/how-telcos-can-create-value-with-multi-faceted-automation/" title="How telcos can create value with multi-faceted automation"> How telcos can create value with multi-faceted automation</a></h4>
						<ul class="byline-default share-menu">
																<li class="post-share">
		<span style="position:relative;">
			<span class="icon-redo squared-off"></span>

			<div class="tool-tip slideIn top">
				<ul class="popup">
					<li>
						<a href="http://twitter.com/share/?url=https%3A%2F%2Ftelecoms.com%2Fintelligence%2Fhow-telcos-can-create-value-with-multi-faceted-automation%2F&text=Telecom+operators+are+striving+for+growth%2C+which+could+materialise+in+growing+to...&title=How+telcos+can+create+value+with+multi-faceted+automation" title="share" class="share-twitter"><i class="fa fa-twitter-square"></i></a>
					</li>
					<li>
						<a href="http://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Ftelecoms.com%2Fintelligence%2Fhow-telcos-can-create-value-with-multi-faceted-automation%2F&title=How+telcos+can+create+value+with+multi-faceted+automation&summary=Telecom+operators+are+striving+for+growth%2C+which+could+materialise+in+growing+top+line+as+well+as+improving+efficiency.+Automation+is+at+the+centre+of+these+efforts+if+they+are+to+succeed.+With+the+right+data+and+the+right+tools%2C+automation+can+go+far+beyond+network+operation+to+help+shore+up+telco+performance+in+multiple+dimensions%2C+%5B%26hellip%3B%5D&source=Telecoms.com" class="share-linkedin" title="share"><i class="fa fa-linkedin-square"></i></a>
					</li>
					<li>
						<a href="#" data-url="https://telecoms.com/intelligence/how-telcos-can-create-value-with-multi-faceted-automation/" class="share-facebook" title="share"><i class="fa fa-facebook-square"></i></a>
					</li>
					<li>
						<a href="https://plus.google.com/share?url=https%3A%2F%2Ftelecoms.com%2Fintelligence%2Fhow-telcos-can-create-value-with-multi-faceted-automation%2F" class="share-google" title="share"><i class="fa fa-google-plus-square"></i></a>
					</li>
				</ul>
			</div>
		</span>
	</li>
														<li class="post-date">10 May 2021</li>
						</ul>
					</div>
				</div>
				<!-- content -->
									<hr />
				
				
			</div>	

		</div>
	</div>
</article>


			
			

	
	<article class="row insights-snippet ">
		<div class="columns small-12">

			<div class="tab-box right">
				<div class="tab-title left">
					<h3>Vendor View </h3>
				</div>
				<div class="view-all left">
					<span><a href="/intelligence_type/vendor-view/">View all</a></span>
				</div>

				<div class="tab-content left">
					<!-- content -->
					
						<div class="inner-list left">
							<div class="insights-thumb left">
								<a href="https://telecoms.com/intelligence/improving-enterprise-customer-experience-through-intelligent-digital-transformation/" title="Improving enterprise customer experience through intelligent digital transformation">										<img width="100" height="100" src="https://telecoms.com/wp-content/blogs.dir/1/files/2022/08/iStock-1329808001-100x100.jpg" class="attachment-analysis-column-small size-analysis-column-small wp-post-image" alt="" loading="lazy" srcset="https://telecoms.com/wp-content/blogs.dir/1/files/2022/08/iStock-1329808001-100x100.jpg 100w, https://telecoms.com/wp-content/blogs.dir/1/files/2022/08/iStock-1329808001-150x150.jpg 150w, https://telecoms.com/wp-content/blogs.dir/1/files/2022/08/iStock-1329808001-70x70.jpg 70w" sizes="(max-width: 100px) 100vw, 100px" />									</a>
							</div>
							<div class="content-wrap left whitepapers-content">
								<h4><a href="https://telecoms.com/intelligence/improving-enterprise-customer-experience-through-intelligent-digital-transformation/" title="Improving enterprise customer experience through intelligent digital transformation"> Improving enterprise customer experience through intelligent digital transformation</a></h4>
								<ul class="byline-default share-menu">
																				<li class="post-share">
		<span style="position:relative;">
			<span class="icon-redo squared-off"></span>

			<div class="tool-tip slideIn top">
				<ul class="popup">
					<li>
						<a href="http://twitter.com/share/?url=https%3A%2F%2Ftelecoms.com%2Fintelligence%2Fimproving-enterprise-customer-experience-through-intelligent-digital-transformation%2F&text=Most+CSPs+understand+the+importance+of+vertical+industries%2C+and+the+enterprise+s...&title=Improving+enterprise+customer+experience+through+intelligent+digital+transformation" title="share" class="share-twitter"><i class="fa fa-twitter-square"></i></a>
					</li>
					<li>
						<a href="http://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Ftelecoms.com%2Fintelligence%2Fimproving-enterprise-customer-experience-through-intelligent-digital-transformation%2F&title=Improving+enterprise+customer+experience+through+intelligent+digital+transformation&summary=Most+CSPs+understand+the+importance+of+vertical+industries%2C+and+the+enterprise+segment+more+broadly%2C+for+a+successful+5G+return+on+investment.+But+how+are+CSPs%E2%80%99+existing+systems+and+assets+fairing+in+terms+of+providing+zero-touch+enhanced+CX+to+newfound+customer+segments%3F+A+recent+survey+by+Telecoms.com+found+out+that+more+than+three+in+five+industry+%5B%26hellip%3B%5D&source=Telecoms.com" class="share-linkedin" title="share"><i class="fa fa-linkedin-square"></i></a>
					</li>
					<li>
						<a href="#" data-url="https://telecoms.com/intelligence/improving-enterprise-customer-experience-through-intelligent-digital-transformation/" class="share-facebook" title="share"><i class="fa fa-facebook-square"></i></a>
					</li>
					<li>
						<a href="https://plus.google.com/share?url=https%3A%2F%2Ftelecoms.com%2Fintelligence%2Fimproving-enterprise-customer-experience-through-intelligent-digital-transformation%2F" class="share-google" title="share"><i class="fa fa-google-plus-square"></i></a>
					</li>
				</ul>
			</div>
		</span>
	</li>
																		<li class="post-date">23 Aug 2022</li>
								</ul>
							</div>
						</div>
						<!-- content -->
													<hr />
						
					
						<div class="inner-list left">
							<div class="insights-thumb left">
								<a href="https://telecoms.com/intelligence/bringing-new-digital-life-to-mobile-money/" title="Bringing New Digital Life to Mobile Money">										<img width="100" height="100" src="https://telecoms.com/wp-content/blogs.dir/1/files/2017/04/Mobile-Money1-100x100.jpg" class="attachment-analysis-column-small size-analysis-column-small wp-post-image" alt="Sending money" loading="lazy" srcset="https://telecoms.com/wp-content/blogs.dir/1/files/2017/04/Mobile-Money1-100x100.jpg 100w, https://telecoms.com/wp-content/blogs.dir/1/files/2017/04/Mobile-Money1-150x150.jpg 150w, https://telecoms.com/wp-content/blogs.dir/1/files/2017/04/Mobile-Money1-70x70.jpg 70w" sizes="(max-width: 100px) 100vw, 100px" />									</a>
							</div>
							<div class="content-wrap left whitepapers-content">
								<h4><a href="https://telecoms.com/intelligence/bringing-new-digital-life-to-mobile-money/" title="Bringing New Digital Life to Mobile Money"> Bringing New Digital Life to Mobile Money</a></h4>
								<ul class="byline-default share-menu">
																				<li class="post-share">
		<span style="position:relative;">
			<span class="icon-redo squared-off"></span>

			<div class="tool-tip slideIn top">
				<ul class="popup">
					<li>
						<a href="http://twitter.com/share/?url=https%3A%2F%2Ftelecoms.com%2Fintelligence%2Fbringing-new-digital-life-to-mobile-money%2F&text=Driven+by+smartphone+popularity+and+new+technologies+%28i.e.%2C+AI%2C+IoT%2C+Big+Data%2C+e...&title=Bringing+New+Digital+Life+to+Mobile+Money" title="share" class="share-twitter"><i class="fa fa-twitter-square"></i></a>
					</li>
					<li>
						<a href="http://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Ftelecoms.com%2Fintelligence%2Fbringing-new-digital-life-to-mobile-money%2F&title=Bringing+New+Digital+Life+to+Mobile+Money&summary=Driven+by+smartphone+popularity+and+new+technologies+%28i.e.%2C+AI%2C+IoT%2C+Big+Data%2C+etc.%29%2C+mobile+financial+services+%28MFS%29+are+expanding+beyond+basic+eWallet+to+encompass+ecosystem+payments+and+microfinance.+The+market+size+will+reach+%2460+billion+by+2025.+Mobile+Financial+Services+are+expanding+much+faster+in+recent+years.+According+to+GSMA+data%2C+the+industry+took+10+%5B%26hellip%3B%5D&source=Telecoms.com" class="share-linkedin" title="share"><i class="fa fa-linkedin-square"></i></a>
					</li>
					<li>
						<a href="#" data-url="https://telecoms.com/intelligence/bringing-new-digital-life-to-mobile-money/" class="share-facebook" title="share"><i class="fa fa-facebook-square"></i></a>
					</li>
					<li>
						<a href="https://plus.google.com/share?url=https%3A%2F%2Ftelecoms.com%2Fintelligence%2Fbringing-new-digital-life-to-mobile-money%2F" class="share-google" title="share"><i class="fa fa-google-plus-square"></i></a>
					</li>
				</ul>
			</div>
		</span>
	</li>
																		<li class="post-date">14 Jun 2022</li>
								</ul>
							</div>
						</div>
						<!-- content -->
													<hr />
						
					
						<div class="inner-list left">
							<div class="insights-thumb left">
								<a href="https://telecoms.com/intelligence/why-50g-pon-should-be-your-next-pon-upgrade/" title="Why 50G PON should be your next PON upgrade">										<img width="100" height="100" src="https://telecoms.com/wp-content/blogs.dir/1/files/2019/10/Broadband-title-pic-resized-100x100.png" class="attachment-analysis-column-small size-analysis-column-small wp-post-image" alt="" loading="lazy" srcset="https://telecoms.com/wp-content/blogs.dir/1/files/2019/10/Broadband-title-pic-resized-100x100.png 100w, https://telecoms.com/wp-content/blogs.dir/1/files/2019/10/Broadband-title-pic-resized-150x150.png 150w, https://telecoms.com/wp-content/blogs.dir/1/files/2019/10/Broadband-title-pic-resized-70x70.png 70w" sizes="(max-width: 100px) 100vw, 100px" />									</a>
							</div>
							<div class="content-wrap left whitepapers-content">
								<h4><a href="https://telecoms.com/intelligence/why-50g-pon-should-be-your-next-pon-upgrade/" title="Why 50G PON should be your next PON upgrade"> Why 50G PON should be your next PON upgrade</a></h4>
								<ul class="byline-default share-menu">
																				<li class="post-share">
		<span style="position:relative;">
			<span class="icon-redo squared-off"></span>

			<div class="tool-tip slideIn top">
				<ul class="popup">
					<li>
						<a href="http://twitter.com/share/?url=https%3A%2F%2Ftelecoms.com%2Fintelligence%2Fwhy-50g-pon-should-be-your-next-pon-upgrade%2F&text=As+fiber+broadband+providers+weigh+their+next+steps+after+deploying+10G+PON%2C+the...&title=Why+50G+PON+should+be+your+next+PON+upgrade" title="share" class="share-twitter"><i class="fa fa-twitter-square"></i></a>
					</li>
					<li>
						<a href="http://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Ftelecoms.com%2Fintelligence%2Fwhy-50g-pon-should-be-your-next-pon-upgrade%2F&title=Why+50G+PON+should+be+your+next+PON+upgrade&summary=As+fiber+broadband+providers+weigh+their+next+steps+after+deploying+10G+PON%2C+they+should+look+at+upgrading+all+the+way+to+50G+PON+rather+than+just+moving+up+to+25G+PON.+With+customer+demand+for+broadband+bandwidth+now+growing+at+the+astounding+rate+of+25%25+a+year+and+doubling+every+three+or+four+years%2C+service+%5B%26hellip%3B%5D&source=Telecoms.com" class="share-linkedin" title="share"><i class="fa fa-linkedin-square"></i></a>
					</li>
					<li>
						<a href="#" data-url="https://telecoms.com/intelligence/why-50g-pon-should-be-your-next-pon-upgrade/" class="share-facebook" title="share"><i class="fa fa-facebook-square"></i></a>
					</li>
					<li>
						<a href="https://plus.google.com/share?url=https%3A%2F%2Ftelecoms.com%2Fintelligence%2Fwhy-50g-pon-should-be-your-next-pon-upgrade%2F" class="share-google" title="share"><i class="fa fa-google-plus-square"></i></a>
					</li>
				</ul>
			</div>
		</span>
	</li>
																		<li class="post-date">24 May 2022</li>
								</ul>
							</div>
						</div>
						<!-- content -->
													<hr />
						
					
				</div>

			</div>
		</div>
	</article>


			<article class="row events-snippet">
	<div class="columns small-12">

		<div class="tab-box right">
			<div class="tab-title left">
				<h3>Events</h3>
			</div>

			<div class="view-all left">
				<span><a href="/resource-centre/events">View all</a></span>
			</div>

			<div class="tab-content left">

								
				
					
					
						<!-- content -->
						<div class="inner-list left">
							<div class="events-thumb left">
								<a href="https://telecoms.com/resource-centre/view/5g-world/" title="Learn More">
									<img src="https://telecoms.com/wp-content/themes/telecoms.com/assets/images/fallback/126x83.jpg" title="5G World" class="fallback" width="126" height="83" />								</a>	
							</div>
							
							<div class="content-wrap left">
								<ul class="event-list">
									<li><h4><a href="https://telecoms.com/resource-centre/view/5g-world/" title="Learn More">5G World</a></h4></li>
									<li><strong>18-20 October 2022</strong></li>
									<li class="learn-more"><a href="https://telecoms.com/resource-centre/view/5g-world/" title="Learn More">View Event</a></li>
								</ul>
							</div>
						</div>
						<!-- content -->
						
													<hr>
						
						
					
						<!-- content -->
						<div class="inner-list left">
							<div class="events-thumb left">
								<a href="https://telecoms.com/resource-centre/view/network-x/" title="Learn More">
									<img src="https://telecoms.com/wp-content/themes/telecoms.com/assets/images/fallback/126x83.jpg" title="Network X" class="fallback" width="126" height="83" />								</a>	
							</div>
							
							<div class="content-wrap left">
								<ul class="event-list">
									<li><h4><a href="https://telecoms.com/resource-centre/view/network-x/" title="Learn More">Network X</a></h4></li>
									<li><strong>18-20 October 2022</strong></li>
									<li class="learn-more"><a href="https://telecoms.com/resource-centre/view/network-x/" title="Learn More">View Event</a></li>
								</ul>
							</div>
						</div>
						<!-- content -->
						
													<hr>
						
						
					
						<!-- content -->
						<div class="inner-list left">
							<div class="events-thumb left">
								<a href="https://telecoms.com/resource-centre/view/broadband-world-forum-3/" title="Learn More">
									<img src="https://telecoms.com/wp-content/themes/telecoms.com/assets/images/fallback/126x83.jpg" title="Broadband World Forum" class="fallback" width="126" height="83" />								</a>	
							</div>
							
							<div class="content-wrap left">
								<ul class="event-list">
									<li><h4><a href="https://telecoms.com/resource-centre/view/broadband-world-forum-3/" title="Learn More">Broadband World Forum</a></h4></li>
									<li><strong>18-20 October 2022</strong></li>
									<li class="learn-more"><a href="https://telecoms.com/resource-centre/view/broadband-world-forum-3/" title="Learn More">View Event</a></li>
								</ul>
							</div>
						</div>
						<!-- content -->
						
						
						
					
				
			</div>	

		</div>
	</div>
</article>
									<article class="row insights-snippet polls">
	<div class="columns small-12">
		<div class="tab-box right">
			<div class="tab-title left">
				<h3>Polls</h3>
			</div>
			<div class="view-all left">
				<span><a href="/polls">View all</a></span>
			</div>
			
			<div class="tab-content left">							
				<!-- content -->
				<div class="inner-list left">
					<div id="polls-205" class="wp-polls">
	<form id="polls_form_205" class="wp-polls-form" action="/index.php" method="post">
		<p style="display: none;"><input type="hidden" id="poll_205_nonce" name="wp-polls-nonce" value="20612c49c2" /></p>
		<p style="display: none;"><input type="hidden" name="poll_id" value="205" /></p>
		<p style="text-align: center;"><strong>Do you agree public funding should be used to support mobile operators to more broadly deploy Open RAN?</strong></p><div id="polls-205-ans" class="wp-polls-ans"><ul class="wp-polls-ul">
		<li><input type="radio" id="poll-answer-1223" name="poll_205" value="1223" /> <label for="poll-answer-1223">Yes</label></li>
		<li><input type="radio" id="poll-answer-1224" name="poll_205" value="1224" /> <label for="poll-answer-1224">No</label></li>
		<li><input type="radio" id="poll-answer-1225" name="poll_205" value="1225" /> <label for="poll-answer-1225">Well, it's complicated...</label></li>
		</ul><p style="text-align: center;"><input type="button" name="vote" value="   Vote   " class="Buttons" onclick="poll_vote(205);" onkeypress="poll_result(205);" /></p>
<!--<p style="text-align: center;"><a href="#ViewPollResults" onclick="poll_result(205); return false;" onkeypress="poll_result(205); return false;" title="View Results Of This Poll">View Results</a></p>-->
</div>
	</form>
</div>
<div id="polls-205-loading" class="wp-polls-loading"><img src="https://telecoms.com/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" />&nbsp;Loading ...</div>
			
				</div>
				<!-- content -->
			</div>	

		</div>

	</div>
</article>			
			
<article class="row insights-snippet twitter">
	<div class="columns small-12"><div class="tab-box right">
		<div class="tab-title left">
			<h3>Twitter</h3>
		</div>
		<div class="view-all left">
			<span><a href="http://twitter.com/telecoms">View all</a></span>
		</div>
		
		<div class="tab-content left">							
			<!-- content -->
			<div class="inner-list left">
									<div class="tweet row">
						<div class="large-3 columns hide-for-small-only hide-for-medium-only"><img src="https://pbs.twimg.com/profile_images/687243799857381376/wXchLB-4_normal.png" alt="telecoms"></div>
						<div class="small-12 large-9 columns">
							<p>
								By the end of 2024 all mobile phones, tablets and cameras sold in the EU will have to have USB C charging, and from h<a href="https://t.co/bq2bB8kWT6">https://t.co/bq2bB8kWT6</a><br>
								<small class="timestamp">05 October 2022 @ 16:24:56 UTC</small>
							</p>
						</div>
						
					</div>
									<div class="tweet row">
						<div class="large-3 columns hide-for-small-only hide-for-medium-only"><img src="https://pbs.twimg.com/profile_images/687243799857381376/wXchLB-4_normal.png" alt="telecoms"></div>
						<div class="small-12 large-9 columns">
							<p>
								Join the biggest names in telecoms as a Glotels Award Winner. Nominate your team for an award now and take your pla h<a href="https://t.co/2oJY4aQtN9">https://t.co/2oJY4aQtN9</a><br>
								<small class="timestamp">05 October 2022 @ 16:04:07 UTC</small>
							</p>
						</div>
						
					</div>
									<div class="tweet row">
						<div class="large-3 columns hide-for-small-only hide-for-medium-only"><img src="https://pbs.twimg.com/profile_images/687243799857381376/wXchLB-4_normal.png" alt="telecoms"></div>
						<div class="small-12 large-9 columns">
							<p>
								In part one of our interview with HPE, we talk to the head of the global telecoms business Tom Craig about the curr h<a href="https://t.co/Ed7V2LRC7x">https://t.co/Ed7V2LRC7x</a><br>
								<small class="timestamp">05 October 2022 @ 14:52:23 UTC</small>
							</p>
						</div>
						
					</div>
								</div>
			</div>
		</div>
	</div>		
</article>
			<div id="gpt-300_2" class="advert advert-holder"></div> 

			<div id="gpt-300_3" class="advert advert-holder"></div> 

			</div>
		</div><!-- END ROW -->	

	</div>
</div>
	</div>


			</div>
		</section><!-- END ROW -->

  	</div><!-- END INNER WRAP -->
</div> <!--off-canvas-wrap -->


<div class="fullWidth footer informa-tech-footer-wrapper">
    <footer class="footer-container row">

        <div class="informa-tech-footer columns small-12">
    <div class="row marketing-footer">
        <div class="columns medium-5">
            <h4>DISCOVER MORE FROM INFORMA TECH</h4>
            <div class="menu-discover-more-container"><ul id="footer-more-menu" class="footer-more-menu"><li id="menu-item-500313" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-500313"><a href="http://www.lightreading.com/">Light Reading</a></li>
</ul></div>        </div>
        <div class="columns medium-3">
            <h4>WORKING WITH US</h4>
            <div class="menu-working-with-us-container"><ul id="footer-wwu-menu" class="footer-wwu-menu"><li id="menu-item-500310" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-500310"><a href="https://telecoms.com/about-us/">About Us</a></li>
<li id="menu-item-505691" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-505691"><a href="https://marketing.telecoms.com/k/Informa-Plc/telecoms_com_newsletter_sign_up">Newsletter</a></li>
<li id="menu-item-500311" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-500311"><a href="https://telecoms.com/media-kit/">Advertise with us</a></li>
<li id="menu-item-500312" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-500312"><a href="https://telecoms.com/meet-the-team/">Contact Us</a></li>
</ul></div>        </div>
        <div class="columns medium-4">
            <h4>FOLLOW Telecoms.com ON SOCIAL</h4>
            <div class="menu-social-2-container"><ul id="footer-social-menu" class="footer-social-menu"><li id="menu-item-500306" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-500306"><a href="https://www.linkedin.com/company/telecoms.com"><img src="https://telecoms.com/wp-content/themes/telecoms.com/assets/images/informa-tech-footer/social/Social-LI.png"></a></li>
<li id="menu-item-500307" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-500307"><a href="https://twitter.com/telecoms"><img src="https://telecoms.com/wp-content/themes/telecoms.com/assets/images/informa-tech-footer/social/Social-Twitter.png"></a></li>
<li id="menu-item-500308" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-500308"><a href="https://www.youtube.com/user/telecomstube"><img src="https://telecoms.com/wp-content/themes/telecoms.com/assets/images/informa-tech-footer/social/Social-YouTube.png"></a></li>
<li id="menu-item-500309" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-500309"><a href="https://www.facebook.com/telecomscom/"><img src="https://telecoms.com/wp-content/themes/telecoms.com/assets/images/informa-tech-footer/social/Social-FB.png"></a></li>
</ul></div>        </div>
    </div>
    <div class="row divisional-footer">
        <div class="columns large-3 medium-4 small-12">
            <a href="https://tech.informa.com/" target="_blank"><img class="divisional-footer-logo" src="https://telecoms.com/wp-content/themes/telecoms.com/assets/images/informa-tech-footer/InformaTechBTYB_240x60.png"></a>
        </div>
        <div class="columns large-9 medium-8 small-12">
            <div class="menu-divisional-container"><ul id="divisional-footer-menu" class="divisional-footer-menu"><li id="menu-item-500303" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-500303"><a href="https://tech.informa.com/cookie-policy">Cookies Policy</a></li>
<li id="menu-item-501706" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-501706"><a href="https://privacyportal-eu-cdn.onetrust.com/dsarwebform/c1f53e84-9f05-4169-a854-85052b63c50b/5f26b553-52cc-4973-a761-295d5634a6b6.html">CCPA: “Do Not Sell My Data”</a></li>
<li id="menu-item-500304" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-500304"><a href="https://informa.com/privacy-policy/">Privacy</a></li>
<li id="menu-item-500305" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-500305"><a href="https://tech.informa.com/terms-and-conditions">Terms</a></li>
</ul></div>        </div>
    </div>
    <div class="row copyright-text">
        <div class="columns large-10 large-offset-2 medium-10 medium-offset-2 small-12">
            Copyright &copy; 2022 Informa PLC. Informa PLC is registered in England and Wales with company number 8860726 whose registered and Head office is 5 Howick Place, London, SW1P 1WG.
        </div>
    </div>
</div>

    </footer>
</div>

<script type='text/javascript' id='brand-script-js-extra'>
/* <![CDATA[ */
var localizedscript = {"site_name":"Telecoms.com","template_name":"telecoms.com","stylesheet_url":"https:\/\/telecoms.com\/wp-content\/themes\/telecoms.com"};
/* ]]> */
</script>
<script type='text/javascript' src='https://telecoms.com/wp-content/plugins/informa-brand/js/script.js' id='brand-script-js'></script>
<script type='text/javascript' id='vendor-script-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/telecoms.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
var rllArgs = {"script":"nivo_lightbox","selector":"lightbox","custom_events":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://telecoms.com/wp-content/themes/telecoms.com/assets/scripts/min/vendor.min.js' id='vendor-script-js'></script>
<script type='text/javascript' src='https://telecoms.com/wp-content/themes/telecoms.com/assets/scripts/min/core.min.js' id='core-script-js'></script>
<script type='text/javascript' src='https://telecoms.com/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script defer type='text/javascript' src='https://telecoms.com/wp-content/plugins/akismet/_inc/form.js' id='akismet-form-js'></script>
		<script>window.twttr = (function (d, s, id) {
			var t, js, fjs = d.getElementsByTagName(s)[0];
			if (d.getElementById(id)) return;
			js = d.createElement(s); js.id = id;
			js.src= "https://platform.twitter.com/widgets.js";
			fjs.parentNode.insertBefore(js, fjs);
			return window.twttr || (t = { _e: [], ready: function (f) { t._e.push(f) } });
		}(document, "script", "twitter-wjs"));</script>
			<div id="fb-root"></div>
		<script>
				window.fbAsyncInit = function() {
					FB.init({
						appId      : '730412467030748',
						xfbml      : true,
						version    : 'v2.1'
					});
				};

				(function(d, s, id){
					 var js, fjs = d.getElementsByTagName(s)[0];
					 if (d.getElementById(id)) {return;}
					 js = d.createElement(s); js.id = id;
					 js.src = "//connect.facebook.net/en_US/sdk.js";
					 fjs.parentNode.insertBefore(js, fjs);
				 }(document, 'script', 'facebook-jssdk'));
			</script>
			<div class="footer-popup-holder">
			<div class="footer-popup" id="cookie-notice">
				<div class="row">
					<div class="small-11 columns">
						This website uses cookies, including third party ones,
						to allow for analysis of how people use our website in order to improve your experience and our services.
						By continuing to use our website, you agree to the use of such cookies.
						Click here for more information on our <a style="color:white;text-decoration: underline;" href="https://tech.informa.com/cookie-policy">Cookie Policy</a>
						and <a style="color:white;text-decoration: underline;" href="https://www.informa.com/privacy-policy/">Privacy Policy</a>.
					</div>
					<div class="small-1 columns">
						<a href="#" class="close">X</a>
					</div>
				</div>
			</div>
		</div>
		<script>
			$(document).ready(function () {
				if($.cookie('panel_cookie')) {
					$('#cookie-notice').hide();
				} else {
					$(function() {
							$(window).ready(function(){
								 $('#cookie-notice').stop(true).animate({'bottom':'0'},300);
							});
							$('#cookie-notice .close').bind('click',function(){
									$('#cookie-notice').stop(true).animate({'bottom':'-90px'},300, function(){
										$.cookie('panel_cookie', 'closed', { expires: 365, path: '/', domain: 'telecoms.com' });
											$('#cookie-notice').hide();
									});
									return false;
							});
					});
				}
			});
		</script>
			<script>
			$(document).ready(function(){
				$("a[title='Home'] i").addClass("fa fa-home");
			});
		</script>
				<script>
		$(document).on('ready', function () {
			if (typeof $.cookie('PHPSESSID') != 'undefined') {
				$.cookie('PHPSESSID', '', {expires: -1, path: '/'});
			}
							for (var key in $.cookie()) {
					if (key.search(/^(wp-|wordpress_)/i) === 0) {
						$.cookie(key, '', {expires: -1, path: '/'});
					}
				}
					});
		</script>
	<script>
            document.body.onload = function() {
                 var advertLayer = new _advertLayer();
                 var _adverts = {
    "pageLoad":[
      {
        "element":"gpt-welcome",
        "target":"welcome",
        "sizes":[
          [
            1,
            1
          ]
        ]
      },
      {
        "element":"gpt-wallpaper",
        "target":"wallpaper",
        "min": 1600,
        "sizes":["out of page"]
      },
      {
        "element":"gpt-728_1",
        "target":"728_1",
        "sizes":[
          [
            1400,
            140
          ],
          [
            970,
            90
          ],
          [
            728,
            90
          ],
          [
            320,
            50
          ]
        ]
      },
      {
        "element":"gpt-728_2",
        "target":"728_2",
        "sizes":[
          [
            728,
            90
          ],
          [
            320,
            50
          ]
        ]
      },
      {
        "element":"gpt-native_1",
        "target":"native_1",
        "sizes": ["fluid"]
      },
      {
        "element":"gpt-native_2",
        "target":"native_2",
        "sizes": ["fluid"]
      },
      {
        "element":"gpt-300_1",
        "target":"300_1",
        "sizes":[
          [
            300,
            250
            ],
            [
            300,
            600
          ]
        ]
      },
      {
        "element":"gpt-300_zone1474",
        "target":"300_zone1474",
        "sizes":[
          [
            300,
            250
          ],
          [
            300,
            600
          ]
        ]
      },
      {
        "element":"gpt-300_2",
        "target":"300_2",
        "sizes":[
          [
            300,
            250
          ],
          [
            300,
            600
          ]
        ]
      }
    ],
    "scroll":[
      {
        "section":".text-articles",
        "adverts":[
        ]
      }
    ]
  }
;
                 var targets  = [{"target":"author","value":"mcdermottemma"},{"target":"ptype","value":"Article"},{"target":"reg","value":false},{"target":"pid","value":513500},{"target":"pterm","value":"content-and-applications,digital-economy"},{"target":"keywords","value":"apps,elon-musk,featured,ma,twitter"}];
                 var link = '/52681147/telecoms.home/article/content-and-applications/digital-economy';
                 var debug = '';
                 var Ads  = new adPlacement(link, _adverts, advertLayer, targets, debug);
                 Ads.init();
            }
        </script>

</div>

<script>(function(){var js = "window['__CF$cv$params']={r:'7558c5e0dc517fff',m:'BjsBqcve3ZcNncy3ngxEiNy.xkpxfTTuUclheAOq0mM-1665000335-0-AeimJxg+jUoWp9hxXBiradwtaexPTSlAMxODnwGPQyO0L9HHsEuIpXQ1KC6I0YhzHV3YGrr/j1uivexUp4hTkcjWhLye8T8of2xsR8wOFuPZ4BjZxvFE/J/a/ry0Emu3vaBYmW/Aj++rdOMbwgIHy+mxVntL1SuO29s+FmOow63nCpTmX/2vyzagh/ymRiZCBO861yqH2S1i0nC1EEyg2HmXvZUD6Wl1qcB5OgwpS2C6',s:[0xa1d3a5c038,0x0874831cfe],u:'/cdn-cgi/challenge-platform/h/b'};var now=Date.now()/1000,offset=14400,ts=''+(Math.floor(now)-Math.floor(now%offset)),_cpo=document.createElement('script');_cpo.nonce='',_cpo.src='/cdn-cgi/challenge-platform/h/b/scripts/alpha/invisible.js?ts='+ts,document.getElementsByTagName('head')[0].appendChild(_cpo);";var _0xh = document.createElement('iframe');_0xh.height = 1;_0xh.width = 1;_0xh.style.position = 'absolute';_0xh.style.top = 0;_0xh.style.left = 0;_0xh.style.border = 'none';_0xh.style.visibility = 'hidden';document.body.appendChild(_0xh);function handler() {var _0xi = _0xh.contentDocument || _0xh.contentWindow.document;if (_0xi) {var _0xj = _0xi.createElement('script');_0xj.nonce = '';_0xj.innerHTML = js;_0xi.getElementsByTagName('head')[0].appendChild(_0xj);}}if (document.readyState !== 'loading') {handler();} else if (window.addEventListener) {document.addEventListener('DOMContentLoaded', handler);} else {var prev = document.onreadystatechange || function () {};document.onreadystatechange = function (e) {prev(e);if (document.readyState !== 'loading') {document.onreadystatechange = prev;handler();}};}})();</script></body>

<!--Served from web1-->



</html>
