<!DOCTYPE html>
<!--[if IE 7]>         <html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" class="ie7 no-js" lang="en-GB" prefix="og: https://ogp.me/ns#"> <![endif]-->
<!--[if IE 8]>         <html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" class="ie8 no-js" lang="en-GB" prefix="og: https://ogp.me/ns#"> <![endif]-->
<!--[if IE 9]>         <html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" class="ie9 no-js" lang="en-GB" prefix="og: https://ogp.me/ns#"> <![endif]-->
<!--[if gt IE 9]><!--> <html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" class="no-js" lang="en-GB" prefix="og: https://ogp.me/ns#"><!--<![endif]-->

<head>
	<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
	<meta http-equiv="X-UA-Compatible" content="IE=Edge" />
	<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=0"/>

	<link rel="pingback" href="https://telecoms.com/xmlrpc.php">

	<link rel="dns-prefetch" href="//fonts.googleapis">
	<link rel="dns-prefetch" href="//pbs.twimg.com">
	<link rel="dns-prefetch" href="//servedby.informatm.com">
	<link rel="dns-prefetch" href="//images.informatm.com">
	<link rel="dns-prefetch" href="//platform.twitter.com">
	<link rel="dns-prefetch" href="//connect.facebook.net">
	<link rel="dns-prefetch" href="//static.ak.facebook.com">
	<link rel="dns-prefetch" href="//s-static.ak.facebook.com">
	<link rel="shortcut icon"  href="https://telecoms.com/wp-content/themes/telecoms.com/assets/images/icons/48x48-favicon.ico" type="image/x-icon" />
	<link rel="icon" href="https://telecoms.com/wp-content/themes/telecoms.com/assets/images/icons/48x48-favicon.ico" type="image/x-icon" />
	<link rel="apple-touch-icon" href="https://telecoms.com/wp-content/themes/telecoms.com/assets/images/icons/180x180-touch.png">

	
<!-- Search Engine Optimization by Rank Math PRO - https://s.rankmath.com/home -->
<title>Telecoms.com - The leading provider of global news, comment and analysis for the telecommunications industry</title>
<meta name="description" content="Telecoms.com is where the telecoms industry goes first for the latest news, in-depth analysis, interviews with senior industry figures and insightful market intelligence."/>
<meta name="robots" content="follow, index, max-snippet:-1, max-video-preview:-1, max-image-preview:large"/>
<link rel="canonical" href="https://telecoms.com/" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="website" />
<meta property="og:title" content="Telecoms.com - The leading provider of global news, comment and analysis for the telecommunications industry" />
<meta property="og:description" content="Telecoms.com is where the telecoms industry goes first for the latest news, in-depth analysis, interviews with senior industry figures and insightful market intelligence." />
<meta property="og:url" content="https://telecoms.com/" />
<meta property="og:site_name" content="Telecoms.com" />
<meta property="og:updated_time" content="2021-08-05T08:54:51+01:00" />
<meta property="article:published_time" content="2013-06-24T10:14:05+01:00" />
<meta property="article:modified_time" content="2021-08-05T08:54:51+01:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Telecoms.com - The leading provider of global news, comment and analysis for the telecommunications industry" />
<meta name="twitter:description" content="Telecoms.com is where the telecoms industry goes first for the latest news, in-depth analysis, interviews with senior industry figures and insightful market intelligence." />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="James Middleton" />
<meta name="twitter:label2" content="Time to read" />
<meta name="twitter:data2" content="Less than a minute" />
<script type="application/ld+json" class="rank-math-schema-pro">{"@context":"https://schema.org","@graph":[{"@type":["Person","Organization"],"@id":"https://telecoms.com/#person","name":"Telecoms.com"},{"@type":"WebSite","@id":"https://telecoms.com/#website","url":"https://telecoms.com","name":"Telecoms.com","publisher":{"@id":"https://telecoms.com/#person"},"inLanguage":"en-GB","potentialAction":{"@type":"SearchAction","target":"https://telecoms.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"Person","@id":"https://telecoms.com/author/jamesm/","name":"James Middleton","url":"https://telecoms.com/author/jamesm/","image":{"@type":"ImageObject","@id":"https://secure.gravatar.com/avatar/ab606843291602e9ba78e9b380eacf01?s=96&amp;d=mm&amp;r=g","url":"https://secure.gravatar.com/avatar/ab606843291602e9ba78e9b380eacf01?s=96&amp;d=mm&amp;r=g","caption":"James Middleton","inLanguage":"en-GB"},"sameAs":["https://www.telecoms.com"]},{"@type":"WebPage","@id":"https://telecoms.com/#webpage","url":"https://telecoms.com/","name":"Telecoms.com - The leading provider of global news, comment and analysis for the telecommunications industry","datePublished":"2013-06-24T10:14:05+01:00","dateModified":"2021-08-05T08:54:51+01:00","author":{"@id":"https://telecoms.com/author/jamesm/"},"isPartOf":{"@id":"https://telecoms.com/#website"},"inLanguage":"en-GB"},{"@type":"NewsArticle","headline":"Telecoms.com - The leading provider of global news, comment and analysis for the telecommunications industry","datePublished":"2013-06-24T10:14:05+01:00","dateModified":"2021-08-05T08:54:51+01:00","author":{"@id":"https://telecoms.com/author/jamesm/"},"publisher":{"@id":"https://telecoms.com/#person"},"description":"Telecoms.com is where the telecoms industry goes first for the latest news, in-depth analysis, interviews with senior industry figures and insightful market intelligence.","name":"Telecoms.com - The leading provider of global news, comment and analysis for the telecommunications industry","@id":"https://telecoms.com/#richSnippet","isPartOf":{"@id":"https://telecoms.com/#webpage"},"inLanguage":"en-GB","mainEntityOfPage":{"@id":"https://telecoms.com/#webpage"}}]}</script>
<!-- /Rank Math WordPress SEO plugin -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Telecoms.com &raquo; home-news Comments Feed" href="https://telecoms.com/home/home-news/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/telecoms.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='brand-style-css'  href='https://telecoms.com/wp-content/plugins/informa-brand/css/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='https://fonts.googleapis.com/css?family=Ubuntu%3A300%2C400%2C500%7COpen+Sans%3A300italic%2C400italic%2C600italic%2C400%2C300%2C600&#038;ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='core-style-css'  href='https://telecoms.com/wp-content/themes/telecoms.com/style.css' type='text/css' media='all' />
<script type='text/javascript' src='https://telecoms.com/wp-content/themes/telecoms.com/assets/scripts/min/jquery.min.js' id='jquery-js'></script>
<link rel="https://api.w.org/" href="https://telecoms.com/wp-json/" /><link rel="alternate" type="application/json" href="https://telecoms.com/wp-json/wp/v2/pages/154472" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://telecoms.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://telecoms.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://telecoms.com/' />
<link rel="alternate" type="application/json+oembed" href="https://telecoms.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftelecoms.com%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://telecoms.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftelecoms.com%2F&#038;format=xml" />
			<!--[if lt IE 9]>
				<script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.2/html5shiv.min.js"></script>
				<script src="https://s3.amazonaws.com/nwapi/nwmatcher/nwmatcher-1.2.5-min.js"></script>
				<script src="https://html5base.googlecode.com/svn-history/r38/trunk/js/selectivizr-1.0.3b.js"></script>
				<script src="https://cdnjs.cloudflare.com/ajax/libs/respond.js/1.1.0/respond.min.js"></script>
				<script>"article aside footer header nav section time".replace(/\w+/g,function(n){document.createElement(n)})</script>
				<link rel="stylesheet" href="https://telecoms.com/wp-content/themes/telecoms.com/assets/css/ie8-grid-foundation-4.css" />
			<![endif]-->

			<!--[if lte IE 9]>
				<meta http-equiv="X-UA-Compatible" content="IE=Edge" />
				<link rel="stylesheet" href="https://telecoms.com/wp-content/themes/telecoms.com/style_ie.css">
				<link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.2.0/css/font-awesome.min.css" />
			<![endif]-->
			<!-- Google Tag Manager -->
	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer','GTM-WW9W6RG');</script>
	<!-- End Google Tag Manager -->
				<style type="text/css" id="wp-custom-css">
			.advert.ad-header-top-banner ins.dcmads{
	display: none !important;
}
/*.advert.sponsored-leaderboard ins,
.advert.mpu-1-sponsored ins.dcmads,
.advert.homepage-leaderboard ins.dcmads,.advert.mpu-1-generic ins.dcmads,.advert.mpu-2-sponsored ins.dcmads{
	display: none !important;
}*/

.advert.mpu-1-generic .GoogleCreativeContainerClass img,
.advert.mpu-2-sponsored .GoogleCreativeContainerClass img,
.advert.mpu-1-sponsored .GoogleCreativeContainerClass img
{
	margin: 0 auto;
}
@media screen and (min-width: 991px) {
.advert.homepage-leaderboard img,	.advert.sponsored-leaderboard img{
		margin-left: auto;
	}
}
.rc-full-profile .rc-logo{
	object-fit: contain;	
	padding: 10px;
}
.article-view h1 {
  font-size: 1.9285714286rem;
}
#text-704741330.widget{
	display: none;
}
@media only screen and  (min-width: 48em) {
  .article-view h1 {
      font-size: 2.6428571429rem;
  }
}

.category-5g #gpt-inarticlevideo + .row .columns.small-6.text-right.medium-7 img{
	padding-bottom: 5px;
}
.postid-513949 .rc-full-profile .company-info{
	background: url(https://telecoms.com/wp-content/blogs.dir/1/files/2022/03/k-event.png) ;
	background-repeat: no-repeat;
	background-size: cover;
	background-position: top center;
}
.postid-513949 .rc-full-profile.banner .spacer{
	padding-top: 15%;
}
@media only screen and (max-width: 61.938em){
	.postid-513949 .rc-full-profile .company-info{background-size: contain}
	.postid-513949 .rc-full-profile.banner .spacer{
	padding-top: 15%;
}
}		</style>
		
	<!--[if !IE]><!-->
	<script>
		if (/*@cc_on!@*/false) { document.documentElement.className+=' ie10'; }
	</script>
	<!--<![endif]-->

	<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
    <script>
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
    </script>
</head>

<body data-rsssl=1 class="home page-template-default page page-id-154472 page-child parent-pageid-3">
<!-- Google Tag Manager (noscript) -->
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WW9W6RG"
	height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

<div id="wl_flogop_div" class="hidden" style="display: none;">https://telecoms.com/wp-content/themes/telecoms.com/assets/images/dummy/tcoms-logo.png</div>

<div id="gpt-welcome" class="advert advert-holder"></div>

<div id="gpt-wallpaper" class="advert advert-holder"></div>


<div id="body-wrapper" style="opacity:0">

<!-- HEADER FULL WIDTH -->
<div class="fullWidth header">
	<div class="row">
		<div class="columns small-12 top-wallpaper">
			<div id="gpt-728_1" class="advert advert-holder"></div>
		</div>
	</div>
</div>
<!--END HEADER FULL WIDTH -->

<div id="top-menu-desktop" class="full-row show-for-large-up  desktop-menu">

	<!--[if lte IE 8]>
	<div class="row">
		<div class="columns small-12 chromeframe">
			<p>You are using an outdated browser. <a href="http://browsehappy.com/">Upgrade your browser today</a> to better experience this site.</p>
		</div>
	</div>
	<![endif]-->

	<div class="dark-wrap oil-bg">

		<div class="row navigation " role="navigation" style="padding-top: 0 !important">
			<div class="columns small-12">

				<div class="wrap">
					<div class="row">
						<div class="columns small-12 large-9 menu padding-right-zero" style="z-index: 10">
							<div id="branded-header" class="branded-header">
								<div class="branded-header-perspective">
									<div class="branded-header-front">
										<!--FRONT-->
										<nav>
										<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li class="divider"></li><li id="menu-item-378862" class="menu-item menu-item-type-custom menu-item-object-custom current-menu-item current_page_item active"><a title="Home" href="/"><i></i></a></li>
<li class="divider"></li><li id="menu-item-378872" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/news">News</a></li>
<li class="divider"></li><li id="menu-item-378892" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children has-dropdown"><a href="#">Analysis</a>
<ul class="sub-menu dropdown"><li class="back"><a href="#">Back</a></li>
	<li id="menu-item-488130" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://telecoms.com/infographics/">Infographics</a></li>
	<li id="menu-item-378962" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/interview">Interviews</a></li>
	<li id="menu-item-378972" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/opinion">Opinion</a></li>
	<li id="menu-item-379002" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/polls">Polls</a></li>
	<li id="menu-item-487846" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/type/video">Videos</a></li>
</ul>
</li>
<li class="divider"></li><li id="menu-item-486271" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/category/podcast/">Podcast</a></li>
<li class="divider"></li><li id="menu-item-378902" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children has-dropdown"><a href="#">Intelligence</a>
<ul class="sub-menu dropdown"><li class="back"><a href="#">Back</a></li>
	<li id="menu-item-494966" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://telecoms.com/about-intelligence/">About Intelligence</a></li>
	<li id="menu-item-501446" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://telecoms.com/intelligence_type/monthly-briefings/">Monthly Briefings</a></li>
	<li id="menu-item-399941" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://telecoms.com/reports/">Survey Reports</a></li>
	<li id="menu-item-495253" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/current-webinars">Webinars</a></li>
	<li id="menu-item-380802" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://telecoms.com/white-papers/">White Papers</a></li>
</ul>
</li>
<li class="divider"></li><li id="menu-item-501448" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children has-dropdown"><a href="#">Partner Resources</a>
<ul class="sub-menu dropdown"><li class="back"><a href="#">Back</a></li>
	<li id="menu-item-501449" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://telecoms.com/intelligence_type/partner-resources/">Partner Content</a></li>
	<li id="menu-item-399931" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://telecoms.com/press-releases/">Press Releases</a></li>
	<li id="menu-item-490364" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://telecoms.com/intelligence_type/vendor-view/">Vendor View</a></li>
</ul>
</li>
<li class="divider"></li><li id="menu-item-481941" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://tmt.knect365.com/global-telecoms-awards/">Awards</a></li>
<li class="divider"></li><li id="menu-item-378942" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children has-dropdown"><a href="/about-us">MORE</a>
<ul class="sub-menu dropdown"><li class="back"><a href="#">Back</a></li>
	<li id="menu-item-495254" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://telecoms.com/about-us/">About Us</a></li>
	<li id="menu-item-498364" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://telecoms.com/meet-the-team/">Meet the team</a></li>
	<li id="menu-item-500215" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://telecoms.com/resource-centre/events/">Industry Events</a></li>
	<li id="menu-item-495255" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://telecoms.com/media-kit/">Advertise with us</a></li>
</ul>
</li>
</ul></div>										</nav>
										<!--FRONT-->
									</div>
								</div><!-- END PERSPECTIVE -->
							</div><!-- END BRANDED HEADER -->
						</div>
						<div class="columns large-3 show-for-large-up padding-left-zero nav-sec-bloc">
							<ul class="header-icns right login-menu">
								<li class="search-icn"><a href="#" title="Search Telecoms.com"><i class="fa fa-search"></i></a></li>
																<li class="newsletter-btn"><a href="/sign-up" title="Sign up to the newsletter">Newsletter</a></li>
							</ul>
						</div>
					</div><!-- END ROW -->
					<!-- LIGHT READING -->
				</div><!-- END WRAP -->
			</div><!-- END COL -->

			<!-- SEARCH -->
			<div class="search-tab">
				<form role="search" method="get" class="search-form" action="https://telecoms.com/">
					<input type="search" class="search-field" placeholder="Search..." value="" name="s" title="search" />
					<button type="submit" class="search-submit">
						<i class="fa fa-search"></i>
					</button>
				</form>
			</div>
			<!-- SEARCH -->

		</div><!-- END ROW -->
	</div><!-- END ROW DARK WRAP -->

	<div class="sponsored-menu">
		<div class="row">
			<div class="columns small-12">
				<div class="menu-sponsored-category-menu-container"><ul id="menu-sponsored-category-menu" class="menu"><li id="menu-item-475627" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-475627"><a href="https://telecoms.com/category/5g/">5G</a></li>
<li id="menu-item-498052" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-498052"><a href="https://telecoms.com/category/6g/">6G</a></li>
<li id="menu-item-486245" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-486245"><a href="https://telecoms.com/category/ai/">AI</a></li>
<li id="menu-item-475636" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-475636"><a href="https://telecoms.com/category/broadband-and-internet/">Broadband</a></li>
<li id="menu-item-475633" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-475633"><a href="https://telecoms.com/category/bssoss/">BSS/OSS</a></li>
<li id="menu-item-498002" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-498002"><a href="https://telecoms.com/category/cloud-hot-topics/">Cloud</a></li>
<li id="menu-item-499241" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-499241"><a href="https://telecoms.com/category/digital-economy/">Digital Economy</a></li>
<li id="menu-item-475629" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-475629"><a href="https://telecoms.com/category/digital-transformation/">Digital Transformation</a></li>
<li id="menu-item-475630" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-475630"><a href="https://telecoms.com/category/iot/">IoT</a></li>
<li id="menu-item-508859" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-508859"><a href="https://telecoms.com/category/o-ran/">O-RAN</a></li>
<li id="menu-item-475631" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-475631"><a href="https://telecoms.com/category/security/">Security</a></li>
<li id="menu-item-475766" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-475766"><a href="https://telecoms.com/category/tv/">Video</a></li>
<li id="menu-item-498003" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-498003"><a href="https://telecoms.com/category/virtualization/">Virtualization</a></li>
</ul></div>			</div>
		</div>
	</div>

</div>

<div class="off-canvas-wrap" data-offcanvas>
	<div class="fixed off-canvas-fixed hide-for-large-up">
		<div class="tab-bar hide-for-large-up fixed brand-padding">
			<div class="row mobile-menu-lip">
				<div class="columns small-5">
					<nav>
						<div>
							<a href="https://telecoms.com"><img class="img-responsive sm-logo left" src="https://telecoms.com/wp-content/themes/telecoms.com/assets/images/dummy/tcoms-logo-sm.png" title="Telecoms.com" /></a>
						</div>
						<div class="left-small">
							<a class="left-off-canvas-toggle menu-icon" ><span></span></a>
							<!--a class="left-off-canvas-toggle menu-close" ><i class="fa fa-times"></i></a-->
						</div>
					</nav>
				</div>
				<div class="columns small-7">
					<nav>
						<div class="right-small">
							<a class="right-off-canvas-toggle menu-icon" ><span></span></a>
						</div>

						<ul class="header-icns right login-menu">
							<li class="search-icn"><a href="#" title="Search for a term"><i class="fa fa-search"></i></a></li>
 							<li class="newsletter-btn-mobile"><a href="/sign-up" title="Sign up to the news alert">Newsletter</a></li>
													</ul>
					</nav>
				</div>
			</div><!-- END ROW -->
			<!-- START SEARCH -->
			<div class="search-tab">
				<form role="search" method="get" class="search-form" action="https://telecoms.com/">
					<label>
						<input type="search" class="search-field" placeholder="Search..." value="" name="s" title="search" />
					</label>
					<button type="submit" class="search-submit">
						<i class="fa fa-search"></i>
					</button>
				</form>
			</div>
			<!-- END SEARCH -->
		</div>

		<!-- Off Canvas Menu -->
		<aside class="left-off-canvas-menu">
			<div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="off-canvas-list"><li class="divider"></li><li id="menu-item-378862" class="menu-item menu-item-type-custom menu-item-object-custom current-menu-item current_page_item active"><a title="Home" href="/"><i></i></a></li>
<li class="divider"></li><li id="menu-item-378872" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/news">News</a></li>
<li class="divider"></li><li id="menu-item-378892" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children has-submenu"><a href="#">Analysis</a>
<ul class="left-submenu"><li class="back"><a href="#">Back</a></li>
	<li id="menu-item-488130" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://telecoms.com/infographics/">Infographics</a></li>
	<li id="menu-item-378962" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/interview">Interviews</a></li>
	<li id="menu-item-378972" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/opinion">Opinion</a></li>
	<li id="menu-item-379002" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/polls">Polls</a></li>
	<li id="menu-item-487846" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/type/video">Videos</a></li>
</ul>
</li>
<li class="divider"></li><li id="menu-item-486271" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/category/podcast/">Podcast</a></li>
<li class="divider"></li><li id="menu-item-378902" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children has-submenu"><a href="#">Intelligence</a>
<ul class="left-submenu"><li class="back"><a href="#">Back</a></li>
	<li id="menu-item-494966" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://telecoms.com/about-intelligence/">About Intelligence</a></li>
	<li id="menu-item-501446" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://telecoms.com/intelligence_type/monthly-briefings/">Monthly Briefings</a></li>
	<li id="menu-item-399941" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://telecoms.com/reports/">Survey Reports</a></li>
	<li id="menu-item-495253" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/current-webinars">Webinars</a></li>
	<li id="menu-item-380802" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://telecoms.com/white-papers/">White Papers</a></li>
</ul>
</li>
<li class="divider"></li><li id="menu-item-501448" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children has-submenu"><a href="#">Partner Resources</a>
<ul class="left-submenu"><li class="back"><a href="#">Back</a></li>
	<li id="menu-item-501449" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://telecoms.com/intelligence_type/partner-resources/">Partner Content</a></li>
	<li id="menu-item-399931" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://telecoms.com/press-releases/">Press Releases</a></li>
	<li id="menu-item-490364" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://telecoms.com/intelligence_type/vendor-view/">Vendor View</a></li>
</ul>
</li>
<li class="divider"></li><li id="menu-item-481941" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://tmt.knect365.com/global-telecoms-awards/">Awards</a></li>
<li class="divider"></li><li id="menu-item-378942" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children has-submenu"><a href="/about-us">MORE</a>
<ul class="left-submenu"><li class="back"><a href="#">Back</a></li>
	<li id="menu-item-495254" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://telecoms.com/about-us/">About Us</a></li>
	<li id="menu-item-498364" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://telecoms.com/meet-the-team/">Meet the team</a></li>
	<li id="menu-item-500215" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://telecoms.com/resource-centre/events/">Industry Events</a></li>
	<li id="menu-item-495255" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://telecoms.com/media-kit/">Advertise with us</a></li>
</ul>
</li>
</ul></div>		</aside>
		<aside class="right-off-canvas-menu">
			<div class="menu-sponsored-category-menu-container"><ul id="menu-sponsored-category-menu-1" class="off-canvas-list"><li class="divider"></li><li id="menu-item-475627" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://telecoms.com/category/5g/">5G</a></li>
<li class="divider"></li><li id="menu-item-498052" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://telecoms.com/category/6g/">6G</a></li>
<li class="divider"></li><li id="menu-item-486245" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://telecoms.com/category/ai/">AI</a></li>
<li class="divider"></li><li id="menu-item-475636" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://telecoms.com/category/broadband-and-internet/">Broadband</a></li>
<li class="divider"></li><li id="menu-item-475633" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://telecoms.com/category/bssoss/">BSS/OSS</a></li>
<li class="divider"></li><li id="menu-item-498002" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://telecoms.com/category/cloud-hot-topics/">Cloud</a></li>
<li class="divider"></li><li id="menu-item-499241" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://telecoms.com/category/digital-economy/">Digital Economy</a></li>
<li class="divider"></li><li id="menu-item-475629" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://telecoms.com/category/digital-transformation/">Digital Transformation</a></li>
<li class="divider"></li><li id="menu-item-475630" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://telecoms.com/category/iot/">IoT</a></li>
<li class="divider"></li><li id="menu-item-508859" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://telecoms.com/category/o-ran/">O-RAN</a></li>
<li class="divider"></li><li id="menu-item-475631" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://telecoms.com/category/security/">Security</a></li>
<li class="divider"></li><li id="menu-item-475766" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://telecoms.com/category/tv/">Video</a></li>
<li class="divider"></li><li id="menu-item-498003" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://telecoms.com/category/virtualization/">Virtualization</a></li>
</ul></div>		</aside>

	</div><!--END fixed off-canvas-fixed-->

	<div id="js-wallpaper" class="advert-wallpaper-bg">
	</div>

	<div class="inner-wrap brand-padding">

		<section class="row page-push">
			<header class="columns small-12" role="banner">
				<div class="row">
					<div class="columns small-12 large-3 show-for-large-up">
						<h1 class="hide">Telecoms.com</h1>
						<a href="https://telecoms.com" title="Go to the homepage"><img class="img-responsive" src="https://telecoms.com/wp-content/themes/telecoms.com/assets/images/dummy/tcoms-logo.png" title="Telecoms.com" /></a>
					</div>
					<div class="columns small-12 large-9 text-align-right lead-banner">
						<div id="gpt-728_2" class="advert advert-holder"></div>
					</div>
				</div>
			</header>
		</section><!-- END ROW -->

		<div id="gpt-ad-1x1" class="advert advert-holder"></div>

		<div id="gpt-inarticlevideo" class="advert advert-holder"></div>

		<!-- CONTENT -->
		<section class="row">
			<div class="columns small-12">




	

	<div class="slider multiple-items hide-for-large-up">

		
		 			<section><!-- START ITEM -->
 					<div class="row carousel-section">
				<div class="columns small-12 large-6 lg-carousel" data-equalizer>
					<a href="https://telecoms.com/514503/nokia-and-meta-partner-with-who/" title="Nokia and Meta partner with... who?">
						<img width="600" height="400" src="https://telecoms.com/wp-content/blogs.dir/1/files/2022/04/e-logo-600x400.jpg" class="attachment-carousel-tile-large size-carousel-tile-large wp-post-image" alt="" loading="lazy" srcset="https://telecoms.com/wp-content/blogs.dir/1/files/2022/04/e-logo-600x400.jpg 600w, https://telecoms.com/wp-content/blogs.dir/1/files/2022/04/e-logo-126x83.jpg 126w" sizes="(max-width: 600px) 100vw, 600px" />					</a>
					<div class="carousel-overlay" data-equalizer-watch>
						<h2><a href="https://telecoms.com/514503/nokia-and-meta-partner-with-who/" title="Nokia and Meta partner with... who?">Nokia and Meta partner with... who?</a></h2>
						<ul class="share-menu">
																<li class="post-share">
		<span style="position:relative;">
			<span class="icon-redo squared-off"></span>

			<div class="tool-tip slideIn top">
				<ul class="popup">
					<li>
						<a href="https://twitter.com/share/?url=https%3A%2F%2Ftelecoms.com%2F&text=...&title=Nokia+and+Meta+partner+with...+who%3F" title="share" class="share-twitter"><i class="fa fa-twitter-square"></i></a>
					</li>
					<li>
						<a href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Ftelecoms.com%2F&title=Nokia+and+Meta+partner+with...+who%3F&summary=&source=Telecoms.com" class="share-linkedin" title="share"><i class="fa fa-linkedin-square"></i></a>
					</li>
					<li>
						<a href="#" data-url="https://telecoms.com/514503/nokia-and-meta-partner-with-who/" class="share-facebook" title="share"><i class="fa fa-facebook-square"></i></a>
					</li>
					<li>
						<a href="https://plus.google.com/share?url=https%3A%2F%2Ftelecoms.com%2F" class="share-google" title="share"><i class="fa fa-google-plus-square"></i></a>
					</li>
				</ul>
			</div>
		</span>
	</li>
																						<li><span title="2022-04-01 09:30:22">6 hours ago</span></li>
													</ul>
					</div>
				</div>
			</div>
		</section>

	
		 			<section class="hidden"><!-- START ITEM -->
 					<div class="row carousel-section">
				<div class="columns small-12 large-6 lg-carousel" data-equalizer>
					<a href="https://telecoms.com/514520/samsung-launches-self-repair-service-for-galaxy-devices/" title="Samsung launches self-repair service for Galaxy devices">
						<img width="600" height="400" src="https://telecoms.com/wp-content/blogs.dir/1/files/2022/04/ifixit-samsung-galaxy-s21-600x400.jpg" class="attachment-carousel-tile-large size-carousel-tile-large wp-post-image" alt="" loading="lazy" srcset="https://telecoms.com/wp-content/blogs.dir/1/files/2022/04/ifixit-samsung-galaxy-s21-600x400.jpg 600w, https://telecoms.com/wp-content/blogs.dir/1/files/2022/04/ifixit-samsung-galaxy-s21-126x83.jpg 126w" sizes="(max-width: 600px) 100vw, 600px" />					</a>
					<div class="carousel-overlay" data-equalizer-watch>
						<h2><a href="https://telecoms.com/514520/samsung-launches-self-repair-service-for-galaxy-devices/" title="Samsung launches self-repair service for Galaxy devices">Samsung launches self-repair service for Galaxy devices</a></h2>
						<ul class="share-menu">
																<li class="post-share">
		<span style="position:relative;">
			<span class="icon-redo squared-off"></span>

			<div class="tool-tip slideIn top">
				<ul class="popup">
					<li>
						<a href="https://twitter.com/share/?url=https%3A%2F%2Ftelecoms.com%2F&text=...&title=Samsung+launches+self-repair+service+for+Galaxy+devices" title="share" class="share-twitter"><i class="fa fa-twitter-square"></i></a>
					</li>
					<li>
						<a href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Ftelecoms.com%2F&title=Samsung+launches+self-repair+service+for+Galaxy+devices&summary=&source=Telecoms.com" class="share-linkedin" title="share"><i class="fa fa-linkedin-square"></i></a>
					</li>
					<li>
						<a href="#" data-url="https://telecoms.com/514520/samsung-launches-self-repair-service-for-galaxy-devices/" class="share-facebook" title="share"><i class="fa fa-facebook-square"></i></a>
					</li>
					<li>
						<a href="https://plus.google.com/share?url=https%3A%2F%2Ftelecoms.com%2F" class="share-google" title="share"><i class="fa fa-google-plus-square"></i></a>
					</li>
				</ul>
			</div>
		</span>
	</li>
																						<li><span title="2022-04-01 11:44:44">4 hours ago</span></li>
													</ul>
					</div>
				</div>
			</div>
		</section>

	
		 			<section class="hidden"><!-- START ITEM -->
 					<div class="row carousel-section">
				<div class="columns small-12 large-6 lg-carousel" data-equalizer>
					<a href="https://telecoms.com/514505/orange-and-dabadoc-offer-doctors-sans-borders/" title="Orange and DabaDoc offer doctors 'sans' borders">
						<img width="600" height="400" src="https://telecoms.com/wp-content/blogs.dir/1/files/2022/04/Orange-DabaDoc-600x400.jpg" class="attachment-carousel-tile-large size-carousel-tile-large wp-post-image" alt="" loading="lazy" srcset="https://telecoms.com/wp-content/blogs.dir/1/files/2022/04/Orange-DabaDoc-600x400.jpg 600w, https://telecoms.com/wp-content/blogs.dir/1/files/2022/04/Orange-DabaDoc-126x83.jpg 126w" sizes="(max-width: 600px) 100vw, 600px" />					</a>
					<div class="carousel-overlay" data-equalizer-watch>
						<h2><a href="https://telecoms.com/514505/orange-and-dabadoc-offer-doctors-sans-borders/" title="Orange and DabaDoc offer doctors 'sans' borders">Orange and DabaDoc offer doctors 'sans' borders</a></h2>
						<ul class="share-menu">
																<li class="post-share">
		<span style="position:relative;">
			<span class="icon-redo squared-off"></span>

			<div class="tool-tip slideIn top">
				<ul class="popup">
					<li>
						<a href="https://twitter.com/share/?url=https%3A%2F%2Ftelecoms.com%2F&text=...&title=Orange+and+DabaDoc+offer+doctors+%27sans%27+borders" title="share" class="share-twitter"><i class="fa fa-twitter-square"></i></a>
					</li>
					<li>
						<a href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Ftelecoms.com%2F&title=Orange+and+DabaDoc+offer+doctors+%27sans%27+borders&summary=&source=Telecoms.com" class="share-linkedin" title="share"><i class="fa fa-linkedin-square"></i></a>
					</li>
					<li>
						<a href="#" data-url="https://telecoms.com/514505/orange-and-dabadoc-offer-doctors-sans-borders/" class="share-facebook" title="share"><i class="fa fa-facebook-square"></i></a>
					</li>
					<li>
						<a href="https://plus.google.com/share?url=https%3A%2F%2Ftelecoms.com%2F" class="share-google" title="share"><i class="fa fa-google-plus-square"></i></a>
					</li>
				</ul>
			</div>
		</span>
	</li>
																						<li><span title="2022-04-01 10:00:35">6 hours ago</span></li>
													</ul>
					</div>
				</div>
			</div>
		</section>

	
		 			<section class="hidden"><!-- START ITEM -->
 					<div class="row carousel-section">
				<div class="columns small-12 large-6 lg-carousel" data-equalizer>
					<a href="https://telecoms.com/514507/transparent-antenna-seeks-to-solve-5g-mmwave-fwa-challenges/" title="Transparent antenna seeks to solve 5G mmWave FWA challenges">
						<img width="600" height="400" src="https://telecoms.com/wp-content/blogs.dir/1/files/2022/03/Alcan-transparent-antenna-600x400.jpg" class="attachment-carousel-tile-large size-carousel-tile-large wp-post-image" alt="" loading="lazy" srcset="https://telecoms.com/wp-content/blogs.dir/1/files/2022/03/Alcan-transparent-antenna-600x400.jpg 600w, https://telecoms.com/wp-content/blogs.dir/1/files/2022/03/Alcan-transparent-antenna-126x83.jpg 126w" sizes="(max-width: 600px) 100vw, 600px" />					</a>
					<div class="carousel-overlay" data-equalizer-watch>
						<h2><a href="https://telecoms.com/514507/transparent-antenna-seeks-to-solve-5g-mmwave-fwa-challenges/" title="Transparent antenna seeks to solve 5G mmWave FWA challenges">Transparent antenna seeks to solve 5G mmWave FWA challenges</a></h2>
						<ul class="share-menu">
																<li class="post-share">
		<span style="position:relative;">
			<span class="icon-redo squared-off"></span>

			<div class="tool-tip slideIn top">
				<ul class="popup">
					<li>
						<a href="https://twitter.com/share/?url=https%3A%2F%2Ftelecoms.com%2F&text=...&title=Transparent+antenna+seeks+to+solve+5G+mmWave+FWA+challenges" title="share" class="share-twitter"><i class="fa fa-twitter-square"></i></a>
					</li>
					<li>
						<a href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Ftelecoms.com%2F&title=Transparent+antenna+seeks+to+solve+5G+mmWave+FWA+challenges&summary=&source=Telecoms.com" class="share-linkedin" title="share"><i class="fa fa-linkedin-square"></i></a>
					</li>
					<li>
						<a href="#" data-url="https://telecoms.com/514507/transparent-antenna-seeks-to-solve-5g-mmwave-fwa-challenges/" class="share-facebook" title="share"><i class="fa fa-facebook-square"></i></a>
					</li>
					<li>
						<a href="https://plus.google.com/share?url=https%3A%2F%2Ftelecoms.com%2F" class="share-google" title="share"><i class="fa fa-google-plus-square"></i></a>
					</li>
				</ul>
			</div>
		</span>
	</li>
																						<li><span title="2022-03-31 17:25:19">1 day ago</span></li>
													</ul>
					</div>
				</div>
			</div>
		</section>

	
		 			<section class="hidden"><!-- START ITEM -->
 					<div class="row carousel-section">
				<div class="columns small-12 large-6 lg-carousel" data-equalizer>
					<a href="https://telecoms.com/514488/vodafone-donates-3000-active-smartphones-to-refugees/" title="Vodafone donates 3,000 active smartphones to refugees">
						<img width="600" height="400" src="https://telecoms.com/wp-content/blogs.dir/1/files/2022/03/Ukraine-flag-colours-in-heart-shape-on-Vodafone-red-background_high-res-600x400.jpg" class="attachment-carousel-tile-large size-carousel-tile-large wp-post-image" alt="Ukraine-flag-colours-in-heart-shape-on-Vodafone-red-background_high-re" loading="lazy" srcset="https://telecoms.com/wp-content/blogs.dir/1/files/2022/03/Ukraine-flag-colours-in-heart-shape-on-Vodafone-red-background_high-res-600x400.jpg 600w, https://telecoms.com/wp-content/blogs.dir/1/files/2022/03/Ukraine-flag-colours-in-heart-shape-on-Vodafone-red-background_high-res-300x200.jpg 300w, https://telecoms.com/wp-content/blogs.dir/1/files/2022/03/Ukraine-flag-colours-in-heart-shape-on-Vodafone-red-background_high-res-768x513.jpg 768w, https://telecoms.com/wp-content/blogs.dir/1/files/2022/03/Ukraine-flag-colours-in-heart-shape-on-Vodafone-red-background_high-res-100x67.jpg 100w, https://telecoms.com/wp-content/blogs.dir/1/files/2022/03/Ukraine-flag-colours-in-heart-shape-on-Vodafone-red-background_high-res-126x83.jpg 126w, https://telecoms.com/wp-content/blogs.dir/1/files/2022/03/Ukraine-flag-colours-in-heart-shape-on-Vodafone-red-background_high-res-280x187.jpg 280w, https://telecoms.com/wp-content/blogs.dir/1/files/2022/03/Ukraine-flag-colours-in-heart-shape-on-Vodafone-red-background_high-res-97x65.jpg 97w, https://telecoms.com/wp-content/blogs.dir/1/files/2022/03/Ukraine-flag-colours-in-heart-shape-on-Vodafone-red-background_high-res.jpg 862w" sizes="(max-width: 600px) 100vw, 600px" />					</a>
					<div class="carousel-overlay" data-equalizer-watch>
						<h2><a href="https://telecoms.com/514488/vodafone-donates-3000-active-smartphones-to-refugees/" title="Vodafone donates 3,000 active smartphones to refugees">Vodafone donates 3,000 active smartphones to refugees</a></h2>
						<ul class="share-menu">
																<li class="post-share">
		<span style="position:relative;">
			<span class="icon-redo squared-off"></span>

			<div class="tool-tip slideIn top">
				<ul class="popup">
					<li>
						<a href="https://twitter.com/share/?url=https%3A%2F%2Ftelecoms.com%2F&text=...&title=Vodafone+donates+3%2C000+active+smartphones+to+refugees" title="share" class="share-twitter"><i class="fa fa-twitter-square"></i></a>
					</li>
					<li>
						<a href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Ftelecoms.com%2F&title=Vodafone+donates+3%2C000+active+smartphones+to+refugees&summary=&source=Telecoms.com" class="share-linkedin" title="share"><i class="fa fa-linkedin-square"></i></a>
					</li>
					<li>
						<a href="#" data-url="https://telecoms.com/514488/vodafone-donates-3000-active-smartphones-to-refugees/" class="share-facebook" title="share"><i class="fa fa-facebook-square"></i></a>
					</li>
					<li>
						<a href="https://plus.google.com/share?url=https%3A%2F%2Ftelecoms.com%2F" class="share-google" title="share"><i class="fa fa-google-plus-square"></i></a>
					</li>
				</ul>
			</div>
		</span>
	</li>
																						<li><span title="2022-03-31 12:46:09">1 day ago</span></li>
													</ul>
					</div>
				</div>
			</div>
		</section>

	
	</div>	

	<div id="slider">
		<div class="slider single-item show-for-large-up">

			<section><!-- START ITEM -->

				<div class="row carousel-section">	

					
	<div class="columns small-12 large-6 lg-carousel">
		<a href="https://telecoms.com/514503/nokia-and-meta-partner-with-who/">
			<img width="600" height="400" src="https://telecoms.com/wp-content/blogs.dir/1/files/2022/04/e-logo-600x400.jpg" class="attachment-carousel-tile-large size-carousel-tile-large wp-post-image" alt="" loading="lazy" srcset="https://telecoms.com/wp-content/blogs.dir/1/files/2022/04/e-logo-600x400.jpg 600w, https://telecoms.com/wp-content/blogs.dir/1/files/2022/04/e-logo-126x83.jpg 126w" sizes="(max-width: 600px) 100vw, 600px" />		</a>
		<div class="carousel-overlay">
			<h2><a href="https://telecoms.com/514503/nokia-and-meta-partner-with-who/">Nokia and Meta partner with... who?</a></h2>
			<ul class="share-menu">
										<li class="post-share">
		<span style="position:relative;">
			<span class="icon-redo squared-off"></span>

			<div class="tool-tip slideIn top">
				<ul class="popup">
					<li>
						<a href="https://twitter.com/share/?url=https%3A%2F%2Ftelecoms.com%2F&text=...&title=Nokia+and+Meta+partner+with...+who%3F" title="share" class="share-twitter"><i class="fa fa-twitter-square"></i></a>
					</li>
					<li>
						<a href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Ftelecoms.com%2F&title=Nokia+and+Meta+partner+with...+who%3F&summary=&source=Telecoms.com" class="share-linkedin" title="share"><i class="fa fa-linkedin-square"></i></a>
					</li>
					<li>
						<a href="#" data-url="https://telecoms.com/514503/nokia-and-meta-partner-with-who/" class="share-facebook" title="share"><i class="fa fa-facebook-square"></i></a>
					</li>
					<li>
						<a href="https://plus.google.com/share?url=https%3A%2F%2Ftelecoms.com%2F" class="share-google" title="share"><i class="fa fa-google-plus-square"></i></a>
					</li>
				</ul>
			</div>
		</span>
	</li>
													<li class="post-date"><span title="2022-04-01 09:30:22">6 hours ago</span></li>
							</ul>
		</div>
	</div>


					<div class="columns small-12 large-6">

						<div class="row">
							
 		<div class="columns large-6 grid-panel">
			<a href="https://telecoms.com/514520/samsung-launches-self-repair-service-for-galaxy-devices/" title="">
				<img width="320" height="185" src="https://telecoms.com/wp-content/blogs.dir/1/files/2022/04/ifixit-samsung-galaxy-s21-320x185.jpg" class="attachment-carousel-tile size-carousel-tile wp-post-image" alt="" loading="lazy" srcset="https://telecoms.com/wp-content/blogs.dir/1/files/2022/04/ifixit-samsung-galaxy-s21-320x185.jpg 320w, https://telecoms.com/wp-content/blogs.dir/1/files/2022/04/ifixit-samsung-galaxy-s21-475x274.jpg 475w" sizes="(max-width: 320px) 100vw, 320px" />				<div class="grid-content">
					<div class="grid-byline">
						<ul class="share-menu">
							<li class="post-share">
								<h4>
									<small><span class="icon-redo"></span>
																					<span title="2022-04-01 11:44:44">4 hours ago</span>																			</small>
								</h4>
								<div class="tool-tip slideIn top">
									<ul class="popup">
										<li><a href="https://twitter.com/share/?url=https%3A%2F%2Ftelecoms.com%2F&text=...&title=Samsung+launches+self-repair+service+for+Galaxy+devices" title="share" class="share-twitter"><i class="fa fa-twitter-square"></i></a></li>
										<li><a href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Ftelecoms.com%2F&title=Samsung+launches+self-repair+service+for+Galaxy+devices&summary=&source=Telecoms.com" class="share-linkedin" title="share"><i class="fa fa-linkedin-square"></i></a></li>
										<li><a href="#" data-url="https://telecoms.com/514520/samsung-launches-self-repair-service-for-galaxy-devices/" class="share-facebook" title="share"><i class="fa fa-facebook-square"></i></a></li>
										<li><a href="https://plus.google.com/share?url=https%3A%2F%2Ftelecoms.com%2F" class="share-google" title="share"><i class="fa fa-google-plus-square"></i></a></li>
									</ul>
								</div>
							</li>
						</ul>
					</div>
					<h3><small><a href="https://telecoms.com/514520/samsung-launches-self-repair-service-for-galaxy-devices/">Samsung launches self-repair service for Galaxy devices</a></small></h3>
				</div>
			</a>
		</div>
	
 		<div class="columns large-6 grid-panel">
			<a href="https://telecoms.com/514505/orange-and-dabadoc-offer-doctors-sans-borders/" title="">
				<img width="320" height="185" src="https://telecoms.com/wp-content/blogs.dir/1/files/2022/04/Orange-DabaDoc-320x185.jpg" class="attachment-carousel-tile size-carousel-tile wp-post-image" alt="" loading="lazy" srcset="https://telecoms.com/wp-content/blogs.dir/1/files/2022/04/Orange-DabaDoc-320x185.jpg 320w, https://telecoms.com/wp-content/blogs.dir/1/files/2022/04/Orange-DabaDoc-475x274.jpg 475w" sizes="(max-width: 320px) 100vw, 320px" />				<div class="grid-content">
					<div class="grid-byline">
						<ul class="share-menu">
							<li class="post-share">
								<h4>
									<small><span class="icon-redo"></span>
																					<span title="2022-04-01 10:00:35">6 hours ago</span>																			</small>
								</h4>
								<div class="tool-tip slideIn top">
									<ul class="popup">
										<li><a href="https://twitter.com/share/?url=https%3A%2F%2Ftelecoms.com%2F&text=...&title=Orange+and+DabaDoc+offer+doctors+%27sans%27+borders" title="share" class="share-twitter"><i class="fa fa-twitter-square"></i></a></li>
										<li><a href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Ftelecoms.com%2F&title=Orange+and+DabaDoc+offer+doctors+%27sans%27+borders&summary=&source=Telecoms.com" class="share-linkedin" title="share"><i class="fa fa-linkedin-square"></i></a></li>
										<li><a href="#" data-url="https://telecoms.com/514505/orange-and-dabadoc-offer-doctors-sans-borders/" class="share-facebook" title="share"><i class="fa fa-facebook-square"></i></a></li>
										<li><a href="https://plus.google.com/share?url=https%3A%2F%2Ftelecoms.com%2F" class="share-google" title="share"><i class="fa fa-google-plus-square"></i></a></li>
									</ul>
								</div>
							</li>
						</ul>
					</div>
					<h3><small><a href="https://telecoms.com/514505/orange-and-dabadoc-offer-doctors-sans-borders/">Orange and DabaDoc offer doctors 'sans' borders</a></small></h3>
				</div>
			</a>
		</div>
							</div><!-- END ROW -->	

						<div class="row">
							<div class="columns small-12 white-bg">
								<img src="https://telecoms.com/wp-content/themes/telecoms.com/assets/images/icons/white.gif" class="grid-space" alt="Spacer" width="1" height="1" />
							</div>
						</div>

						<div class="row">
							
 		<div class="columns large-6 grid-panel">
			<a href="https://telecoms.com/514507/transparent-antenna-seeks-to-solve-5g-mmwave-fwa-challenges/" title="">
				<img width="320" height="185" src="https://telecoms.com/wp-content/blogs.dir/1/files/2022/03/Alcan-transparent-antenna-320x185.jpg" class="attachment-carousel-tile size-carousel-tile wp-post-image" alt="" loading="lazy" srcset="https://telecoms.com/wp-content/blogs.dir/1/files/2022/03/Alcan-transparent-antenna-320x185.jpg 320w, https://telecoms.com/wp-content/blogs.dir/1/files/2022/03/Alcan-transparent-antenna-475x274.jpg 475w" sizes="(max-width: 320px) 100vw, 320px" />				<div class="grid-content">
					<div class="grid-byline">
						<ul class="share-menu">
							<li class="post-share">
								<h4>
									<small><span class="icon-redo"></span>
																					<span title="2022-03-31 17:25:19">1 day ago</span>																			</small>
								</h4>
								<div class="tool-tip slideIn top">
									<ul class="popup">
										<li><a href="https://twitter.com/share/?url=https%3A%2F%2Ftelecoms.com%2F&text=...&title=Transparent+antenna+seeks+to+solve+5G+mmWave+FWA+challenges" title="share" class="share-twitter"><i class="fa fa-twitter-square"></i></a></li>
										<li><a href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Ftelecoms.com%2F&title=Transparent+antenna+seeks+to+solve+5G+mmWave+FWA+challenges&summary=&source=Telecoms.com" class="share-linkedin" title="share"><i class="fa fa-linkedin-square"></i></a></li>
										<li><a href="#" data-url="https://telecoms.com/514507/transparent-antenna-seeks-to-solve-5g-mmwave-fwa-challenges/" class="share-facebook" title="share"><i class="fa fa-facebook-square"></i></a></li>
										<li><a href="https://plus.google.com/share?url=https%3A%2F%2Ftelecoms.com%2F" class="share-google" title="share"><i class="fa fa-google-plus-square"></i></a></li>
									</ul>
								</div>
							</li>
						</ul>
					</div>
					<h3><small><a href="https://telecoms.com/514507/transparent-antenna-seeks-to-solve-5g-mmwave-fwa-challenges/">Transparent antenna seeks to solve 5G mmWave FWA challenges</a></small></h3>
				</div>
			</a>
		</div>
	
 		<div class="columns large-6 grid-panel">
			<a href="https://telecoms.com/514488/vodafone-donates-3000-active-smartphones-to-refugees/" title="">
				<img width="320" height="185" src="https://telecoms.com/wp-content/blogs.dir/1/files/2022/03/Ukraine-flag-colours-in-heart-shape-on-Vodafone-red-background_high-res-320x185.jpg" class="attachment-carousel-tile size-carousel-tile wp-post-image" alt="Ukraine-flag-colours-in-heart-shape-on-Vodafone-red-background_high-re" loading="lazy" srcset="https://telecoms.com/wp-content/blogs.dir/1/files/2022/03/Ukraine-flag-colours-in-heart-shape-on-Vodafone-red-background_high-res-320x185.jpg 320w, https://telecoms.com/wp-content/blogs.dir/1/files/2022/03/Ukraine-flag-colours-in-heart-shape-on-Vodafone-red-background_high-res-475x274.jpg 475w" sizes="(max-width: 320px) 100vw, 320px" />				<div class="grid-content">
					<div class="grid-byline">
						<ul class="share-menu">
							<li class="post-share">
								<h4>
									<small><span class="icon-redo"></span>
																					<span title="2022-03-31 12:46:09">1 day ago</span>																			</small>
								</h4>
								<div class="tool-tip slideIn top">
									<ul class="popup">
										<li><a href="https://twitter.com/share/?url=https%3A%2F%2Ftelecoms.com%2F&text=...&title=Vodafone+donates+3%2C000+active+smartphones+to+refugees" title="share" class="share-twitter"><i class="fa fa-twitter-square"></i></a></li>
										<li><a href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Ftelecoms.com%2F&title=Vodafone+donates+3%2C000+active+smartphones+to+refugees&summary=&source=Telecoms.com" class="share-linkedin" title="share"><i class="fa fa-linkedin-square"></i></a></li>
										<li><a href="#" data-url="https://telecoms.com/514488/vodafone-donates-3000-active-smartphones-to-refugees/" class="share-facebook" title="share"><i class="fa fa-facebook-square"></i></a></li>
										<li><a href="https://plus.google.com/share?url=https%3A%2F%2Ftelecoms.com%2F" class="share-google" title="share"><i class="fa fa-google-plus-square"></i></a></li>
									</ul>
								</div>
							</li>
						</ul>
					</div>
					<h3><small><a href="https://telecoms.com/514488/vodafone-donates-3000-active-smartphones-to-refugees/">Vodafone donates 3,000 active smartphones to refugees</a></small></h3>
				</div>
			</a>
		</div>
							</div><!-- END ROW -->	


					</div>

				</div><!-- END ROW -->

			</section><!-- END ITEM -->

		<section class="hidden"><!-- START ITEM -->

				<div class="row carousel-section">	

					
	<div class="columns small-12 large-6 lg-carousel">
		<a href="https://telecoms.com/interview/the-telecoms-com-podcast-russia-t-mobile-us-and-nothing/">
			<img width="600" height="400" src="https://telecoms.com/wp-content/blogs.dir/1/files/2022/03/Iain-pod-28-mar-22-600x400.jpg" class="attachment-carousel-tile-large size-carousel-tile-large wp-post-image" alt="" loading="lazy" srcset="https://telecoms.com/wp-content/blogs.dir/1/files/2022/03/Iain-pod-28-mar-22-600x400.jpg 600w, https://telecoms.com/wp-content/blogs.dir/1/files/2022/03/Iain-pod-28-mar-22-126x83.jpg 126w" sizes="(max-width: 600px) 100vw, 600px" />		</a>
		<div class="carousel-overlay">
			<h2><a href="https://telecoms.com/interview/the-telecoms-com-podcast-russia-t-mobile-us-and-nothing/">The Telecoms.com Podcast: Russia, T-Mobile US and nothing</a></h2>
			<ul class="share-menu">
										<li class="post-share">
		<span style="position:relative;">
			<span class="icon-redo squared-off"></span>

			<div class="tool-tip slideIn top">
				<ul class="popup">
					<li>
						<a href="https://twitter.com/share/?url=https%3A%2F%2Ftelecoms.com%2F&text=...&title=The+Telecoms.com+Podcast%3A+Russia%2C+T-Mobile+US+and+nothing" title="share" class="share-twitter"><i class="fa fa-twitter-square"></i></a>
					</li>
					<li>
						<a href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Ftelecoms.com%2F&title=The+Telecoms.com+Podcast%3A+Russia%2C+T-Mobile+US+and+nothing&summary=&source=Telecoms.com" class="share-linkedin" title="share"><i class="fa fa-linkedin-square"></i></a>
					</li>
					<li>
						<a href="#" data-url="https://telecoms.com/interview/the-telecoms-com-podcast-russia-t-mobile-us-and-nothing/" class="share-facebook" title="share"><i class="fa fa-facebook-square"></i></a>
					</li>
					<li>
						<a href="https://plus.google.com/share?url=https%3A%2F%2Ftelecoms.com%2F" class="share-google" title="share"><i class="fa fa-google-plus-square"></i></a>
					</li>
				</ul>
			</div>
		</span>
	</li>
													<li class="post-date"><span title="2022-03-28 15:04:46">4 days ago</span></li>
							</ul>
		</div>
	</div>


					<div class="columns small-12 large-6">
						<div class="row">
							
 		<div class="columns large-6 grid-panel">
			<a href="https://telecoms.com/interview/5g-where-were-we-5-years-ago-and-where-are-we-today-enrico-salvatori-qualcomm-talks-about-an-important-moment-for-the-role-of-digital-in-the-new-design-of-automotive-technologies/" title="">
				<img width="320" height="185" src="https://telecoms.com/wp-content/blogs.dir/1/files/2022/03/Enrico-Qualcomm-MWC-video-2-320x185.jpg" class="attachment-carousel-tile size-carousel-tile wp-post-image" alt="" loading="lazy" srcset="https://telecoms.com/wp-content/blogs.dir/1/files/2022/03/Enrico-Qualcomm-MWC-video-2-320x185.jpg 320w, https://telecoms.com/wp-content/blogs.dir/1/files/2022/03/Enrico-Qualcomm-MWC-video-2-475x274.jpg 475w" sizes="(max-width: 320px) 100vw, 320px" />				<div class="grid-content">
					<div class="grid-byline">
						<ul class="share-menu">
							<li class="post-share">
								<h4>
									<small><span class="icon-redo"></span>
																					<span title="2022-03-23 16:37:12">9 days ago</span>																			</small>
								</h4>
								<div class="tool-tip slideIn top">
									<ul class="popup">
										<li><a href="https://twitter.com/share/?url=https%3A%2F%2Ftelecoms.com%2F&text=...&title=5G+%E2%80%93+where+were+we+5+years+ago+and+where+are+we+today%3F+Enrico+Salvatori%2C+Qualcomm%2C+talks+about+an+important+moment+for+the+role+of+digital+in+the+new+design+of+automotive+technologies" title="share" class="share-twitter"><i class="fa fa-twitter-square"></i></a></li>
										<li><a href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Ftelecoms.com%2F&title=5G+%E2%80%93+where+were+we+5+years+ago+and+where+are+we+today%3F+Enrico+Salvatori%2C+Qualcomm%2C+talks+about+an+important+moment+for+the+role+of+digital+in+the+new+design+of+automotive+technologies&summary=&source=Telecoms.com" class="share-linkedin" title="share"><i class="fa fa-linkedin-square"></i></a></li>
										<li><a href="#" data-url="https://telecoms.com/interview/5g-where-were-we-5-years-ago-and-where-are-we-today-enrico-salvatori-qualcomm-talks-about-an-important-moment-for-the-role-of-digital-in-the-new-design-of-automotive-technologies/" class="share-facebook" title="share"><i class="fa fa-facebook-square"></i></a></li>
										<li><a href="https://plus.google.com/share?url=https%3A%2F%2Ftelecoms.com%2F" class="share-google" title="share"><i class="fa fa-google-plus-square"></i></a></li>
									</ul>
								</div>
							</li>
						</ul>
					</div>
					<h3><small><a href="https://telecoms.com/interview/5g-where-were-we-5-years-ago-and-where-are-we-today-enrico-salvatori-qualcomm-talks-about-an-important-moment-for-the-role-of-digital-in-the-new-design-of-automotive-technologies/">5G – where were we 5 years ago and where are we today? Enrico Salvatori, Qualcomm, talks about an important moment for the role of digital in the new design of automotive technologies</a></small></h3>
				</div>
			</a>
		</div>
	
 		<div class="columns large-6 grid-panel">
			<a href="https://telecoms.com/interview/enrico-salvatori-qualcomm-delves-deeper-into-both-the-evolution-and-future-of-5g-and-highlights-the-connected-intelligent-edge-as-a-key-component-for-success/" title="">
				<img width="320" height="185" src="https://telecoms.com/wp-content/blogs.dir/1/files/2022/03/Enrico-Qualcomm-MWC-video-1-320x185.jpg" class="attachment-carousel-tile size-carousel-tile wp-post-image" alt="" loading="lazy" srcset="https://telecoms.com/wp-content/blogs.dir/1/files/2022/03/Enrico-Qualcomm-MWC-video-1-320x185.jpg 320w, https://telecoms.com/wp-content/blogs.dir/1/files/2022/03/Enrico-Qualcomm-MWC-video-1-475x274.jpg 475w" sizes="(max-width: 320px) 100vw, 320px" />				<div class="grid-content">
					<div class="grid-byline">
						<ul class="share-menu">
							<li class="post-share">
								<h4>
									<small><span class="icon-redo"></span>
																					<span title="2022-03-23 16:32:31">9 days ago</span>																			</small>
								</h4>
								<div class="tool-tip slideIn top">
									<ul class="popup">
										<li><a href="https://twitter.com/share/?url=https%3A%2F%2Ftelecoms.com%2F&text=...&title=Enrico+Salvatori%2C+Qualcomm%2C+delves+deeper+into+both+the+evolution+and+future+of+5G%2C+and+highlights+the+connected+intelligent+edge+as+a+key+component+for+success" title="share" class="share-twitter"><i class="fa fa-twitter-square"></i></a></li>
										<li><a href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Ftelecoms.com%2F&title=Enrico+Salvatori%2C+Qualcomm%2C+delves+deeper+into+both+the+evolution+and+future+of+5G%2C+and+highlights+the+connected+intelligent+edge+as+a+key+component+for+success&summary=&source=Telecoms.com" class="share-linkedin" title="share"><i class="fa fa-linkedin-square"></i></a></li>
										<li><a href="#" data-url="https://telecoms.com/interview/enrico-salvatori-qualcomm-delves-deeper-into-both-the-evolution-and-future-of-5g-and-highlights-the-connected-intelligent-edge-as-a-key-component-for-success/" class="share-facebook" title="share"><i class="fa fa-facebook-square"></i></a></li>
										<li><a href="https://plus.google.com/share?url=https%3A%2F%2Ftelecoms.com%2F" class="share-google" title="share"><i class="fa fa-google-plus-square"></i></a></li>
									</ul>
								</div>
							</li>
						</ul>
					</div>
					<h3><small><a href="https://telecoms.com/interview/enrico-salvatori-qualcomm-delves-deeper-into-both-the-evolution-and-future-of-5g-and-highlights-the-connected-intelligent-edge-as-a-key-component-for-success/">Enrico Salvatori, Qualcomm, delves deeper into both the evolution and future of 5G, and highlights the connected intelligent edge as a key component for success</a></small></h3>
				</div>
			</a>
		</div>
							</div><!-- END ROW -->

						<div class="row">
							<div class="columns small-12 white-bg">
								<img src="https://telecoms.com/wp-content/themes/telecoms.com/assets/images/icons/white.gif" class="grid-space" alt="">
							</div>
						</div>

						<div class="row">
							
 		<div class="columns large-6 grid-panel">
			<a href="https://telecoms.com/interview/the-telecoms-com-podcast-network-slicing-rakuten-and-online-safety-bill/" title="">
				<img width="320" height="185" src="https://telecoms.com/wp-content/blogs.dir/1/files/2022/03/Scott-pod-21-mar-22-320x185.jpg" class="attachment-carousel-tile size-carousel-tile wp-post-image" alt="" loading="lazy" srcset="https://telecoms.com/wp-content/blogs.dir/1/files/2022/03/Scott-pod-21-mar-22-320x185.jpg 320w, https://telecoms.com/wp-content/blogs.dir/1/files/2022/03/Scott-pod-21-mar-22-475x274.jpg 475w" sizes="(max-width: 320px) 100vw, 320px" />				<div class="grid-content">
					<div class="grid-byline">
						<ul class="share-menu">
							<li class="post-share">
								<h4>
									<small><span class="icon-redo"></span>
																					21 Mar 2022																			</small>
								</h4>
								<div class="tool-tip slideIn top">
									<ul class="popup">
										<li><a href="https://twitter.com/share/?url=https%3A%2F%2Ftelecoms.com%2F&text=...&title=The+Telecoms.com+Podcast%3A+Network+slicing%2C+Rakuten+and+online+safety+bill" title="share" class="share-twitter"><i class="fa fa-twitter-square"></i></a></li>
										<li><a href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Ftelecoms.com%2F&title=The+Telecoms.com+Podcast%3A+Network+slicing%2C+Rakuten+and+online+safety+bill&summary=&source=Telecoms.com" class="share-linkedin" title="share"><i class="fa fa-linkedin-square"></i></a></li>
										<li><a href="#" data-url="https://telecoms.com/interview/the-telecoms-com-podcast-network-slicing-rakuten-and-online-safety-bill/" class="share-facebook" title="share"><i class="fa fa-facebook-square"></i></a></li>
										<li><a href="https://plus.google.com/share?url=https%3A%2F%2Ftelecoms.com%2F" class="share-google" title="share"><i class="fa fa-google-plus-square"></i></a></li>
									</ul>
								</div>
							</li>
						</ul>
					</div>
					<h3><small><a href="https://telecoms.com/interview/the-telecoms-com-podcast-network-slicing-rakuten-and-online-safety-bill/">The Telecoms.com Podcast: Network slicing, Rakuten and online safety bill</a></small></h3>
				</div>
			</a>
		</div>
	
 		<div class="columns large-6 grid-panel">
			<a href="https://telecoms.com/interview/etiya-highlights-mwc-barcelona-2022/" title="">
				<img width="320" height="185" src="https://telecoms.com/wp-content/blogs.dir/1/files/2022/03/Etiya-mwc-video-320x185.jpg" class="attachment-carousel-tile size-carousel-tile wp-post-image" alt="" loading="lazy" srcset="https://telecoms.com/wp-content/blogs.dir/1/files/2022/03/Etiya-mwc-video-320x185.jpg 320w, https://telecoms.com/wp-content/blogs.dir/1/files/2022/03/Etiya-mwc-video-100x59.jpg 100w, https://telecoms.com/wp-content/blogs.dir/1/files/2022/03/Etiya-mwc-video-475x274.jpg 475w, https://telecoms.com/wp-content/blogs.dir/1/files/2022/03/Etiya-mwc-video-111x65.jpg 111w" sizes="(max-width: 320px) 100vw, 320px" />				<div class="grid-content">
					<div class="grid-byline">
						<ul class="share-menu">
							<li class="post-share">
								<h4>
									<small><span class="icon-redo"></span>
																					17 Mar 2022																			</small>
								</h4>
								<div class="tool-tip slideIn top">
									<ul class="popup">
										<li><a href="https://twitter.com/share/?url=https%3A%2F%2Ftelecoms.com%2F&text=...&title=Etiya+highlights+%40MWC+Barcelona+2022" title="share" class="share-twitter"><i class="fa fa-twitter-square"></i></a></li>
										<li><a href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Ftelecoms.com%2F&title=Etiya+highlights+%40MWC+Barcelona+2022&summary=&source=Telecoms.com" class="share-linkedin" title="share"><i class="fa fa-linkedin-square"></i></a></li>
										<li><a href="#" data-url="https://telecoms.com/interview/etiya-highlights-mwc-barcelona-2022/" class="share-facebook" title="share"><i class="fa fa-facebook-square"></i></a></li>
										<li><a href="https://plus.google.com/share?url=https%3A%2F%2Ftelecoms.com%2F" class="share-google" title="share"><i class="fa fa-google-plus-square"></i></a></li>
									</ul>
								</div>
							</li>
						</ul>
					</div>
					<h3><small><a href="https://telecoms.com/interview/etiya-highlights-mwc-barcelona-2022/">Etiya highlights @MWC Barcelona 2022</a></small></h3>
				</div>
			</a>
		</div>
							</div><!-- END ROW -->				
					</div>

				</div><!-- END ROW -->

		</section><!-- END ITEM -->

		<section class="hidden"><!-- START ITEM -->

				<div class="row carousel-section">	

					
	<div class="columns small-12 large-6 lg-carousel">
		<a href="https://telecoms.com/intelligence/from-network-planning-to-monetisation-by-cell-the-critical-role-of-smart-capex/">
			<img width="600" height="400" src="https://telecoms.com/wp-content/blogs.dir/1/files/2022/03/iStock-1132079855-600x400.jpg" class="attachment-carousel-tile-large size-carousel-tile-large wp-post-image" alt="" loading="lazy" srcset="https://telecoms.com/wp-content/blogs.dir/1/files/2022/03/iStock-1132079855-600x400.jpg 600w, https://telecoms.com/wp-content/blogs.dir/1/files/2022/03/iStock-1132079855-300x200.jpg 300w, https://telecoms.com/wp-content/blogs.dir/1/files/2022/03/iStock-1132079855-1024x683.jpg 1024w, https://telecoms.com/wp-content/blogs.dir/1/files/2022/03/iStock-1132079855-768x513.jpg 768w, https://telecoms.com/wp-content/blogs.dir/1/files/2022/03/iStock-1132079855-100x67.jpg 100w, https://telecoms.com/wp-content/blogs.dir/1/files/2022/03/iStock-1132079855-126x83.jpg 126w, https://telecoms.com/wp-content/blogs.dir/1/files/2022/03/iStock-1132079855-280x187.jpg 280w, https://telecoms.com/wp-content/blogs.dir/1/files/2022/03/iStock-1132079855-97x65.jpg 97w, https://telecoms.com/wp-content/blogs.dir/1/files/2022/03/iStock-1132079855.jpg 1254w" sizes="(max-width: 600px) 100vw, 600px" />		</a>
		<div class="carousel-overlay">
			<h2><a href="https://telecoms.com/intelligence/from-network-planning-to-monetisation-by-cell-the-critical-role-of-smart-capex/">From network planning to monetisation by cell: the critical role of Smart CAPEX</a></h2>
			<ul class="share-menu">
										<li class="post-share">
		<span style="position:relative;">
			<span class="icon-redo squared-off"></span>

			<div class="tool-tip slideIn top">
				<ul class="popup">
					<li>
						<a href="https://twitter.com/share/?url=https%3A%2F%2Ftelecoms.com%2F&text=...&title=From+network+planning+to+monetisation+by+cell%3A+the+critical+role+of+Smart+CAPEX" title="share" class="share-twitter"><i class="fa fa-twitter-square"></i></a>
					</li>
					<li>
						<a href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Ftelecoms.com%2F&title=From+network+planning+to+monetisation+by+cell%3A+the+critical+role+of+Smart+CAPEX&summary=&source=Telecoms.com" class="share-linkedin" title="share"><i class="fa fa-linkedin-square"></i></a>
					</li>
					<li>
						<a href="#" data-url="https://telecoms.com/intelligence/from-network-planning-to-monetisation-by-cell-the-critical-role-of-smart-capex/" class="share-facebook" title="share"><i class="fa fa-facebook-square"></i></a>
					</li>
					<li>
						<a href="https://plus.google.com/share?url=https%3A%2F%2Ftelecoms.com%2F" class="share-google" title="share"><i class="fa fa-google-plus-square"></i></a>
					</li>
				</ul>
			</div>
		</span>
	</li>
													<li class="post-date"><span title="2022-03-31 13:18:19">1 day ago</span></li>
							</ul>
		</div>
	</div>


					<div class="columns small-12 large-6">
						<div class="row">
							
 		<div class="columns large-6 grid-panel">
			<a href="https://telecoms.com/intelligence/5g-private-networks-for-industry-4-0-part-2/" title="">
				<img width="320" height="185" src="https://telecoms.com/wp-content/blogs.dir/1/files/2022/03/iStock-1090008690-320x185.jpg" class="attachment-carousel-tile size-carousel-tile wp-post-image" alt="" loading="lazy" srcset="https://telecoms.com/wp-content/blogs.dir/1/files/2022/03/iStock-1090008690-320x185.jpg 320w, https://telecoms.com/wp-content/blogs.dir/1/files/2022/03/iStock-1090008690-475x274.jpg 475w" sizes="(max-width: 320px) 100vw, 320px" />				<div class="grid-content">
					<div class="grid-byline">
						<ul class="share-menu">
							<li class="post-share">
								<h4>
									<small><span class="icon-redo"></span>
																					<span title="2022-03-30 10:08:21">2 days ago</span>																			</small>
								</h4>
								<div class="tool-tip slideIn top">
									<ul class="popup">
										<li><a href="https://twitter.com/share/?url=https%3A%2F%2Ftelecoms.com%2F&text=...&title=5G+Private+Networks+for+Industry+4.0+%E2%80%93+Part+2" title="share" class="share-twitter"><i class="fa fa-twitter-square"></i></a></li>
										<li><a href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Ftelecoms.com%2F&title=5G+Private+Networks+for+Industry+4.0+%E2%80%93+Part+2&summary=&source=Telecoms.com" class="share-linkedin" title="share"><i class="fa fa-linkedin-square"></i></a></li>
										<li><a href="#" data-url="https://telecoms.com/intelligence/5g-private-networks-for-industry-4-0-part-2/" class="share-facebook" title="share"><i class="fa fa-facebook-square"></i></a></li>
										<li><a href="https://plus.google.com/share?url=https%3A%2F%2Ftelecoms.com%2F" class="share-google" title="share"><i class="fa fa-google-plus-square"></i></a></li>
									</ul>
								</div>
							</li>
						</ul>
					</div>
					<h3><small><a href="https://telecoms.com/intelligence/5g-private-networks-for-industry-4-0-part-2/">5G Private Networks for Industry 4.0 – Part 2</a></small></h3>
				</div>
			</a>
		</div>
	
 		<div class="columns large-6 grid-panel">
			<a href="https://telecoms.com/intelligence/5g-private-networks-for-industry-4-0-part-1/" title="">
				<img width="320" height="185" src="https://telecoms.com/wp-content/blogs.dir/1/files/2022/03/iStock-1341935559-320x185.jpg" class="attachment-carousel-tile size-carousel-tile wp-post-image" alt="" loading="lazy" srcset="https://telecoms.com/wp-content/blogs.dir/1/files/2022/03/iStock-1341935559-320x185.jpg 320w, https://telecoms.com/wp-content/blogs.dir/1/files/2022/03/iStock-1341935559-475x274.jpg 475w" sizes="(max-width: 320px) 100vw, 320px" />				<div class="grid-content">
					<div class="grid-byline">
						<ul class="share-menu">
							<li class="post-share">
								<h4>
									<small><span class="icon-redo"></span>
																					<span title="2022-03-30 10:08:20">2 days ago</span>																			</small>
								</h4>
								<div class="tool-tip slideIn top">
									<ul class="popup">
										<li><a href="https://twitter.com/share/?url=https%3A%2F%2Ftelecoms.com%2F&text=...&title=5G+Private+Networks+for+Industry+4.0+%E2%80%93+Part+1" title="share" class="share-twitter"><i class="fa fa-twitter-square"></i></a></li>
										<li><a href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Ftelecoms.com%2F&title=5G+Private+Networks+for+Industry+4.0+%E2%80%93+Part+1&summary=&source=Telecoms.com" class="share-linkedin" title="share"><i class="fa fa-linkedin-square"></i></a></li>
										<li><a href="#" data-url="https://telecoms.com/intelligence/5g-private-networks-for-industry-4-0-part-1/" class="share-facebook" title="share"><i class="fa fa-facebook-square"></i></a></li>
										<li><a href="https://plus.google.com/share?url=https%3A%2F%2Ftelecoms.com%2F" class="share-google" title="share"><i class="fa fa-google-plus-square"></i></a></li>
									</ul>
								</div>
							</li>
						</ul>
					</div>
					<h3><small><a href="https://telecoms.com/intelligence/5g-private-networks-for-industry-4-0-part-1/">5G Private Networks for Industry 4.0 – Part 1</a></small></h3>
				</div>
			</a>
		</div>
							</div><!-- END ROW -->

						<div class="row">
							<div class="columns small-12 white-bg">
								<img src="https://telecoms.com/wp-content/themes/telecoms.com/assets/images/icons/white.gif" class="grid-space" alt="">
							</div>
						</div>

						<div class="row">
							
 		<div class="columns large-6 grid-panel">
			<a href="https://telecoms.com/intelligence/5g-and-beyond-for-dummies/" title="">
				<img width="320" height="185" src="https://telecoms.com/wp-content/blogs.dir/1/files/2022/03/iStock-1328094196-320x185.jpg" class="attachment-carousel-tile size-carousel-tile wp-post-image" alt="" loading="lazy" srcset="https://telecoms.com/wp-content/blogs.dir/1/files/2022/03/iStock-1328094196-320x185.jpg 320w, https://telecoms.com/wp-content/blogs.dir/1/files/2022/03/iStock-1328094196-475x274.jpg 475w" sizes="(max-width: 320px) 100vw, 320px" />				<div class="grid-content">
					<div class="grid-byline">
						<ul class="share-menu">
							<li class="post-share">
								<h4>
									<small><span class="icon-redo"></span>
																					<span title="2022-03-30 10:08:17">2 days ago</span>																			</small>
								</h4>
								<div class="tool-tip slideIn top">
									<ul class="popup">
										<li><a href="https://twitter.com/share/?url=https%3A%2F%2Ftelecoms.com%2F&text=...&title=5G+and+beyond+for+dummies" title="share" class="share-twitter"><i class="fa fa-twitter-square"></i></a></li>
										<li><a href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Ftelecoms.com%2F&title=5G+and+beyond+for+dummies&summary=&source=Telecoms.com" class="share-linkedin" title="share"><i class="fa fa-linkedin-square"></i></a></li>
										<li><a href="#" data-url="https://telecoms.com/intelligence/5g-and-beyond-for-dummies/" class="share-facebook" title="share"><i class="fa fa-facebook-square"></i></a></li>
										<li><a href="https://plus.google.com/share?url=https%3A%2F%2Ftelecoms.com%2F" class="share-google" title="share"><i class="fa fa-google-plus-square"></i></a></li>
									</ul>
								</div>
							</li>
						</ul>
					</div>
					<h3><small><a href="https://telecoms.com/intelligence/5g-and-beyond-for-dummies/">5G and beyond for dummies</a></small></h3>
				</div>
			</a>
		</div>
	
 		<div class="columns large-6 grid-panel">
			<a href="https://telecoms.com/intelligence/huawei-operation-transformation-press-conference-2022/" title="">
				<img width="320" height="185" src="https://telecoms.com/wp-content/blogs.dir/1/files/2022/03/iStock-1305439239-320x185.jpg" class="attachment-carousel-tile size-carousel-tile wp-post-image" alt="" loading="lazy" srcset="https://telecoms.com/wp-content/blogs.dir/1/files/2022/03/iStock-1305439239-320x185.jpg 320w, https://telecoms.com/wp-content/blogs.dir/1/files/2022/03/iStock-1305439239-475x274.jpg 475w" sizes="(max-width: 320px) 100vw, 320px" />				<div class="grid-content">
					<div class="grid-byline">
						<ul class="share-menu">
							<li class="post-share">
								<h4>
									<small><span class="icon-redo"></span>
																					<span title="2022-03-25 14:00:35">7 days ago</span>																			</small>
								</h4>
								<div class="tool-tip slideIn top">
									<ul class="popup">
										<li><a href="https://twitter.com/share/?url=https%3A%2F%2Ftelecoms.com%2F&text=...&title=Huawei+Operation+Transformation+Press+Conference+2022" title="share" class="share-twitter"><i class="fa fa-twitter-square"></i></a></li>
										<li><a href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Ftelecoms.com%2F&title=Huawei+Operation+Transformation+Press+Conference+2022&summary=&source=Telecoms.com" class="share-linkedin" title="share"><i class="fa fa-linkedin-square"></i></a></li>
										<li><a href="#" data-url="https://telecoms.com/intelligence/huawei-operation-transformation-press-conference-2022/" class="share-facebook" title="share"><i class="fa fa-facebook-square"></i></a></li>
										<li><a href="https://plus.google.com/share?url=https%3A%2F%2Ftelecoms.com%2F" class="share-google" title="share"><i class="fa fa-google-plus-square"></i></a></li>
									</ul>
								</div>
							</li>
						</ul>
					</div>
					<h3><small><a href="https://telecoms.com/intelligence/huawei-operation-transformation-press-conference-2022/">Huawei Operation Transformation Press Conference 2022</a></small></h3>
				</div>
			</a>
		</div>
						
						</div><!-- END ROW -->				
					</div>

				</div><!-- END ROW -->

		</section><!-- END ITEM -->

		<section class="hidden"><!-- START ITEM -->

				<div class="row carousel-section">	

					
	<div class="columns small-12 large-6 lg-carousel">
		<a href="https://telecoms.com/current-webinars/operational-challenges-of-private-5g-networks/">
			<img width="600" height="400" src="https://telecoms.com/wp-content/blogs.dir/1/files/2022/03/iStock-1156531291-600x400.jpg" class="attachment-carousel-tile-large size-carousel-tile-large wp-post-image" alt="" loading="lazy" srcset="https://telecoms.com/wp-content/blogs.dir/1/files/2022/03/iStock-1156531291-600x400.jpg 600w, https://telecoms.com/wp-content/blogs.dir/1/files/2022/03/iStock-1156531291-126x83.jpg 126w" sizes="(max-width: 600px) 100vw, 600px" />		</a>
		<div class="carousel-overlay">
			<h2><a href="https://telecoms.com/current-webinars/operational-challenges-of-private-5g-networks/">Operational Challenges of Private 5G Networks</a></h2>
			<ul class="share-menu">
										<li class="post-share">
		<span style="position:relative;">
			<span class="icon-redo squared-off"></span>

			<div class="tool-tip slideIn top">
				<ul class="popup">
					<li>
						<a href="https://twitter.com/share/?url=https%3A%2F%2Ftelecoms.com%2F&text=...&title=Operational+Challenges+of+Private+5G+Networks" title="share" class="share-twitter"><i class="fa fa-twitter-square"></i></a>
					</li>
					<li>
						<a href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Ftelecoms.com%2F&title=Operational+Challenges+of+Private+5G+Networks&summary=&source=Telecoms.com" class="share-linkedin" title="share"><i class="fa fa-linkedin-square"></i></a>
					</li>
					<li>
						<a href="#" data-url="https://telecoms.com/current-webinars/operational-challenges-of-private-5g-networks/" class="share-facebook" title="share"><i class="fa fa-facebook-square"></i></a>
					</li>
					<li>
						<a href="https://plus.google.com/share?url=https%3A%2F%2Ftelecoms.com%2F" class="share-google" title="share"><i class="fa fa-google-plus-square"></i></a>
					</li>
				</ul>
			</div>
		</span>
	</li>
																		<li class="post-date">21 Apr 2022</li>
							</ul>
		</div>
	</div>


					<div class="columns small-12 large-6">
						<div class="row">
							
 		<div class="columns large-6 grid-panel">
			<a href="https://telecoms.com/current-webinars/business-benefits-of-nwdaf/" title="">
				<img width="320" height="185" src="https://telecoms.com/wp-content/blogs.dir/1/files/2022/03/iStock-1154866752-320x185.jpg" class="attachment-carousel-tile size-carousel-tile wp-post-image" alt="" loading="lazy" srcset="https://telecoms.com/wp-content/blogs.dir/1/files/2022/03/iStock-1154866752-320x185.jpg 320w, https://telecoms.com/wp-content/blogs.dir/1/files/2022/03/iStock-1154866752-475x274.jpg 475w" sizes="(max-width: 320px) 100vw, 320px" />				<div class="grid-content">
					<div class="grid-byline">
						<ul class="share-menu">
							<li class="post-share">
								<h4>
									<small><span class="icon-redo"></span>
																																12 Apr 2022																			</small>
								</h4>
								<div class="tool-tip slideIn top">
									<ul class="popup">
										<li><a href="https://twitter.com/share/?url=https%3A%2F%2Ftelecoms.com%2F&text=...&title=Business+Benefits+of+NWDAF" title="share" class="share-twitter"><i class="fa fa-twitter-square"></i></a></li>
										<li><a href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Ftelecoms.com%2F&title=Business+Benefits+of+NWDAF&summary=&source=Telecoms.com" class="share-linkedin" title="share"><i class="fa fa-linkedin-square"></i></a></li>
										<li><a href="#" data-url="https://telecoms.com/current-webinars/business-benefits-of-nwdaf/" class="share-facebook" title="share"><i class="fa fa-facebook-square"></i></a></li>
										<li><a href="https://plus.google.com/share?url=https%3A%2F%2Ftelecoms.com%2F" class="share-google" title="share"><i class="fa fa-google-plus-square"></i></a></li>
									</ul>
								</div>
							</li>
						</ul>
					</div>
					<h3><small><a href="https://telecoms.com/current-webinars/business-benefits-of-nwdaf/">Business Benefits of NWDAF</a></small></h3>
				</div>
			</a>
		</div>
	
 		<div class="columns large-6 grid-panel">
			<a href="https://telecoms.com/current-webinars/exploring-real-world-5g-use-case-at-the-5g-open-innovation-lab/" title="">
				<img width="320" height="185" src="https://telecoms.com/wp-content/blogs.dir/1/files/2021/08/iStock-1187729700-320x185.jpg" class="attachment-carousel-tile size-carousel-tile wp-post-image" alt="5G global network connection" loading="lazy" srcset="https://telecoms.com/wp-content/blogs.dir/1/files/2021/08/iStock-1187729700-320x185.jpg 320w, https://telecoms.com/wp-content/blogs.dir/1/files/2021/08/iStock-1187729700-475x274.jpg 475w" sizes="(max-width: 320px) 100vw, 320px" />				<div class="grid-content">
					<div class="grid-byline">
						<ul class="share-menu">
							<li class="post-share">
								<h4>
									<small><span class="icon-redo"></span>
																																22 Feb 2022																			</small>
								</h4>
								<div class="tool-tip slideIn top">
									<ul class="popup">
										<li><a href="https://twitter.com/share/?url=https%3A%2F%2Ftelecoms.com%2F&text=...&title=Exploring+real-world+5G+use+cases+at+the+5G+Open+Innovation+Lab" title="share" class="share-twitter"><i class="fa fa-twitter-square"></i></a></li>
										<li><a href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Ftelecoms.com%2F&title=Exploring+real-world+5G+use+cases+at+the+5G+Open+Innovation+Lab&summary=&source=Telecoms.com" class="share-linkedin" title="share"><i class="fa fa-linkedin-square"></i></a></li>
										<li><a href="#" data-url="https://telecoms.com/current-webinars/exploring-real-world-5g-use-case-at-the-5g-open-innovation-lab/" class="share-facebook" title="share"><i class="fa fa-facebook-square"></i></a></li>
										<li><a href="https://plus.google.com/share?url=https%3A%2F%2Ftelecoms.com%2F" class="share-google" title="share"><i class="fa fa-google-plus-square"></i></a></li>
									</ul>
								</div>
							</li>
						</ul>
					</div>
					<h3><small><a href="https://telecoms.com/current-webinars/exploring-real-world-5g-use-case-at-the-5g-open-innovation-lab/">Exploring real-world 5G use cases at the 5G Open Innovation Lab</a></small></h3>
				</div>
			</a>
		</div>
							</div><!-- END ROW -->

						<div class="row">
							<div class="columns small-12 white-bg">
								<img src="https://telecoms.com/wp-content/themes/telecoms.com/assets/images/icons/white.gif" class="grid-space" alt="">
							</div>
						</div>

						<div class="row">
							
 		<div class="columns large-6 grid-panel">
			<a href="https://telecoms.com/current-webinars/the-secrets-to-fast-tracking-your-5g-strategy/" title="">
				<img width="320" height="185" src="https://telecoms.com/wp-content/blogs.dir/1/files/2021/12/iStock-1254825733-320x185.jpg" class="attachment-carousel-tile size-carousel-tile wp-post-image" alt="" loading="lazy" srcset="https://telecoms.com/wp-content/blogs.dir/1/files/2021/12/iStock-1254825733-320x185.jpg 320w, https://telecoms.com/wp-content/blogs.dir/1/files/2021/12/iStock-1254825733-475x274.jpg 475w" sizes="(max-width: 320px) 100vw, 320px" />				<div class="grid-content">
					<div class="grid-byline">
						<ul class="share-menu">
							<li class="post-share">
								<h4>
									<small><span class="icon-redo"></span>
																																27 Jan 2022																			</small>
								</h4>
								<div class="tool-tip slideIn top">
									<ul class="popup">
										<li><a href="https://twitter.com/share/?url=https%3A%2F%2Ftelecoms.com%2F&text=...&title=The+secrets+to+fast-tracking+your+5G+strategy" title="share" class="share-twitter"><i class="fa fa-twitter-square"></i></a></li>
										<li><a href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Ftelecoms.com%2F&title=The+secrets+to+fast-tracking+your+5G+strategy&summary=&source=Telecoms.com" class="share-linkedin" title="share"><i class="fa fa-linkedin-square"></i></a></li>
										<li><a href="#" data-url="https://telecoms.com/current-webinars/the-secrets-to-fast-tracking-your-5g-strategy/" class="share-facebook" title="share"><i class="fa fa-facebook-square"></i></a></li>
										<li><a href="https://plus.google.com/share?url=https%3A%2F%2Ftelecoms.com%2F" class="share-google" title="share"><i class="fa fa-google-plus-square"></i></a></li>
									</ul>
								</div>
							</li>
						</ul>
					</div>
					<h3><small><a href="https://telecoms.com/current-webinars/the-secrets-to-fast-tracking-your-5g-strategy/">The secrets to fast-tracking your 5G strategy</a></small></h3>
				</div>
			</a>
		</div>
	
 		<div class="columns large-6 grid-panel">
			<a href="https://telecoms.com/current-webinars/inventory-modernization-with-data-integrity-assurance-the-key-to-5g-network-automation/" title="">
				<img width="320" height="185" src="https://telecoms.com/wp-content/blogs.dir/1/files/2022/01/iStock-1173280131-320x185.jpg" class="attachment-carousel-tile size-carousel-tile wp-post-image" alt="" loading="lazy" srcset="https://telecoms.com/wp-content/blogs.dir/1/files/2022/01/iStock-1173280131-320x185.jpg 320w, https://telecoms.com/wp-content/blogs.dir/1/files/2022/01/iStock-1173280131-475x274.jpg 475w" sizes="(max-width: 320px) 100vw, 320px" />				<div class="grid-content">
					<div class="grid-byline">
						<ul class="share-menu">
							<li class="post-share">
								<h4>
									<small><span class="icon-redo"></span>
																																26 Jan 2022																			</small>
								</h4>
								<div class="tool-tip slideIn top">
									<ul class="popup">
										<li><a href="https://twitter.com/share/?url=https%3A%2F%2Ftelecoms.com%2F&text=...&title=Inventory+Modernization+with+Data+Integrity+Assurance+%E2%80%93+the+Key+to+5G+Network+Automation" title="share" class="share-twitter"><i class="fa fa-twitter-square"></i></a></li>
										<li><a href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Ftelecoms.com%2F&title=Inventory+Modernization+with+Data+Integrity+Assurance+%E2%80%93+the+Key+to+5G+Network+Automation&summary=&source=Telecoms.com" class="share-linkedin" title="share"><i class="fa fa-linkedin-square"></i></a></li>
										<li><a href="#" data-url="https://telecoms.com/current-webinars/inventory-modernization-with-data-integrity-assurance-the-key-to-5g-network-automation/" class="share-facebook" title="share"><i class="fa fa-facebook-square"></i></a></li>
										<li><a href="https://plus.google.com/share?url=https%3A%2F%2Ftelecoms.com%2F" class="share-google" title="share"><i class="fa fa-google-plus-square"></i></a></li>
									</ul>
								</div>
							</li>
						</ul>
					</div>
					<h3><small><a href="https://telecoms.com/current-webinars/inventory-modernization-with-data-integrity-assurance-the-key-to-5g-network-automation/">Inventory Modernization with Data Integrity Assurance – the Key to 5G Network Automation</a></small></h3>
				</div>
			</a>
		</div>
		
						</div><!-- END ROW -->				
					</div>

				</div><!-- END ROW -->

			</section><!-- END ITEM -->

		<section class="hidden"><!-- START ITEM -->

				<div class="row carousel-section">	

					
	<div class="columns small-12 large-6 lg-carousel">
		<a href="https://telecoms.com/interview/the-telecoms-com-podcast-russia-t-mobile-us-and-nothing/">
			<img width="600" height="400" src="https://telecoms.com/wp-content/blogs.dir/1/files/2022/03/Iain-pod-28-mar-22-600x400.jpg" class="attachment-carousel-tile-large size-carousel-tile-large wp-post-image" alt="" loading="lazy" srcset="https://telecoms.com/wp-content/blogs.dir/1/files/2022/03/Iain-pod-28-mar-22-600x400.jpg 600w, https://telecoms.com/wp-content/blogs.dir/1/files/2022/03/Iain-pod-28-mar-22-126x83.jpg 126w" sizes="(max-width: 600px) 100vw, 600px" />		</a>
		<div class="carousel-overlay">
			<h2><a href="https://telecoms.com/interview/the-telecoms-com-podcast-russia-t-mobile-us-and-nothing/">The Telecoms.com Podcast: Russia, T-Mobile US and nothing</a></h2>
			<ul class="share-menu">
										<li class="post-share">
		<span style="position:relative;">
			<span class="icon-redo squared-off"></span>

			<div class="tool-tip slideIn top">
				<ul class="popup">
					<li>
						<a href="https://twitter.com/share/?url=https%3A%2F%2Ftelecoms.com%2F&text=...&title=The+Telecoms.com+Podcast%3A+Russia%2C+T-Mobile+US+and+nothing" title="share" class="share-twitter"><i class="fa fa-twitter-square"></i></a>
					</li>
					<li>
						<a href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Ftelecoms.com%2F&title=The+Telecoms.com+Podcast%3A+Russia%2C+T-Mobile+US+and+nothing&summary=&source=Telecoms.com" class="share-linkedin" title="share"><i class="fa fa-linkedin-square"></i></a>
					</li>
					<li>
						<a href="#" data-url="https://telecoms.com/interview/the-telecoms-com-podcast-russia-t-mobile-us-and-nothing/" class="share-facebook" title="share"><i class="fa fa-facebook-square"></i></a>
					</li>
					<li>
						<a href="https://plus.google.com/share?url=https%3A%2F%2Ftelecoms.com%2F" class="share-google" title="share"><i class="fa fa-google-plus-square"></i></a>
					</li>
				</ul>
			</div>
		</span>
	</li>
													<li class="post-date"><span title="2022-03-28 15:04:46">4 days ago</span></li>
							</ul>
		</div>
	</div>


					<div class="columns small-12 large-6">
						<div class="row">
							
 		<div class="columns large-6 grid-panel">
			<a href="https://telecoms.com/interview/5g-where-were-we-5-years-ago-and-where-are-we-today-enrico-salvatori-qualcomm-talks-about-an-important-moment-for-the-role-of-digital-in-the-new-design-of-automotive-technologies/" title="">
				<img width="320" height="185" src="https://telecoms.com/wp-content/blogs.dir/1/files/2022/03/Enrico-Qualcomm-MWC-video-2-320x185.jpg" class="attachment-carousel-tile size-carousel-tile wp-post-image" alt="" loading="lazy" srcset="https://telecoms.com/wp-content/blogs.dir/1/files/2022/03/Enrico-Qualcomm-MWC-video-2-320x185.jpg 320w, https://telecoms.com/wp-content/blogs.dir/1/files/2022/03/Enrico-Qualcomm-MWC-video-2-475x274.jpg 475w" sizes="(max-width: 320px) 100vw, 320px" />				<div class="grid-content">
					<div class="grid-byline">
						<ul class="share-menu">
							<li class="post-share">
								<h4>
									<small><span class="icon-redo"></span>
																					<span title="2022-03-23 16:37:12">9 days ago</span>																			</small>
								</h4>
								<div class="tool-tip slideIn top">
									<ul class="popup">
										<li><a href="https://twitter.com/share/?url=https%3A%2F%2Ftelecoms.com%2F&text=...&title=5G+%E2%80%93+where+were+we+5+years+ago+and+where+are+we+today%3F+Enrico+Salvatori%2C+Qualcomm%2C+talks+about+an+important+moment+for+the+role+of+digital+in+the+new+design+of+automotive+technologies" title="share" class="share-twitter"><i class="fa fa-twitter-square"></i></a></li>
										<li><a href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Ftelecoms.com%2F&title=5G+%E2%80%93+where+were+we+5+years+ago+and+where+are+we+today%3F+Enrico+Salvatori%2C+Qualcomm%2C+talks+about+an+important+moment+for+the+role+of+digital+in+the+new+design+of+automotive+technologies&summary=&source=Telecoms.com" class="share-linkedin" title="share"><i class="fa fa-linkedin-square"></i></a></li>
										<li><a href="#" data-url="https://telecoms.com/interview/5g-where-were-we-5-years-ago-and-where-are-we-today-enrico-salvatori-qualcomm-talks-about-an-important-moment-for-the-role-of-digital-in-the-new-design-of-automotive-technologies/" class="share-facebook" title="share"><i class="fa fa-facebook-square"></i></a></li>
										<li><a href="https://plus.google.com/share?url=https%3A%2F%2Ftelecoms.com%2F" class="share-google" title="share"><i class="fa fa-google-plus-square"></i></a></li>
									</ul>
								</div>
							</li>
						</ul>
					</div>
					<h3><small><a href="https://telecoms.com/interview/5g-where-were-we-5-years-ago-and-where-are-we-today-enrico-salvatori-qualcomm-talks-about-an-important-moment-for-the-role-of-digital-in-the-new-design-of-automotive-technologies/">5G – where were we 5 years ago and where are we today? Enrico Salvatori, Qualcomm, talks about an important moment for the role of digital in the new design of automotive technologies</a></small></h3>
				</div>
			</a>
		</div>
	
 		<div class="columns large-6 grid-panel">
			<a href="https://telecoms.com/interview/enrico-salvatori-qualcomm-delves-deeper-into-both-the-evolution-and-future-of-5g-and-highlights-the-connected-intelligent-edge-as-a-key-component-for-success/" title="">
				<img width="320" height="185" src="https://telecoms.com/wp-content/blogs.dir/1/files/2022/03/Enrico-Qualcomm-MWC-video-1-320x185.jpg" class="attachment-carousel-tile size-carousel-tile wp-post-image" alt="" loading="lazy" srcset="https://telecoms.com/wp-content/blogs.dir/1/files/2022/03/Enrico-Qualcomm-MWC-video-1-320x185.jpg 320w, https://telecoms.com/wp-content/blogs.dir/1/files/2022/03/Enrico-Qualcomm-MWC-video-1-475x274.jpg 475w" sizes="(max-width: 320px) 100vw, 320px" />				<div class="grid-content">
					<div class="grid-byline">
						<ul class="share-menu">
							<li class="post-share">
								<h4>
									<small><span class="icon-redo"></span>
																					<span title="2022-03-23 16:32:31">9 days ago</span>																			</small>
								</h4>
								<div class="tool-tip slideIn top">
									<ul class="popup">
										<li><a href="https://twitter.com/share/?url=https%3A%2F%2Ftelecoms.com%2F&text=...&title=Enrico+Salvatori%2C+Qualcomm%2C+delves+deeper+into+both+the+evolution+and+future+of+5G%2C+and+highlights+the+connected+intelligent+edge+as+a+key+component+for+success" title="share" class="share-twitter"><i class="fa fa-twitter-square"></i></a></li>
										<li><a href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Ftelecoms.com%2F&title=Enrico+Salvatori%2C+Qualcomm%2C+delves+deeper+into+both+the+evolution+and+future+of+5G%2C+and+highlights+the+connected+intelligent+edge+as+a+key+component+for+success&summary=&source=Telecoms.com" class="share-linkedin" title="share"><i class="fa fa-linkedin-square"></i></a></li>
										<li><a href="#" data-url="https://telecoms.com/interview/enrico-salvatori-qualcomm-delves-deeper-into-both-the-evolution-and-future-of-5g-and-highlights-the-connected-intelligent-edge-as-a-key-component-for-success/" class="share-facebook" title="share"><i class="fa fa-facebook-square"></i></a></li>
										<li><a href="https://plus.google.com/share?url=https%3A%2F%2Ftelecoms.com%2F" class="share-google" title="share"><i class="fa fa-google-plus-square"></i></a></li>
									</ul>
								</div>
							</li>
						</ul>
					</div>
					<h3><small><a href="https://telecoms.com/interview/enrico-salvatori-qualcomm-delves-deeper-into-both-the-evolution-and-future-of-5g-and-highlights-the-connected-intelligent-edge-as-a-key-component-for-success/">Enrico Salvatori, Qualcomm, delves deeper into both the evolution and future of 5G, and highlights the connected intelligent edge as a key component for success</a></small></h3>
				</div>
			</a>
		</div>
							</div><!-- END ROW -->

						<div class="row">
							<div class="columns small-12 white-bg">
								<img src="https://telecoms.com/wp-content/themes/telecoms.com/assets/images/icons/white.gif" class="grid-space" alt="">
							</div>
						</div>

						<div class="row">
							
 		<div class="columns large-6 grid-panel">
			<a href="https://telecoms.com/interview/the-telecoms-com-podcast-network-slicing-rakuten-and-online-safety-bill/" title="">
				<img width="320" height="185" src="https://telecoms.com/wp-content/blogs.dir/1/files/2022/03/Scott-pod-21-mar-22-320x185.jpg" class="attachment-carousel-tile size-carousel-tile wp-post-image" alt="" loading="lazy" srcset="https://telecoms.com/wp-content/blogs.dir/1/files/2022/03/Scott-pod-21-mar-22-320x185.jpg 320w, https://telecoms.com/wp-content/blogs.dir/1/files/2022/03/Scott-pod-21-mar-22-475x274.jpg 475w" sizes="(max-width: 320px) 100vw, 320px" />				<div class="grid-content">
					<div class="grid-byline">
						<ul class="share-menu">
							<li class="post-share">
								<h4>
									<small><span class="icon-redo"></span>
																					21 Mar 2022																			</small>
								</h4>
								<div class="tool-tip slideIn top">
									<ul class="popup">
										<li><a href="https://twitter.com/share/?url=https%3A%2F%2Ftelecoms.com%2F&text=...&title=The+Telecoms.com+Podcast%3A+Network+slicing%2C+Rakuten+and+online+safety+bill" title="share" class="share-twitter"><i class="fa fa-twitter-square"></i></a></li>
										<li><a href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Ftelecoms.com%2F&title=The+Telecoms.com+Podcast%3A+Network+slicing%2C+Rakuten+and+online+safety+bill&summary=&source=Telecoms.com" class="share-linkedin" title="share"><i class="fa fa-linkedin-square"></i></a></li>
										<li><a href="#" data-url="https://telecoms.com/interview/the-telecoms-com-podcast-network-slicing-rakuten-and-online-safety-bill/" class="share-facebook" title="share"><i class="fa fa-facebook-square"></i></a></li>
										<li><a href="https://plus.google.com/share?url=https%3A%2F%2Ftelecoms.com%2F" class="share-google" title="share"><i class="fa fa-google-plus-square"></i></a></li>
									</ul>
								</div>
							</li>
						</ul>
					</div>
					<h3><small><a href="https://telecoms.com/interview/the-telecoms-com-podcast-network-slicing-rakuten-and-online-safety-bill/">The Telecoms.com Podcast: Network slicing, Rakuten and online safety bill</a></small></h3>
				</div>
			</a>
		</div>
	
 		<div class="columns large-6 grid-panel">
			<a href="https://telecoms.com/interview/etiya-highlights-mwc-barcelona-2022/" title="">
				<img width="320" height="185" src="https://telecoms.com/wp-content/blogs.dir/1/files/2022/03/Etiya-mwc-video-320x185.jpg" class="attachment-carousel-tile size-carousel-tile wp-post-image" alt="" loading="lazy" srcset="https://telecoms.com/wp-content/blogs.dir/1/files/2022/03/Etiya-mwc-video-320x185.jpg 320w, https://telecoms.com/wp-content/blogs.dir/1/files/2022/03/Etiya-mwc-video-100x59.jpg 100w, https://telecoms.com/wp-content/blogs.dir/1/files/2022/03/Etiya-mwc-video-475x274.jpg 475w, https://telecoms.com/wp-content/blogs.dir/1/files/2022/03/Etiya-mwc-video-111x65.jpg 111w" sizes="(max-width: 320px) 100vw, 320px" />				<div class="grid-content">
					<div class="grid-byline">
						<ul class="share-menu">
							<li class="post-share">
								<h4>
									<small><span class="icon-redo"></span>
																					17 Mar 2022																			</small>
								</h4>
								<div class="tool-tip slideIn top">
									<ul class="popup">
										<li><a href="https://twitter.com/share/?url=https%3A%2F%2Ftelecoms.com%2F&text=...&title=Etiya+highlights+%40MWC+Barcelona+2022" title="share" class="share-twitter"><i class="fa fa-twitter-square"></i></a></li>
										<li><a href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Ftelecoms.com%2F&title=Etiya+highlights+%40MWC+Barcelona+2022&summary=&source=Telecoms.com" class="share-linkedin" title="share"><i class="fa fa-linkedin-square"></i></a></li>
										<li><a href="#" data-url="https://telecoms.com/interview/etiya-highlights-mwc-barcelona-2022/" class="share-facebook" title="share"><i class="fa fa-facebook-square"></i></a></li>
										<li><a href="https://plus.google.com/share?url=https%3A%2F%2Ftelecoms.com%2F" class="share-google" title="share"><i class="fa fa-google-plus-square"></i></a></li>
									</ul>
								</div>
							</li>
						</ul>
					</div>
					<h3><small><a href="https://telecoms.com/interview/etiya-highlights-mwc-barcelona-2022/">Etiya highlights @MWC Barcelona 2022</a></small></h3>
				</div>
			</a>
		</div>
		
						</div><!-- END ROW -->				
					</div>

				</div><!-- END ROW -->

			</section><!-- END ITEM -->
			
		</div>

		<div class="row show-for-large-up">
			<div class="columns small-12">
				<ul class="large-block-grid-5 xlarge-block-grid-5 carousel-controls">
					<li class="active"><a href="#" class="slick-nav" data-slide-no="5" title="">News</a></li>
					<li><a href="#" class="slick-nav" data-slide-no="1" title="">Analysis</a></li>
					<li><a href="#" class="slick-nav" data-slide-no="2" title="">Intelligence</a></li>
					<li><a href="#" class="slick-nav" data-slide-no="3" title="">Webinars</a></li>
					<li><a href="#" class="slick-nav" data-slide-no="4" title="">Video</a></li>
				</ul>
			</div>
		</div><!-- END ROW -->

	</div>

 


<section class="row usp-boxes-box">
	<div class="columns small-12">
		<div class="row usp-boxes">
			<aside id="wpb_widget-2" class="widget widget_wpb_widget">
		<div class="columns small-12 medium-6 large-3 usp-wrap" style="padding-left: 0; padding-right: 0;">
			<a href="https://marketing.telecoms.com/k/Informa-Plc/telecoms_com_newsletter_sign_up" title="TELECOMS.COM DAILY NEWSLETTER">
				<div class="usp-box primary-colour-bg" style="background: ">
					<h3 style="color: ">TELECOMS.COM DAILY NEWSLETTER					<i class="fa " style="color: "></i>
					 </h3>
					<h4 style="color: "></h4>
					<p style="color: ">Sign up to receive breaking news and expert analysis direct to your inbox.</p>
					<i class="fa fa-chevron-circle-right" style="color: "></i>
				</div>
			</a>
		</div>
		</aside>			
			<aside id="wpb_widget-3" class="widget widget_wpb_widget">
		<div class="columns small-12 medium-6 large-3 usp-wrap" style="padding-left: 0; padding-right: 0;">
			<a href="https://get.knect365.com/ipv6-event-april-2022/" title="GET YOUR FREE TICKET TO OUR #IPV6EVENT">
				<div class="usp-box primary-colour-bg" style="background: #2bbbc0">
					<h3 style="color: ">GET YOUR FREE TICKET TO OUR #IPV6EVENT					<i class="fa " style="color: "></i>
					 </h3>
					<h4 style="color: "></h4>
					<p style="color: ">Join us for a deep dive into IPv6 Enhanced with an incredible line-up of speakers in Paris on 4th April. Get your FREE ticket now and add it to your agenda!</p>
					<i class="fa fa-chevron-circle-right" style="color: "></i>
				</div>
			</a>
		</div>
		</aside>			
			<aside id="wpb_widget-4" class="widget widget_wpb_widget">
		<div class="columns small-12 medium-6 large-3 usp-wrap" style="padding-left: 0; padding-right: 0;">
			<a href="https://get.knect365.com/telecoms-5g-survey-sponsorship/?utm_source=telecoms&#038;utm_medium=referral" title="SPONSOR OUR 5G SURVEY &amp; REPORT">
				<div class="usp-box primary-colour-bg" style="background: #EFEFEF">
					<h3 style="color: #363636">SPONSOR OUR 5G SURVEY &amp; REPORT					<i class="fa " style="color: #ccc"></i>
					 </h3>
					<h4 style="color: #363636"></h4>
					<p style="color: #363636">Position your company as leading the charge towards 5G and generate high-quality leads for your sales team. </p>
					<i class="fa fa-chevron-circle-right" style="color: #363636"></i>
				</div>
			</a>
		</div>
		</aside>		
			<aside id="wpb_widget-5" class="widget widget_wpb_widget">
		<div class="columns small-12 medium-6 large-3 usp-wrap" style="padding-left: 0; padding-right: 0;">
			<a href="https://telecoms.com/media-kit/" title="Media Pack &amp; Advertising">
				<div class="usp-box primary-colour-bg" style="background: #000">
					<h3 style="color: ">Media Pack &amp; Advertising					<i class="fa " style="color: "></i>
					 </h3>
					<h4 style="color: "></h4>
					<p style="color: ">Get your brand out there - Explore advertising opportunities with Telecoms.com</p>
					<i class="fa fa-chevron-circle-right" style="color: "></i>
				</div>
			</a>
		</div>
		</aside>		</div><!-- END ROW -->
	</div>

</section><!-- END ROW -->


<section class="row">
	<div class="columns small-12">

		<div class="content-col-one left content-cols">
			<div class="row">
	<div class="columns small-12 news-title">
		<h2>news</h2>
	</div>
</div>

<div class="separation left">
	<div class="row">
		<div class="columns small-12 news-col">

			
					<article class="row news-snippet">
						<div class="columns small-12">
							<div class="row">
								<div class="columns small-12">
									<div class="snippet-img">
																					<a href="https://telecoms.com/514503/nokia-and-meta-partner-with-who/" title="Nokia and Meta partner with&#8230; who?"><img width="480" height="170" src="https://telecoms.com/wp-content/blogs.dir/1/files/2022/04/e-logo-480x170.jpg" class="attachment-news-column-large size-news-column-large wp-post-image" alt="" loading="lazy" /></a>
																			</div>	
								</div>
							</div><!-- END ROW -->
							<div class="row">
								<div class="columns small-12">
									<div class="snippet-text">
										<h3>
											<a href="https://telecoms.com/514503/nokia-and-meta-partner-with-who/" title="Nokia and Meta partner with&#8230; who?">Nokia and Meta partner with&#8230; who?</a>
										</h3>
										<ul class="byline-default share-menu">
																								<li class="post-share">
		<span style="position:relative;">
			<span class="icon-redo squared-off"></span>

			<div class="tool-tip slideIn top">
				<ul class="popup">
					<li>
						<a href="https://twitter.com/share/?url=https%3A%2F%2Ftelecoms.com%2F514503%2Fnokia-and-meta-partner-with-who%2F&text=The+company+formerly+known+as+Etisalat+has+partnered+with+the+company+formerly+k...&title=Nokia+and+Meta+partner+with...+who%3F" title="share" class="share-twitter"><i class="fa fa-twitter-square"></i></a>
					</li>
					<li>
						<a href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Ftelecoms.com%2F514503%2Fnokia-and-meta-partner-with-who%2F&title=Nokia+and+Meta+partner+with...+who%3F&summary=The+company+formerly+known+as+Etisalat+has+partnered+with+the+company+formerly+known+as+Facebook%2C+essentially+to+highlight+the+significance+of+its+recent+rebrand.&source=Telecoms.com" class="share-linkedin" title="share"><i class="fa fa-linkedin-square"></i></a>
					</li>
					<li>
						<a href="#" data-url="https://telecoms.com/514503/nokia-and-meta-partner-with-who/" class="share-facebook" title="share"><i class="fa fa-facebook-square"></i></a>
					</li>
					<li>
						<a href="https://plus.google.com/share?url=https%3A%2F%2Ftelecoms.com%2F514503%2Fnokia-and-meta-partner-with-who%2F" class="share-google" title="share"><i class="fa fa-google-plus-square"></i></a>
					</li>
				</ul>
			</div>
		</span>
	</li>
																						<li class="post-date" title="01 April 2022 @ 09:30:22 Europe/London"><span title="2022-04-01 09:30:22">6 hours ago</span></li>
										</ul>
									</div>
								</div>
							</div><!-- END ROW -->
						</div>
					</article><!-- END ROW -->		

				
			
			
			
				
				
									
					<article class="row news-snippet">
						<div class="columns small-12">
							<div class="row">
								<div class="columns small-12">
									<div class="snippet-img">
										<a href="https://telecoms.com/514520/samsung-launches-self-repair-service-for-galaxy-devices/" title="Samsung launches self-repair service for Galaxy devices">											<img width="480" height="170" src="https://telecoms.com/wp-content/blogs.dir/1/files/2022/04/ifixit-samsung-galaxy-s21-480x170.jpg" class="attachment-news-column-large size-news-column-large wp-post-image" alt="" loading="lazy" />										</a>
									</div>	
								</div>
							</div><!-- END ROW -->
							<div class="row">
								<div class="columns small-12">
									<div class="snippet-text">
										<h3>
											<a href="https://telecoms.com/514520/samsung-launches-self-repair-service-for-galaxy-devices/" title="Samsung launches self-repair service for Galaxy devices">Samsung launches self-repair service for Galaxy devices</a>
										</h3>
										<ul class="byline-default share-menu">
																								<li class="post-share">
		<span style="position:relative;">
			<span class="icon-redo squared-off"></span>

			<div class="tool-tip slideIn top">
				<ul class="popup">
					<li>
						<a href="https://twitter.com/share/?url=https%3A%2F%2Ftelecoms.com%2F514520%2Fsamsung-launches-self-repair-service-for-galaxy-devices%2F&text=Consumer+electronics+giant+Samsung+has+announced+that+Galaxy+owners+will+be+able...&title=Samsung+launches+self-repair+service+for+Galaxy+devices" title="share" class="share-twitter"><i class="fa fa-twitter-square"></i></a>
					</li>
					<li>
						<a href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Ftelecoms.com%2F514520%2Fsamsung-launches-self-repair-service-for-galaxy-devices%2F&title=Samsung+launches+self-repair+service+for+Galaxy+devices&summary=Consumer+electronics+giant+Samsung+has+announced+that+Galaxy+owners+will+be+able+to+repair+their+own+gadgets+starting+from+this+summer.&source=Telecoms.com" class="share-linkedin" title="share"><i class="fa fa-linkedin-square"></i></a>
					</li>
					<li>
						<a href="#" data-url="https://telecoms.com/514520/samsung-launches-self-repair-service-for-galaxy-devices/" class="share-facebook" title="share"><i class="fa fa-facebook-square"></i></a>
					</li>
					<li>
						<a href="https://plus.google.com/share?url=https%3A%2F%2Ftelecoms.com%2F514520%2Fsamsung-launches-self-repair-service-for-galaxy-devices%2F" class="share-google" title="share"><i class="fa fa-google-plus-square"></i></a>
					</li>
				</ul>
			</div>
		</span>
	</li>
																						<li class="post-date" title="01 April 2022 @ 11:44:44 Europe/London"><span title="2022-04-01 11:44:44">4 hours ago</span></li>
										</ul>
									</div>
								</div>
							</div><!-- END ROW -->
						</div>

					</article><!-- END ROW -->

								

					
				
			
									
					<article class="row news-snippet">
						<div class="columns small-12">
							<div class="row">
								<div class="columns small-12">
									<div class="snippet-img">
										<a href="https://telecoms.com/514505/orange-and-dabadoc-offer-doctors-sans-borders/" title="Orange and DabaDoc offer doctors &#8216;sans&#8217; borders">											<img width="480" height="170" src="https://telecoms.com/wp-content/blogs.dir/1/files/2022/04/Orange-DabaDoc-480x170.jpg" class="attachment-news-column-large size-news-column-large wp-post-image" alt="" loading="lazy" />										</a>
									</div>	
								</div>
							</div><!-- END ROW -->
							<div class="row">
								<div class="columns small-12">
									<div class="snippet-text">
										<h3>
											<a href="https://telecoms.com/514505/orange-and-dabadoc-offer-doctors-sans-borders/" title="Orange and DabaDoc offer doctors &#8216;sans&#8217; borders">Orange and DabaDoc offer doctors &#8216;sans&#8217; borders</a>
										</h3>
										<ul class="byline-default share-menu">
																								<li class="post-share">
		<span style="position:relative;">
			<span class="icon-redo squared-off"></span>

			<div class="tool-tip slideIn top">
				<ul class="popup">
					<li>
						<a href="https://twitter.com/share/?url=https%3A%2F%2Ftelecoms.com%2F514505%2Forange-and-dabadoc-offer-doctors-sans-borders%2F&text=French+operator+group+Orange+and+e-health+platform+DabaDoc+have+made+it+easier+f...&title=Orange+and+DabaDoc+offer+doctors+%27sans%27+borders" title="share" class="share-twitter"><i class="fa fa-twitter-square"></i></a>
					</li>
					<li>
						<a href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Ftelecoms.com%2F514505%2Forange-and-dabadoc-offer-doctors-sans-borders%2F&title=Orange+and+DabaDoc+offer+doctors+%27sans%27+borders&summary=French+operator+group+Orange+and+e-health+platform+DabaDoc+have+made+it+easier+for+folks+living+abroad+to+nag+family+members+back+home+about+seeing+a+doctor.&source=Telecoms.com" class="share-linkedin" title="share"><i class="fa fa-linkedin-square"></i></a>
					</li>
					<li>
						<a href="#" data-url="https://telecoms.com/514505/orange-and-dabadoc-offer-doctors-sans-borders/" class="share-facebook" title="share"><i class="fa fa-facebook-square"></i></a>
					</li>
					<li>
						<a href="https://plus.google.com/share?url=https%3A%2F%2Ftelecoms.com%2F514505%2Forange-and-dabadoc-offer-doctors-sans-borders%2F" class="share-google" title="share"><i class="fa fa-google-plus-square"></i></a>
					</li>
				</ul>
			</div>
		</span>
	</li>
																						<li class="post-date" title="01 April 2022 @ 10:00:35 Europe/London"><span title="2022-04-01 10:00:35">6 hours ago</span></li>
										</ul>
									</div>
								</div>
							</div><!-- END ROW -->
						</div>

					</article><!-- END ROW -->

								

					
				
			
									
					<article class="row news-snippet">
						<div class="columns small-12">
							<div class="row">
								<div class="columns small-12">
									<div class="snippet-img">
										<a href="https://telecoms.com/514507/transparent-antenna-seeks-to-solve-5g-mmwave-fwa-challenges/" title="Transparent antenna seeks to solve 5G mmWave FWA challenges">											<img width="480" height="170" src="https://telecoms.com/wp-content/blogs.dir/1/files/2022/03/Alcan-transparent-antenna-480x170.jpg" class="attachment-news-column-large size-news-column-large wp-post-image" alt="" loading="lazy" />										</a>
									</div>	
								</div>
							</div><!-- END ROW -->
							<div class="row">
								<div class="columns small-12">
									<div class="snippet-text">
										<h3>
											<a href="https://telecoms.com/514507/transparent-antenna-seeks-to-solve-5g-mmwave-fwa-challenges/" title="Transparent antenna seeks to solve 5G mmWave FWA challenges">Transparent antenna seeks to solve 5G mmWave FWA challenges</a>
										</h3>
										<ul class="byline-default share-menu">
																								<li class="post-share">
		<span style="position:relative;">
			<span class="icon-redo squared-off"></span>

			<div class="tool-tip slideIn top">
				<ul class="popup">
					<li>
						<a href="https://twitter.com/share/?url=https%3A%2F%2Ftelecoms.com%2F514507%2Ftransparent-antenna-seeks-to-solve-5g-mmwave-fwa-challenges%2F&text=German+smart+antenna+startup+Alcan+Systems+has+invented+a+transparent+antenna+th...&title=Transparent+antenna+seeks+to+solve+5G+mmWave+FWA+challenges" title="share" class="share-twitter"><i class="fa fa-twitter-square"></i></a>
					</li>
					<li>
						<a href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Ftelecoms.com%2F514507%2Ftransparent-antenna-seeks-to-solve-5g-mmwave-fwa-challenges%2F&title=Transparent+antenna+seeks+to+solve+5G+mmWave+FWA+challenges&summary=German+smart+antenna+startup+Alcan+Systems+has+invented+a+transparent+antenna+that+you+stick+on+a+window+to+allow+high+frequency+spectrum+to+get+through.&source=Telecoms.com" class="share-linkedin" title="share"><i class="fa fa-linkedin-square"></i></a>
					</li>
					<li>
						<a href="#" data-url="https://telecoms.com/514507/transparent-antenna-seeks-to-solve-5g-mmwave-fwa-challenges/" class="share-facebook" title="share"><i class="fa fa-facebook-square"></i></a>
					</li>
					<li>
						<a href="https://plus.google.com/share?url=https%3A%2F%2Ftelecoms.com%2F514507%2Ftransparent-antenna-seeks-to-solve-5g-mmwave-fwa-challenges%2F" class="share-google" title="share"><i class="fa fa-google-plus-square"></i></a>
					</li>
				</ul>
			</div>
		</span>
	</li>
																						<li class="post-date" title="31 March 2022 @ 17:25:19 Europe/London"><span title="2022-03-31 17:25:19">1 day ago</span></li>
										</ul>
									</div>
								</div>
							</div><!-- END ROW -->
						</div>

					</article><!-- END ROW -->

								

					
				
			
									
					<article class="row news-snippet">
						<div class="columns small-12">
							<div class="row">
								<div class="columns small-12">
									<div class="snippet-img">
										<a href="https://telecoms.com/514488/vodafone-donates-3000-active-smartphones-to-refugees/" title="Vodafone donates 3,000 active smartphones to refugees">											<img width="480" height="170" src="https://telecoms.com/wp-content/blogs.dir/1/files/2022/03/Ukraine-flag-colours-in-heart-shape-on-Vodafone-red-background_high-res-480x170.jpg" class="attachment-news-column-large size-news-column-large wp-post-image" alt="Ukraine-flag-colours-in-heart-shape-on-Vodafone-red-background_high-re" loading="lazy" />										</a>
									</div>	
								</div>
							</div><!-- END ROW -->
							<div class="row">
								<div class="columns small-12">
									<div class="snippet-text">
										<h3>
											<a href="https://telecoms.com/514488/vodafone-donates-3000-active-smartphones-to-refugees/" title="Vodafone donates 3,000 active smartphones to refugees">Vodafone donates 3,000 active smartphones to refugees</a>
										</h3>
										<ul class="byline-default share-menu">
																								<li class="post-share">
		<span style="position:relative;">
			<span class="icon-redo squared-off"></span>

			<div class="tool-tip slideIn top">
				<ul class="popup">
					<li>
						<a href="https://twitter.com/share/?url=https%3A%2F%2Ftelecoms.com%2F514488%2Fvodafone-donates-3000-active-smartphones-to-refugees%2F&text=UK+MNO+Vodafone+says+it+is+donating+3%2C000+connected+smartphones+and+1%2C000+portab...&title=Vodafone+donates+3%2C000+active+smartphones+to+refugees" title="share" class="share-twitter"><i class="fa fa-twitter-square"></i></a>
					</li>
					<li>
						<a href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Ftelecoms.com%2F514488%2Fvodafone-donates-3000-active-smartphones-to-refugees%2F&title=Vodafone+donates+3%2C000+active+smartphones+to+refugees&summary=UK+MNO+Vodafone+says+it+is+donating+3%2C000+connected+smartphones+and+1%2C000+portable+chargers+to+refuges+including+those+fleeing+Ukraine&source=Telecoms.com" class="share-linkedin" title="share"><i class="fa fa-linkedin-square"></i></a>
					</li>
					<li>
						<a href="#" data-url="https://telecoms.com/514488/vodafone-donates-3000-active-smartphones-to-refugees/" class="share-facebook" title="share"><i class="fa fa-facebook-square"></i></a>
					</li>
					<li>
						<a href="https://plus.google.com/share?url=https%3A%2F%2Ftelecoms.com%2F514488%2Fvodafone-donates-3000-active-smartphones-to-refugees%2F" class="share-google" title="share"><i class="fa fa-google-plus-square"></i></a>
					</li>
				</ul>
			</div>
		</span>
	</li>
																						<li class="post-date" title="31 March 2022 @ 12:46:09 Europe/London"><span title="2022-03-31 12:46:09">1 day ago</span></li>
										</ul>
									</div>
								</div>
							</div><!-- END ROW -->
						</div>

					</article><!-- END ROW -->

					<div id="gpt-300_2" class="advert advert-holder"></div>			

					
				
			
				
					<article class="row news-snippet summary">
						<div class="columns small-12">
							<div class="row">
								<div class="columns small-12">
									<div class="snippet-text left">
										<div class="new-img left">
											<a href="https://telecoms.com/514486/vodafone-india-raises-600-billion-but-its-still-not-enough/" title="Vodafone India raises $600 million, but it&#8217;s still not enough">												<img width="126" height="83" src="https://telecoms.com/wp-content/blogs.dir/1/files/2019/11/india-rupee-bag-money-cash-126x83.jpg" class="attachment-news-column-small size-news-column-small wp-post-image" alt="Money bag with indian rupee symbol" loading="lazy" srcset="https://telecoms.com/wp-content/blogs.dir/1/files/2019/11/india-rupee-bag-money-cash-126x83.jpg 126w, https://telecoms.com/wp-content/blogs.dir/1/files/2019/11/india-rupee-bag-money-cash-300x196.jpg 300w, https://telecoms.com/wp-content/blogs.dir/1/files/2019/11/india-rupee-bag-money-cash-768x502.jpg 768w, https://telecoms.com/wp-content/blogs.dir/1/files/2019/11/india-rupee-bag-money-cash-100x65.jpg 100w, https://telecoms.com/wp-content/blogs.dir/1/files/2019/11/india-rupee-bag-money-cash-600x400.jpg 600w, https://telecoms.com/wp-content/blogs.dir/1/files/2019/11/india-rupee-bag-money-cash-280x183.jpg 280w, https://telecoms.com/wp-content/blogs.dir/1/files/2019/11/india-rupee-bag-money-cash-99x65.jpg 99w, https://telecoms.com/wp-content/blogs.dir/1/files/2019/11/india-rupee-bag-money-cash.jpg 1000w" sizes="(max-width: 126px) 100vw, 126px" />											</a>
										</div> 
										<h3>
											<a href="https://telecoms.com/514486/vodafone-india-raises-600-billion-but-its-still-not-enough/" title="Vodafone India raises $600 million, but it&#8217;s still not enough">Vodafone India raises $600 million, but it&#8217;s still not enough</a>
										</h3>
										<ul class="byline-default share-menu">
																								<li class="post-share">
		<span style="position:relative;">
			<span class="icon-redo squared-off"></span>

			<div class="tool-tip slideIn top">
				<ul class="popup">
					<li>
						<a href="https://twitter.com/share/?url=https%3A%2F%2Ftelecoms.com%2F514486%2Fvodafone-india-raises-600-billion-but-its-still-not-enough%2F&text=Vodafone+Idea+is+getting+an+equity+funding+injection+of+close+to+US%24600+billion+...&title=Vodafone+India+raises+%24600+million%2C+but+it%27s+still+not+enough" title="share" class="share-twitter"><i class="fa fa-twitter-square"></i></a>
					</li>
					<li>
						<a href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Ftelecoms.com%2F514486%2Fvodafone-india-raises-600-billion-but-its-still-not-enough%2F&title=Vodafone+India+raises+%24600+million%2C+but+it%27s+still+not+enough&summary=Vodafone+Idea+is+getting+an+equity+funding+injection+of+close+to+US%24600+billion+from+a+trio+of+entities+owned+by+its+existing+shareholders.&source=Telecoms.com" class="share-linkedin" title="share"><i class="fa fa-linkedin-square"></i></a>
					</li>
					<li>
						<a href="#" data-url="https://telecoms.com/514486/vodafone-india-raises-600-billion-but-its-still-not-enough/" class="share-facebook" title="share"><i class="fa fa-facebook-square"></i></a>
					</li>
					<li>
						<a href="https://plus.google.com/share?url=https%3A%2F%2Ftelecoms.com%2F514486%2Fvodafone-india-raises-600-billion-but-its-still-not-enough%2F" class="share-google" title="share"><i class="fa fa-google-plus-square"></i></a>
					</li>
				</ul>
			</div>
		</span>
	</li>
																						<li class="post-date" title="31 March 2022 @ 12:29:44 Europe/London"><span title="2022-03-31 12:29:44">1 day ago</span></li>
										</ul>
									</div>
								</div>
							</div><!-- END ROW -->
						</div>
					</article><!-- END ROW -->				

					
				
			
				
					<article class="row news-snippet summary">
						<div class="columns small-12">
							<div class="row">
								<div class="columns small-12">
									<div class="snippet-text left">
										<div class="new-img left">
											<a href="https://telecoms.com/514479/telefonica-says-it-has-immersed-itself-in-web3-and-the-metaverse/" title="Telefonica says it has &#8216;immersed itself in Web3 and the metaverse’">												<img width="126" height="83" src="https://telecoms.com/wp-content/blogs.dir/1/files/2022/03/telefonica-metaverse-gallery-126x83.jpg" class="attachment-news-column-small size-news-column-small wp-post-image" alt="" loading="lazy" srcset="https://telecoms.com/wp-content/blogs.dir/1/files/2022/03/telefonica-metaverse-gallery-126x83.jpg 126w, https://telecoms.com/wp-content/blogs.dir/1/files/2022/03/telefonica-metaverse-gallery-600x400.jpg 600w" sizes="(max-width: 126px) 100vw, 126px" />											</a>
										</div> 
										<h3>
											<a href="https://telecoms.com/514479/telefonica-says-it-has-immersed-itself-in-web3-and-the-metaverse/" title="Telefonica says it has &#8216;immersed itself in Web3 and the metaverse’">Telefonica says it has &#8216;immersed itself in Web3 and the metaverse’</a>
										</h3>
										<ul class="byline-default share-menu">
																								<li class="post-share">
		<span style="position:relative;">
			<span class="icon-redo squared-off"></span>

			<div class="tool-tip slideIn top">
				<ul class="popup">
					<li>
						<a href="https://twitter.com/share/?url=https%3A%2F%2Ftelecoms.com%2F514479%2Ftelefonica-says-it-has-immersed-itself-in-web3-and-the-metaverse%2F&text=Spanish+MNO+Telefonica+has+created+a+collection+of+NFT%E2%80%99s+based+on+drawings+by+...&title=Telefonica+says+it+has+%27immersed+itself+in+Web3+and+the+metaverse%E2%80%99" title="share" class="share-twitter"><i class="fa fa-twitter-square"></i></a>
					</li>
					<li>
						<a href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Ftelecoms.com%2F514479%2Ftelefonica-says-it-has-immersed-itself-in-web3-and-the-metaverse%2F&title=Telefonica+says+it+has+%27immersed+itself+in+Web3+and+the+metaverse%E2%80%99&summary=Spanish+MNO+Telefonica+has+created+a+collection+of+NFT%E2%80%99s+based+on+drawings+by+an+artist+called+Ferran+Adri%C3%A0+%E2%80%93+a+move+which+is+says+demonstrates+its+commitment+to+Web3+and+metaverse.&source=Telecoms.com" class="share-linkedin" title="share"><i class="fa fa-linkedin-square"></i></a>
					</li>
					<li>
						<a href="#" data-url="https://telecoms.com/514479/telefonica-says-it-has-immersed-itself-in-web3-and-the-metaverse/" class="share-facebook" title="share"><i class="fa fa-facebook-square"></i></a>
					</li>
					<li>
						<a href="https://plus.google.com/share?url=https%3A%2F%2Ftelecoms.com%2F514479%2Ftelefonica-says-it-has-immersed-itself-in-web3-and-the-metaverse%2F" class="share-google" title="share"><i class="fa fa-google-plus-square"></i></a>
					</li>
				</ul>
			</div>
		</span>
	</li>
																						<li class="post-date" title="31 March 2022 @ 12:20:38 Europe/London"><span title="2022-03-31 12:20:38">1 day ago</span></li>
										</ul>
									</div>
								</div>
							</div><!-- END ROW -->
						</div>
					</article><!-- END ROW -->				

					
				
			
				
					<article class="row news-snippet summary">
						<div class="columns small-12">
							<div class="row">
								<div class="columns small-12">
									<div class="snippet-text left">
										<div class="new-img left">
											<a href="https://telecoms.com/514482/sk-hynix-plots-arm-swoop/" title="SK hynix plots Arm swoop">												<img width="126" height="83" src="https://telecoms.com/wp-content/blogs.dir/1/files/2018/09/spy-espionage-industrial-chip-component-126x83.jpg" class="attachment-news-column-small size-news-column-small wp-post-image" alt="" loading="lazy" srcset="https://telecoms.com/wp-content/blogs.dir/1/files/2018/09/spy-espionage-industrial-chip-component-126x83.jpg 126w, https://telecoms.com/wp-content/blogs.dir/1/files/2018/09/spy-espionage-industrial-chip-component-600x400.jpg 600w" sizes="(max-width: 126px) 100vw, 126px" />											</a>
										</div> 
										<h3>
											<a href="https://telecoms.com/514482/sk-hynix-plots-arm-swoop/" title="SK hynix plots Arm swoop">SK hynix plots Arm swoop</a>
										</h3>
										<ul class="byline-default share-menu">
																								<li class="post-share">
		<span style="position:relative;">
			<span class="icon-redo squared-off"></span>

			<div class="tool-tip slideIn top">
				<ul class="popup">
					<li>
						<a href="https://twitter.com/share/?url=https%3A%2F%2Ftelecoms.com%2F514482%2Fsk-hynix-plots-arm-swoop%2F&text=Less+than+two+months+after+Nvidia+gave+up+its+dream+to+own+Arm%2C+the+chip+designe...&title=SK+hynix+plots+Arm+swoop" title="share" class="share-twitter"><i class="fa fa-twitter-square"></i></a>
					</li>
					<li>
						<a href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Ftelecoms.com%2F514482%2Fsk-hynix-plots-arm-swoop%2F&title=SK+hynix+plots+Arm+swoop&summary=Less+than+two+months+after+Nvidia+gave+up+its+dream+to+own+Arm%2C+the+chip+designer+could+already+be+back+in+play.&source=Telecoms.com" class="share-linkedin" title="share"><i class="fa fa-linkedin-square"></i></a>
					</li>
					<li>
						<a href="#" data-url="https://telecoms.com/514482/sk-hynix-plots-arm-swoop/" class="share-facebook" title="share"><i class="fa fa-facebook-square"></i></a>
					</li>
					<li>
						<a href="https://plus.google.com/share?url=https%3A%2F%2Ftelecoms.com%2F514482%2Fsk-hynix-plots-arm-swoop%2F" class="share-google" title="share"><i class="fa fa-google-plus-square"></i></a>
					</li>
				</ul>
			</div>
		</span>
	</li>
																						<li class="post-date" title="31 March 2022 @ 12:15:04 Europe/London"><span title="2022-03-31 12:15:04">1 day ago</span></li>
										</ul>
									</div>
								</div>
							</div><!-- END ROW -->
						</div>
					</article><!-- END ROW -->				

					
				
			
				
					<article class="row news-snippet summary">
						<div class="columns small-12">
							<div class="row">
								<div class="columns small-12">
									<div class="snippet-text left">
										<div class="new-img left">
											<a href="https://telecoms.com/514475/nokia-and-rakuten-complete-1-terabit-fibre-network-trial/" title="Nokia and Rakuten complete 1 Terabit fibre network trial">												<img width="126" height="83" src="https://telecoms.com/wp-content/blogs.dir/1/files/2015/01/fibre-cable-1-126x83.jpg" class="attachment-news-column-small size-news-column-small wp-post-image" alt="" loading="lazy" srcset="https://telecoms.com/wp-content/blogs.dir/1/files/2015/01/fibre-cable-1-126x83.jpg 126w, https://telecoms.com/wp-content/blogs.dir/1/files/2015/01/fibre-cable-1-600x400.jpg 600w" sizes="(max-width: 126px) 100vw, 126px" />											</a>
										</div> 
										<h3>
											<a href="https://telecoms.com/514475/nokia-and-rakuten-complete-1-terabit-fibre-network-trial/" title="Nokia and Rakuten complete 1 Terabit fibre network trial">Nokia and Rakuten complete 1 Terabit fibre network trial</a>
										</h3>
										<ul class="byline-default share-menu">
																								<li class="post-share">
		<span style="position:relative;">
			<span class="icon-redo squared-off"></span>

			<div class="tool-tip slideIn top">
				<ul class="popup">
					<li>
						<a href="https://twitter.com/share/?url=https%3A%2F%2Ftelecoms.com%2F514475%2Fnokia-and-rakuten-complete-1-terabit-fibre-network-trial%2F&text=Finish+kit+vendor+Nokia+and+Japanese+MNO+Rakuten+have+demonstrated+a+live+1Tbps+...&title=Nokia+and+Rakuten+complete+1+Terabit+fibre+network+trial" title="share" class="share-twitter"><i class="fa fa-twitter-square"></i></a>
					</li>
					<li>
						<a href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Ftelecoms.com%2F514475%2Fnokia-and-rakuten-complete-1-terabit-fibre-network-trial%2F&title=Nokia+and+Rakuten+complete+1+Terabit+fibre+network+trial&summary=Finish+kit+vendor+Nokia+and+Japanese+MNO+Rakuten+have+demonstrated+a+live+1Tbps+per+channel+transmission%2C+which+they+claim+represents+a+speed+increase+of+500%25+on+Rakuten%E2%80%99s+existing+fibre+network.&source=Telecoms.com" class="share-linkedin" title="share"><i class="fa fa-linkedin-square"></i></a>
					</li>
					<li>
						<a href="#" data-url="https://telecoms.com/514475/nokia-and-rakuten-complete-1-terabit-fibre-network-trial/" class="share-facebook" title="share"><i class="fa fa-facebook-square"></i></a>
					</li>
					<li>
						<a href="https://plus.google.com/share?url=https%3A%2F%2Ftelecoms.com%2F514475%2Fnokia-and-rakuten-complete-1-terabit-fibre-network-trial%2F" class="share-google" title="share"><i class="fa fa-google-plus-square"></i></a>
					</li>
				</ul>
			</div>
		</span>
	</li>
																						<li class="post-date" title="30 March 2022 @ 17:28:45 Europe/London"><span title="2022-03-30 17:28:45">2 days ago</span></li>
										</ul>
									</div>
								</div>
							</div><!-- END ROW -->
						</div>
					</article><!-- END ROW -->				

					
				
			
				
					<article class="row news-snippet summary">
						<div class="columns small-12">
							<div class="row">
								<div class="columns small-12">
									<div class="snippet-text left">
										<div class="new-img left">
											<a href="https://telecoms.com/514463/dyson-invents-the-air-purifying-headphones/" title="Dyson invents the air purifying headphones">												<img width="126" height="83" src="https://telecoms.com/wp-content/blogs.dir/1/files/2022/03/Dyson-Zone-126x83.jpg" class="attachment-news-column-small size-news-column-small wp-post-image" alt="Dyson Zone" loading="lazy" srcset="https://telecoms.com/wp-content/blogs.dir/1/files/2022/03/Dyson-Zone-126x83.jpg 126w, https://telecoms.com/wp-content/blogs.dir/1/files/2022/03/Dyson-Zone-600x400.jpg 600w" sizes="(max-width: 126px) 100vw, 126px" />											</a>
										</div> 
										<h3>
											<a href="https://telecoms.com/514463/dyson-invents-the-air-purifying-headphones/" title="Dyson invents the air purifying headphones">Dyson invents the air purifying headphones</a>
										</h3>
										<ul class="byline-default share-menu">
																								<li class="post-share">
		<span style="position:relative;">
			<span class="icon-redo squared-off"></span>

			<div class="tool-tip slideIn top">
				<ul class="popup">
					<li>
						<a href="https://twitter.com/share/?url=https%3A%2F%2Ftelecoms.com%2F514463%2Fdyson-invents-the-air-purifying-headphones%2F&text=Dyson%2C+the+UK+manufacturer+made+famous+by+selling+upmarket+vacuums+based+on+jet+...&title=Dyson+invents+the+air+purifying+headphones" title="share" class="share-twitter"><i class="fa fa-twitter-square"></i></a>
					</li>
					<li>
						<a href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Ftelecoms.com%2F514463%2Fdyson-invents-the-air-purifying-headphones%2F&title=Dyson+invents+the+air+purifying+headphones&summary=Dyson%2C+the+UK+manufacturer+made+famous+by+selling+upmarket+vacuums+based+on+jet+engines+or+something+like+that%2C+has+unveiled+a+set+of+headphones+that+also+blow+purified+air+into+your+mouth.&source=Telecoms.com" class="share-linkedin" title="share"><i class="fa fa-linkedin-square"></i></a>
					</li>
					<li>
						<a href="#" data-url="https://telecoms.com/514463/dyson-invents-the-air-purifying-headphones/" class="share-facebook" title="share"><i class="fa fa-facebook-square"></i></a>
					</li>
					<li>
						<a href="https://plus.google.com/share?url=https%3A%2F%2Ftelecoms.com%2F514463%2Fdyson-invents-the-air-purifying-headphones%2F" class="share-google" title="share"><i class="fa fa-google-plus-square"></i></a>
					</li>
				</ul>
			</div>
		</span>
	</li>
																						<li class="post-date" title="30 March 2022 @ 13:48:47 Europe/London"><span title="2022-03-30 13:48:47">2 days ago</span></li>
										</ul>
									</div>
								</div>
							</div><!-- END ROW -->
						</div>
					</article><!-- END ROW -->				

					
				
			
				
					<article class="row news-snippet summary">
						<div class="columns small-12">
							<div class="row">
								<div class="columns small-12">
									<div class="snippet-text left">
										<div class="new-img left">
											<a href="https://telecoms.com/514461/ericsson-investors-wont-let-ekholm-off-the-hook-for-iraq/" title="Ericsson investors won&#8217;t let Ekholm off the hook for Iraq">												<img width="126" height="83" src="https://telecoms.com/wp-content/blogs.dir/1/files/2019/05/Ekholm-Ericsson-May-19-126x83.jpg" class="attachment-news-column-small size-news-column-small wp-post-image" alt="" loading="lazy" srcset="https://telecoms.com/wp-content/blogs.dir/1/files/2019/05/Ekholm-Ericsson-May-19-126x83.jpg 126w, https://telecoms.com/wp-content/blogs.dir/1/files/2019/05/Ekholm-Ericsson-May-19-600x400.jpg 600w" sizes="(max-width: 126px) 100vw, 126px" />											</a>
										</div> 
										<h3>
											<a href="https://telecoms.com/514461/ericsson-investors-wont-let-ekholm-off-the-hook-for-iraq/" title="Ericsson investors won&#8217;t let Ekholm off the hook for Iraq">Ericsson investors won&#8217;t let Ekholm off the hook for Iraq</a>
										</h3>
										<ul class="byline-default share-menu">
																								<li class="post-share">
		<span style="position:relative;">
			<span class="icon-redo squared-off"></span>

			<div class="tool-tip slideIn top">
				<ul class="popup">
					<li>
						<a href="https://twitter.com/share/?url=https%3A%2F%2Ftelecoms.com%2F514461%2Fericsson-investors-wont-let-ekholm-off-the-hook-for-iraq%2F&text=It+was+never+going+to+be+an+easy+annual+general+meeting+for+embattled+Swedish+ki...&title=Ericsson+investors+won%27t+let+Ekholm+off+the+hook+for+Iraq" title="share" class="share-twitter"><i class="fa fa-twitter-square"></i></a>
					</li>
					<li>
						<a href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Ftelecoms.com%2F514461%2Fericsson-investors-wont-let-ekholm-off-the-hook-for-iraq%2F&title=Ericsson+investors+won%27t+let+Ekholm+off+the+hook+for+Iraq&summary=It+was+never+going+to+be+an+easy+annual+general+meeting+for+embattled+Swedish+kit+maker+Ericsson.&source=Telecoms.com" class="share-linkedin" title="share"><i class="fa fa-linkedin-square"></i></a>
					</li>
					<li>
						<a href="#" data-url="https://telecoms.com/514461/ericsson-investors-wont-let-ekholm-off-the-hook-for-iraq/" class="share-facebook" title="share"><i class="fa fa-facebook-square"></i></a>
					</li>
					<li>
						<a href="https://plus.google.com/share?url=https%3A%2F%2Ftelecoms.com%2F514461%2Fericsson-investors-wont-let-ekholm-off-the-hook-for-iraq%2F" class="share-google" title="share"><i class="fa fa-google-plus-square"></i></a>
					</li>
				</ul>
			</div>
		</span>
	</li>
																						<li class="post-date" title="30 March 2022 @ 12:57:39 Europe/London"><span title="2022-03-30 12:57:39">2 days ago</span></li>
										</ul>
									</div>
								</div>
							</div><!-- END ROW -->
						</div>
					</article><!-- END ROW -->				

					
				
			
				
					<article class="row news-snippet summary">
						<div class="columns small-12">
							<div class="row">
								<div class="columns small-12">
									<div class="snippet-text left">
										<div class="new-img left">
											<a href="https://telecoms.com/514459/iliad-blots-its-copy-book-over-5g-in-italy/" title="Iliad blots its copy book over 5G in Italy">												<img width="126" height="83" src="https://telecoms.com/wp-content/blogs.dir/1/files/2018/07/Italy-smartphone-126x83.jpg" class="attachment-news-column-small size-news-column-small wp-post-image" alt="" loading="lazy" srcset="https://telecoms.com/wp-content/blogs.dir/1/files/2018/07/Italy-smartphone-126x83.jpg 126w, https://telecoms.com/wp-content/blogs.dir/1/files/2018/07/Italy-smartphone-600x400.jpg 600w" sizes="(max-width: 126px) 100vw, 126px" />											</a>
										</div> 
										<h3>
											<a href="https://telecoms.com/514459/iliad-blots-its-copy-book-over-5g-in-italy/" title="Iliad blots its copy book over 5G in Italy">Iliad blots its copy book over 5G in Italy</a>
										</h3>
										<ul class="byline-default share-menu">
																								<li class="post-share">
		<span style="position:relative;">
			<span class="icon-redo squared-off"></span>

			<div class="tool-tip slideIn top">
				<ul class="popup">
					<li>
						<a href="https://twitter.com/share/?url=https%3A%2F%2Ftelecoms.com%2F514459%2Filiad-blots-its-copy-book-over-5g-in-italy%2F&text=Iliad+has+had+a+slap+on+the+wrist+in+Italy+for+misleading+consumers+over+its+5G+...&title=Iliad+blots+its+copy+book+over+5G+in+Italy" title="share" class="share-twitter"><i class="fa fa-twitter-square"></i></a>
					</li>
					<li>
						<a href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Ftelecoms.com%2F514459%2Filiad-blots-its-copy-book-over-5g-in-italy%2F&title=Iliad+blots+its+copy+book+over+5G+in+Italy&summary=Iliad+has+had+a+slap+on+the+wrist+in+Italy+for+misleading+consumers+over+its+5G+offer...+and+it%27s+not+happy+about+it.&source=Telecoms.com" class="share-linkedin" title="share"><i class="fa fa-linkedin-square"></i></a>
					</li>
					<li>
						<a href="#" data-url="https://telecoms.com/514459/iliad-blots-its-copy-book-over-5g-in-italy/" class="share-facebook" title="share"><i class="fa fa-facebook-square"></i></a>
					</li>
					<li>
						<a href="https://plus.google.com/share?url=https%3A%2F%2Ftelecoms.com%2F514459%2Filiad-blots-its-copy-book-over-5g-in-italy%2F" class="share-google" title="share"><i class="fa fa-google-plus-square"></i></a>
					</li>
				</ul>
			</div>
		</span>
	</li>
																						<li class="post-date" title="30 March 2022 @ 12:52:03 Europe/London"><span title="2022-03-30 12:52:03">2 days ago</span></li>
										</ul>
									</div>
								</div>
							</div><!-- END ROW -->
						</div>
					</article><!-- END ROW -->				

					
				
			
				
					<article class="row news-snippet summary">
						<div class="columns small-12">
							<div class="row">
								<div class="columns small-12">
									<div class="snippet-text left">
										<div class="new-img left">
											<a href="https://telecoms.com/514448/vodafone-launches-collaborative-road-safety-platform/" title="Vodafone launches collaborative road safety platform">												<img width="126" height="83" src="https://telecoms.com/wp-content/blogs.dir/1/files/2017/11/Connected-Car-126x83.jpg" class="attachment-news-column-small size-news-column-small wp-post-image" alt="" loading="lazy" srcset="https://telecoms.com/wp-content/blogs.dir/1/files/2017/11/Connected-Car-126x83.jpg 126w, https://telecoms.com/wp-content/blogs.dir/1/files/2017/11/Connected-Car-600x400.jpg 600w" sizes="(max-width: 126px) 100vw, 126px" />											</a>
										</div> 
										<h3>
											<a href="https://telecoms.com/514448/vodafone-launches-collaborative-road-safety-platform/" title="Vodafone launches collaborative road safety platform">Vodafone launches collaborative road safety platform</a>
										</h3>
										<ul class="byline-default share-menu">
																								<li class="post-share">
		<span style="position:relative;">
			<span class="icon-redo squared-off"></span>

			<div class="tool-tip slideIn top">
				<ul class="popup">
					<li>
						<a href="https://twitter.com/share/?url=https%3A%2F%2Ftelecoms.com%2F514448%2Fvodafone-launches-collaborative-road-safety-platform%2F&text=UK+operator+group+Vodafone+has+unveiled+a+new+connected+vehicle+platform%2C+which+...&title=Vodafone+launches+collaborative+road+safety+platform" title="share" class="share-twitter"><i class="fa fa-twitter-square"></i></a>
					</li>
					<li>
						<a href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Ftelecoms.com%2F514448%2Fvodafone-launches-collaborative-road-safety-platform%2F&title=Vodafone+launches+collaborative+road+safety+platform&summary=UK+operator+group+Vodafone+has+unveiled+a+new+connected+vehicle+platform%2C+which+is+designed+to+enable+real-time+info+sharing+between+drivers+and+transport+authorities.&source=Telecoms.com" class="share-linkedin" title="share"><i class="fa fa-linkedin-square"></i></a>
					</li>
					<li>
						<a href="#" data-url="https://telecoms.com/514448/vodafone-launches-collaborative-road-safety-platform/" class="share-facebook" title="share"><i class="fa fa-facebook-square"></i></a>
					</li>
					<li>
						<a href="https://plus.google.com/share?url=https%3A%2F%2Ftelecoms.com%2F514448%2Fvodafone-launches-collaborative-road-safety-platform%2F" class="share-google" title="share"><i class="fa fa-google-plus-square"></i></a>
					</li>
				</ul>
			</div>
		</span>
	</li>
																						<li class="post-date" title="30 March 2022 @ 11:17:16 Europe/London"><span title="2022-03-30 11:17:16">2 days ago</span></li>
										</ul>
									</div>
								</div>
							</div><!-- END ROW -->
						</div>
					</article><!-- END ROW -->				

					
				
			
			
		</div>
	</div><!-- END ROW -->
</div> 		</div>

		<div class="content-col-two left content-cols">
			<div class="row">
	<div class="columns small-12 analysis-title">
		<h2>analysis</h2>
	</div>
</div><!-- END ROW -->

<div class="row">
	<div class="columns small-12 analysis-col seperation">

		
		
		
			
			
				<article class="row">
					<div class="columns small-12">
						<div class="analysis-snippet left">

							<div class="analysis-img left">
								<a href="https://telecoms.com/interview/the-telecoms-com-podcast-russia-t-mobile-us-and-nothing/" title="The Telecoms.com Podcast: Russia, T-Mobile US and nothing">									<img width="100" height="100" src="https://telecoms.com/wp-content/blogs.dir/1/files/2022/03/Iain-pod-28-mar-22-100x100.jpg" class="attachment-analysis-column-small size-analysis-column-small wp-post-image" alt="" loading="lazy" srcset="https://telecoms.com/wp-content/blogs.dir/1/files/2022/03/Iain-pod-28-mar-22-100x100.jpg 100w, https://telecoms.com/wp-content/blogs.dir/1/files/2022/03/Iain-pod-28-mar-22-150x150.jpg 150w, https://telecoms.com/wp-content/blogs.dir/1/files/2022/03/Iain-pod-28-mar-22-70x70.jpg 70w" sizes="(max-width: 100px) 100vw, 100px" />								</a>
								<h4>interview</h4>
							</div>
							<div class="analysis-content left">
								<h3>
									<a href="https://telecoms.com/interview/the-telecoms-com-podcast-russia-t-mobile-us-and-nothing/" title="The Telecoms.com Podcast: Russia, T-Mobile US and nothing">The Telecoms.com Podcast: Russia, T-Mobile US and nothing</a>
								</h3>
							</div>
							<div class="analysis-content left excerpt">
								<p class="hide-for-large-only">Iain was knackered after a half marathon when we recorded this pod as was Pierre’s audio mixer, which gave up an hour...</p>
							</div>

							<ul class="analysis-byline share-menu">
																		<li class="post-share">
		<span style="position:relative;">
			<span class="icon-redo squared-off"></span>

			<div class="tool-tip slideIn top">
				<ul class="popup">
					<li>
						<a href="https://twitter.com/share/?url=https%3A%2F%2Ftelecoms.com%2Finterview%2Fthe-telecoms-com-podcast-russia-t-mobile-us-and-nothing%2F&text=Iain+was+knackered+after+a+half+marathon+when+we+recorded+this+pod+as+was+Pierre...&title=The+Telecoms.com+Podcast%3A+Russia%2C+T-Mobile+US+and+nothing" title="share" class="share-twitter"><i class="fa fa-twitter-square"></i></a>
					</li>
					<li>
						<a href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Ftelecoms.com%2Finterview%2Fthe-telecoms-com-podcast-russia-t-mobile-us-and-nothing%2F&title=The+Telecoms.com+Podcast%3A+Russia%2C+T-Mobile+US+and+nothing&summary=Iain+was+knackered+after+a+half+marathon+when+we+recorded+this+pod+as+was+Pierre%E2%80%99s+audio+mixer%2C+which+gave+up+an+hour+or+so+into+the+recording.+Nonetheless+the+lads+manage+to+open+with+another+look+at+the+Russia%2FUkraine+conflict+as+it+affects+the+telecoms+business%2C+before+moving+on+to+discuss+the+latest+update+from+T-Mobile+US.+The+final+segment+would+have+been+called+Nothing%2C+appropriately%2C+but+you%E2%80%99ll+never+know+what+we+said.&source=Telecoms.com" class="share-linkedin" title="share"><i class="fa fa-linkedin-square"></i></a>
					</li>
					<li>
						<a href="#" data-url="https://telecoms.com/interview/the-telecoms-com-podcast-russia-t-mobile-us-and-nothing/" class="share-facebook" title="share"><i class="fa fa-facebook-square"></i></a>
					</li>
					<li>
						<a href="https://plus.google.com/share?url=https%3A%2F%2Ftelecoms.com%2Finterview%2Fthe-telecoms-com-podcast-russia-t-mobile-us-and-nothing%2F" class="share-google" title="share"><i class="fa fa-google-plus-square"></i></a>
					</li>
				</ul>
			</div>
		</span>
	</li>
																<li><span title="2022-03-28 15:04:46">4 days ago</span></li>
							</ul>

						</div>
					</div>
				</article><!-- END ROW -->

				
			
				<article class="row">
					<div class="columns small-12">
						<div class="analysis-snippet left">

							<div class="analysis-img left">
								<a href="https://telecoms.com/interview/5g-where-were-we-5-years-ago-and-where-are-we-today-enrico-salvatori-qualcomm-talks-about-an-important-moment-for-the-role-of-digital-in-the-new-design-of-automotive-technologies/" title="5G – where were we 5 years ago and where are we today? Enrico Salvatori, Qualcomm, talks about an important moment for the role of digital in the new design of automotive technologies">									<img width="100" height="100" src="https://telecoms.com/wp-content/blogs.dir/1/files/2022/03/Enrico-Qualcomm-MWC-video-2-100x100.jpg" class="attachment-analysis-column-small size-analysis-column-small wp-post-image" alt="" loading="lazy" srcset="https://telecoms.com/wp-content/blogs.dir/1/files/2022/03/Enrico-Qualcomm-MWC-video-2-100x100.jpg 100w, https://telecoms.com/wp-content/blogs.dir/1/files/2022/03/Enrico-Qualcomm-MWC-video-2-150x150.jpg 150w, https://telecoms.com/wp-content/blogs.dir/1/files/2022/03/Enrico-Qualcomm-MWC-video-2-70x70.jpg 70w" sizes="(max-width: 100px) 100vw, 100px" />								</a>
								<h4>interview</h4>
							</div>
							<div class="analysis-content left">
								<h3>
									<a href="https://telecoms.com/interview/5g-where-were-we-5-years-ago-and-where-are-we-today-enrico-salvatori-qualcomm-talks-about-an-important-moment-for-the-role-of-digital-in-the-new-design-of-automotive-technologies/" title="5G – where were we 5 years ago and where are we today? Enrico Salvatori, Qualcomm, talks about an important moment for the role of digital in the new design of automotive technologies">5G – where were we 5 years ago and where are we today? Enrico Salvatori, Qualcomm, talks about an important moment for the role of digital in the new design of automotive technologies</a>
								</h3>
							</div>
							<div class="analysis-content left excerpt">
								<p class="hide-for-large-only">5G, combined with AI, will be transformative in many industry sectors, but one area adopting this kind of technology...</p>
							</div>

							<ul class="analysis-byline share-menu">
																		<li class="post-share">
		<span style="position:relative;">
			<span class="icon-redo squared-off"></span>

			<div class="tool-tip slideIn top">
				<ul class="popup">
					<li>
						<a href="https://twitter.com/share/?url=https%3A%2F%2Ftelecoms.com%2Finterview%2F5g-where-were-we-5-years-ago-and-where-are-we-today-enrico-salvatori-qualcomm-talks-about-an-important-moment-for-the-role-of-digital-in-the-new-design-of-automotive-technologies%2F&text=5G%2C+combined+with+AI%2C+will+be+transformative+in+many+industry+sectors%2C+but+one+a...&title=5G+%E2%80%93+where+were+we+5+years+ago+and+where+are+we+today%3F+Enrico+Salvatori%2C+Qualcomm%2C+talks+about+an+important+moment+for+the+role+of+digital+in+the+new+design+of+automotive+technologies" title="share" class="share-twitter"><i class="fa fa-twitter-square"></i></a>
					</li>
					<li>
						<a href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Ftelecoms.com%2Finterview%2F5g-where-were-we-5-years-ago-and-where-are-we-today-enrico-salvatori-qualcomm-talks-about-an-important-moment-for-the-role-of-digital-in-the-new-design-of-automotive-technologies%2F&title=5G+%E2%80%93+where+were+we+5+years+ago+and+where+are+we+today%3F+Enrico+Salvatori%2C+Qualcomm%2C+talks+about+an+important+moment+for+the+role+of+digital+in+the+new+design+of+automotive+technologies&summary=5G%2C+combined+with+AI%2C+will+be+transformative+in+many+industry+sectors%2C+but+one+area+adopting+this+kind+of+technology+particularly+rapidly+is+automotive.+Qualcomm+aims+to+deliver+in+the+three+domains+of+digital+chassis+%E2%80%93+connectivity+and+telematics%2C+cockpit+technology+and+autonomous+design+and+thus+enable+the+optimisation+of+performance.+Expanding+the+parameters+of+connectivity+is+today%27s+reality+and+dramatically+improves+the+user+experience%2C+ensuring+consumers+can+get+the+same+experience+inside+their+car+that+they+do+on+their+smartphone.+This+will+be+the+next+step+forward.&source=Telecoms.com" class="share-linkedin" title="share"><i class="fa fa-linkedin-square"></i></a>
					</li>
					<li>
						<a href="#" data-url="https://telecoms.com/interview/5g-where-were-we-5-years-ago-and-where-are-we-today-enrico-salvatori-qualcomm-talks-about-an-important-moment-for-the-role-of-digital-in-the-new-design-of-automotive-technologies/" class="share-facebook" title="share"><i class="fa fa-facebook-square"></i></a>
					</li>
					<li>
						<a href="https://plus.google.com/share?url=https%3A%2F%2Ftelecoms.com%2Finterview%2F5g-where-were-we-5-years-ago-and-where-are-we-today-enrico-salvatori-qualcomm-talks-about-an-important-moment-for-the-role-of-digital-in-the-new-design-of-automotive-technologies%2F" class="share-google" title="share"><i class="fa fa-google-plus-square"></i></a>
					</li>
				</ul>
			</div>
		</span>
	</li>
																<li><span title="2022-03-23 16:37:12">9 days ago</span></li>
							</ul>

						</div>
					</div>
				</article><!-- END ROW -->

				
			
				<article class="row">
					<div class="columns small-12">
						<div class="analysis-snippet left">

							<div class="analysis-img left">
								<a href="https://telecoms.com/interview/enrico-salvatori-qualcomm-delves-deeper-into-both-the-evolution-and-future-of-5g-and-highlights-the-connected-intelligent-edge-as-a-key-component-for-success/" title="Enrico Salvatori, Qualcomm, delves deeper into both the evolution and future of 5G, and highlights the connected intelligent edge as a key component for success">									<img width="100" height="100" src="https://telecoms.com/wp-content/blogs.dir/1/files/2022/03/Enrico-Qualcomm-MWC-video-1-100x100.jpg" class="attachment-analysis-column-small size-analysis-column-small wp-post-image" alt="" loading="lazy" srcset="https://telecoms.com/wp-content/blogs.dir/1/files/2022/03/Enrico-Qualcomm-MWC-video-1-100x100.jpg 100w, https://telecoms.com/wp-content/blogs.dir/1/files/2022/03/Enrico-Qualcomm-MWC-video-1-150x150.jpg 150w, https://telecoms.com/wp-content/blogs.dir/1/files/2022/03/Enrico-Qualcomm-MWC-video-1-70x70.jpg 70w" sizes="(max-width: 100px) 100vw, 100px" />								</a>
								<h4>interview</h4>
							</div>
							<div class="analysis-content left">
								<h3>
									<a href="https://telecoms.com/interview/enrico-salvatori-qualcomm-delves-deeper-into-both-the-evolution-and-future-of-5g-and-highlights-the-connected-intelligent-edge-as-a-key-component-for-success/" title="Enrico Salvatori, Qualcomm, delves deeper into both the evolution and future of 5G, and highlights the connected intelligent edge as a key component for success">Enrico Salvatori, Qualcomm, delves deeper into both the evolution and future of 5G, and highlights the connected intelligent edge as a key component for success</a>
								</h3>
							</div>
							<div class="analysis-content left excerpt">
								<p class="hide-for-large-only">As Qualcomm continues to increase its stake in the 5G game, Enrico Salvatori, , SVP &amp; President, Qualcomm Europe/MEA...</p>
							</div>

							<ul class="analysis-byline share-menu">
																		<li class="post-share">
		<span style="position:relative;">
			<span class="icon-redo squared-off"></span>

			<div class="tool-tip slideIn top">
				<ul class="popup">
					<li>
						<a href="https://twitter.com/share/?url=https%3A%2F%2Ftelecoms.com%2Finterview%2Fenrico-salvatori-qualcomm-delves-deeper-into-both-the-evolution-and-future-of-5g-and-highlights-the-connected-intelligent-edge-as-a-key-component-for-success%2F&text=As+Qualcomm+continues+to+increase+its+stake+in+the+5G+game%2C+Enrico+Salvatori%2C+%2C+...&title=Enrico+Salvatori%2C+Qualcomm%2C+delves+deeper+into+both+the+evolution+and+future+of+5G%2C+and+highlights+the+connected+intelligent+edge+as+a+key+component+for+success" title="share" class="share-twitter"><i class="fa fa-twitter-square"></i></a>
					</li>
					<li>
						<a href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Ftelecoms.com%2Finterview%2Fenrico-salvatori-qualcomm-delves-deeper-into-both-the-evolution-and-future-of-5g-and-highlights-the-connected-intelligent-edge-as-a-key-component-for-success%2F&title=Enrico+Salvatori%2C+Qualcomm%2C+delves+deeper+into+both+the+evolution+and+future+of+5G%2C+and+highlights+the+connected+intelligent+edge+as+a+key+component+for+success&summary=As+Qualcomm+continues+to+increase+its+stake+in+the+5G+game%2C+Enrico+Salvatori%2C+%2C+SVP+%26+President%2C+Qualcomm+Europe%2FMEA+QUALCOMM+Europe%2C+Inc.+Italy+Branch+Office%2C+discusses+how+Qualcomm+will+be+focussing+on+phase+two+of+5G%E2%80%99s+evolution.+Now+that+objects+can+be+interconnected%2C+true+evolution+and+digital+transformation+requires+intelligence+to+be+given+to+the+devices%2C+with+end-to-end+connectivity+of+applications+and+services+to+the+cloud+%E2%80%93+otherwise+known+as+connected+intelligent+edge.+Edge+itself+will+be+a+critical+to+achieving+low+latency%2C+real-time+and+security.+&source=Telecoms.com" class="share-linkedin" title="share"><i class="fa fa-linkedin-square"></i></a>
					</li>
					<li>
						<a href="#" data-url="https://telecoms.com/interview/enrico-salvatori-qualcomm-delves-deeper-into-both-the-evolution-and-future-of-5g-and-highlights-the-connected-intelligent-edge-as-a-key-component-for-success/" class="share-facebook" title="share"><i class="fa fa-facebook-square"></i></a>
					</li>
					<li>
						<a href="https://plus.google.com/share?url=https%3A%2F%2Ftelecoms.com%2Finterview%2Fenrico-salvatori-qualcomm-delves-deeper-into-both-the-evolution-and-future-of-5g-and-highlights-the-connected-intelligent-edge-as-a-key-component-for-success%2F" class="share-google" title="share"><i class="fa fa-google-plus-square"></i></a>
					</li>
				</ul>
			</div>
		</span>
	</li>
																<li><span title="2022-03-23 16:32:31">9 days ago</span></li>
							</ul>

						</div>
					</div>
				</article><!-- END ROW -->

				
			
				<article class="row">
					<div class="columns small-12">
						<div class="analysis-snippet left">

							<div class="analysis-img left">
								<a href="https://telecoms.com/interview/the-telecoms-com-podcast-network-slicing-rakuten-and-online-safety-bill/" title="The Telecoms.com Podcast: Network slicing, Rakuten and online safety bill">									<img width="100" height="100" src="https://telecoms.com/wp-content/blogs.dir/1/files/2022/03/Scott-pod-21-mar-22-100x100.jpg" class="attachment-analysis-column-small size-analysis-column-small wp-post-image" alt="" loading="lazy" srcset="https://telecoms.com/wp-content/blogs.dir/1/files/2022/03/Scott-pod-21-mar-22-100x100.jpg 100w, https://telecoms.com/wp-content/blogs.dir/1/files/2022/03/Scott-pod-21-mar-22-150x150.jpg 150w, https://telecoms.com/wp-content/blogs.dir/1/files/2022/03/Scott-pod-21-mar-22-70x70.jpg 70w" sizes="(max-width: 100px) 100vw, 100px" />								</a>
								<h4>interview</h4>
							</div>
							<div class="analysis-content left">
								<h3>
									<a href="https://telecoms.com/interview/the-telecoms-com-podcast-network-slicing-rakuten-and-online-safety-bill/" title="The Telecoms.com Podcast: Network slicing, Rakuten and online safety bill">The Telecoms.com Podcast: Network slicing, Rakuten and online safety bill</a>
								</h3>
							</div>
							<div class="analysis-content left excerpt">
								<p class="hide-for-large-only">The lads are full of the joys of spring, despite everything, this week. They start by reflecting on a Vodafone event they...</p>
							</div>

							<ul class="analysis-byline share-menu">
																		<li class="post-share">
		<span style="position:relative;">
			<span class="icon-redo squared-off"></span>

			<div class="tool-tip slideIn top">
				<ul class="popup">
					<li>
						<a href="https://twitter.com/share/?url=https%3A%2F%2Ftelecoms.com%2Finterview%2Fthe-telecoms-com-podcast-network-slicing-rakuten-and-online-safety-bill%2F&text=The+lads+are+full+of+the+joys+of+spring%2C+despite+everything%2C+this+week.+They+sta...&title=The+Telecoms.com+Podcast%3A+Network+slicing%2C+Rakuten+and+online+safety+bill" title="share" class="share-twitter"><i class="fa fa-twitter-square"></i></a>
					</li>
					<li>
						<a href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Ftelecoms.com%2Finterview%2Fthe-telecoms-com-podcast-network-slicing-rakuten-and-online-safety-bill%2F&title=The+Telecoms.com+Podcast%3A+Network+slicing%2C+Rakuten+and+online+safety+bill&summary=The+lads+are+full+of+the+joys+of+spring%2C+despite+everything%2C+this+week.+They+start+by+reflecting+on+a+Vodafone+event+they+both+attended%2C+at+which+network+slicing+was+a+major+theme%2C+and+question+what+the+point+of+it+is.+Iain+takes+the+lead+for+the+middle+segment%2C+having+written+a+couple+of+pieces+about+Japanese+trailblazer+Rakuten%2C+before+they+conclude+with+the+inevitable+Scott+bugbear%2C+this+time+the+UK+online+safety+bill.&source=Telecoms.com" class="share-linkedin" title="share"><i class="fa fa-linkedin-square"></i></a>
					</li>
					<li>
						<a href="#" data-url="https://telecoms.com/interview/the-telecoms-com-podcast-network-slicing-rakuten-and-online-safety-bill/" class="share-facebook" title="share"><i class="fa fa-facebook-square"></i></a>
					</li>
					<li>
						<a href="https://plus.google.com/share?url=https%3A%2F%2Ftelecoms.com%2Finterview%2Fthe-telecoms-com-podcast-network-slicing-rakuten-and-online-safety-bill%2F" class="share-google" title="share"><i class="fa fa-google-plus-square"></i></a>
					</li>
				</ul>
			</div>
		</span>
	</li>
																<li>21 Mar 2022</li>
							</ul>

						</div>
					</div>
				</article><!-- END ROW -->

				
			
				<article class="row">
					<div class="columns small-12">
						<div class="analysis-snippet left">

							<div class="analysis-img left">
								<a href="https://telecoms.com/interview/etiya-highlights-mwc-barcelona-2022/" title="Etiya highlights @MWC Barcelona 2022">									<img width="100" height="100" src="https://telecoms.com/wp-content/blogs.dir/1/files/2022/03/Etiya-mwc-video-100x100.jpg" class="attachment-analysis-column-small size-analysis-column-small wp-post-image" alt="" loading="lazy" srcset="https://telecoms.com/wp-content/blogs.dir/1/files/2022/03/Etiya-mwc-video-100x100.jpg 100w, https://telecoms.com/wp-content/blogs.dir/1/files/2022/03/Etiya-mwc-video-150x150.jpg 150w, https://telecoms.com/wp-content/blogs.dir/1/files/2022/03/Etiya-mwc-video-70x70.jpg 70w" sizes="(max-width: 100px) 100vw, 100px" />								</a>
								<h4>interview</h4>
							</div>
							<div class="analysis-content left">
								<h3>
									<a href="https://telecoms.com/interview/etiya-highlights-mwc-barcelona-2022/" title="Etiya highlights @MWC Barcelona 2022">Etiya highlights @MWC Barcelona 2022</a>
								</h3>
							</div>
							<div class="analysis-content left excerpt">
								<p class="hide-for-large-only">As a software company that provides customer experience focused AI-driven digital transformation, Etiya was @MWC...</p>
							</div>

							<ul class="analysis-byline share-menu">
																		<li class="post-share">
		<span style="position:relative;">
			<span class="icon-redo squared-off"></span>

			<div class="tool-tip slideIn top">
				<ul class="popup">
					<li>
						<a href="https://twitter.com/share/?url=https%3A%2F%2Ftelecoms.com%2Finterview%2Fetiya-highlights-mwc-barcelona-2022%2F&text=As+a+software+company+that+provides+customer+experience+focused+AI-driven+digita...&title=Etiya+highlights+%40MWC+Barcelona+2022" title="share" class="share-twitter"><i class="fa fa-twitter-square"></i></a>
					</li>
					<li>
						<a href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Ftelecoms.com%2Finterview%2Fetiya-highlights-mwc-barcelona-2022%2F&title=Etiya+highlights+%40MWC+Barcelona+2022&summary=As+a+software+company+that+provides+customer+experience+focused+AI-driven+digital+transformation%2C+Etiya+was+%40MWC+Barcelona%2C+and+we+spoke+to+Apostolos+Kallis+CCO%2C+Etiya.+He+underlined+how+they+can+help+telcos+to+monetize+their+5G+investments+and+improve+their+transformation+process+by+creating+the+best+CX.&source=Telecoms.com" class="share-linkedin" title="share"><i class="fa fa-linkedin-square"></i></a>
					</li>
					<li>
						<a href="#" data-url="https://telecoms.com/interview/etiya-highlights-mwc-barcelona-2022/" class="share-facebook" title="share"><i class="fa fa-facebook-square"></i></a>
					</li>
					<li>
						<a href="https://plus.google.com/share?url=https%3A%2F%2Ftelecoms.com%2Finterview%2Fetiya-highlights-mwc-barcelona-2022%2F" class="share-google" title="share"><i class="fa fa-google-plus-square"></i></a>
					</li>
				</ul>
			</div>
		</span>
	</li>
																<li>17 Mar 2022</li>
							</ul>

						</div>
					</div>
				</article><!-- END ROW -->

				
			
				<article class="row">
					<div class="columns small-12">
						<div class="analysis-snippet left">

							<div class="analysis-img left">
								<a href="https://telecoms.com/interview/mwc-2022-stl-on-future-of-digital-networks-and-its-all-in-5g-offerings/" title="MWC 2022 | STL on future of digital networks and its All-in 5G offerings">									<img width="100" height="100" src="https://telecoms.com/wp-content/blogs.dir/1/files/2022/03/STL-mwc-video-100x100.jpg" class="attachment-analysis-column-small size-analysis-column-small wp-post-image" alt="" loading="lazy" srcset="https://telecoms.com/wp-content/blogs.dir/1/files/2022/03/STL-mwc-video-100x100.jpg 100w, https://telecoms.com/wp-content/blogs.dir/1/files/2022/03/STL-mwc-video-150x150.jpg 150w, https://telecoms.com/wp-content/blogs.dir/1/files/2022/03/STL-mwc-video-70x70.jpg 70w" sizes="(max-width: 100px) 100vw, 100px" />								</a>
								<h4>interview</h4>
							</div>
							<div class="analysis-content left">
								<h3>
									<a href="https://telecoms.com/interview/mwc-2022-stl-on-future-of-digital-networks-and-its-all-in-5g-offerings/" title="MWC 2022 | STL on future of digital networks and its All-in 5G offerings">MWC 2022 | STL on future of digital networks and its All-in 5G offerings</a>
								</h3>
							</div>
							<div class="analysis-content left excerpt">
								<p class="hide-for-large-only">Paul Atkinson, CEO, Optical Networking Business, STL, talks about how optical fibre has evolved over the years and the...</p>
							</div>

							<ul class="analysis-byline share-menu">
																		<li class="post-share">
		<span style="position:relative;">
			<span class="icon-redo squared-off"></span>

			<div class="tool-tip slideIn top">
				<ul class="popup">
					<li>
						<a href="https://twitter.com/share/?url=https%3A%2F%2Ftelecoms.com%2Finterview%2Fmwc-2022-stl-on-future-of-digital-networks-and-its-all-in-5g-offerings%2F&text=Paul+Atkinson%2C+CEO%2C+Optical+Networking+Business%2C+STL%2C+talks+about+how+optical+fi...&title=MWC+2022+%7C+STL+on+future+of+digital+networks+and+its+All-in+5G+offerings" title="share" class="share-twitter"><i class="fa fa-twitter-square"></i></a>
					</li>
					<li>
						<a href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Ftelecoms.com%2Finterview%2Fmwc-2022-stl-on-future-of-digital-networks-and-its-all-in-5g-offerings%2F&title=MWC+2022+%7C+STL+on+future+of+digital+networks+and+its+All-in+5G+offerings&summary=Paul+Atkinson%2C+CEO%2C+Optical+Networking+Business%2C+STL%2C+talks+about+how+optical+fibre+has+evolved+over+the+years+and+the+role+STL+has+played+in+powering+networks+of+the+future+with+its+All-in+5G+Offerings.+&source=Telecoms.com" class="share-linkedin" title="share"><i class="fa fa-linkedin-square"></i></a>
					</li>
					<li>
						<a href="#" data-url="https://telecoms.com/interview/mwc-2022-stl-on-future-of-digital-networks-and-its-all-in-5g-offerings/" class="share-facebook" title="share"><i class="fa fa-facebook-square"></i></a>
					</li>
					<li>
						<a href="https://plus.google.com/share?url=https%3A%2F%2Ftelecoms.com%2Finterview%2Fmwc-2022-stl-on-future-of-digital-networks-and-its-all-in-5g-offerings%2F" class="share-google" title="share"><i class="fa fa-google-plus-square"></i></a>
					</li>
				</ul>
			</div>
		</span>
	</li>
																<li>17 Mar 2022</li>
							</ul>

						</div>
					</div>
				</article><!-- END ROW -->

				
			
				<article class="row">
					<div class="columns small-12">
						<div class="analysis-snippet left">

							<div class="analysis-img left">
								<a href="https://telecoms.com/interview/accelerating-intelligent-operations-china-unicom-and-huawei-win-glotel-best-digital-transformation-project-award/" title="Accelerating Intelligent Operations: China Unicom and Huawei win GLOTEL Best Digital Transformation Project Award">									<img width="100" height="100" src="https://telecoms.com/wp-content/blogs.dir/1/files/2022/03/Lucas-Lu-Huawei-100x100.jpg" class="attachment-analysis-column-small size-analysis-column-small wp-post-image" alt="" loading="lazy" srcset="https://telecoms.com/wp-content/blogs.dir/1/files/2022/03/Lucas-Lu-Huawei-100x100.jpg 100w, https://telecoms.com/wp-content/blogs.dir/1/files/2022/03/Lucas-Lu-Huawei-150x150.jpg 150w, https://telecoms.com/wp-content/blogs.dir/1/files/2022/03/Lucas-Lu-Huawei-70x70.jpg 70w" sizes="(max-width: 100px) 100vw, 100px" />								</a>
								<h4>interview</h4>
							</div>
							<div class="analysis-content left">
								<h3>
									<a href="https://telecoms.com/interview/accelerating-intelligent-operations-china-unicom-and-huawei-win-glotel-best-digital-transformation-project-award/" title="Accelerating Intelligent Operations: China Unicom and Huawei win GLOTEL Best Digital Transformation Project Award">Accelerating Intelligent Operations: China Unicom and Huawei win GLOTEL Best Digital Transformation Project Award</a>
								</h3>
							</div>
							<div class="analysis-content left excerpt">
								<p class="hide-for-large-only">China Unicom and Huawei accelerate digital operations transformation together, which brings automation and intelligence...</p>
							</div>

							<ul class="analysis-byline share-menu">
																		<li class="post-share">
		<span style="position:relative;">
			<span class="icon-redo squared-off"></span>

			<div class="tool-tip slideIn top">
				<ul class="popup">
					<li>
						<a href="https://twitter.com/share/?url=https%3A%2F%2Ftelecoms.com%2Finterview%2Faccelerating-intelligent-operations-china-unicom-and-huawei-win-glotel-best-digital-transformation-project-award%2F&text=China+Unicom+and+Huawei+accelerate+digital+operations+transformation+together%2C+w...&title=Accelerating+Intelligent+Operations%3A+China+Unicom+and+Huawei+win+GLOTEL+Best+Digital+Transformation+Project+Award" title="share" class="share-twitter"><i class="fa fa-twitter-square"></i></a>
					</li>
					<li>
						<a href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Ftelecoms.com%2Finterview%2Faccelerating-intelligent-operations-china-unicom-and-huawei-win-glotel-best-digital-transformation-project-award%2F&title=Accelerating+Intelligent+Operations%3A+China+Unicom+and+Huawei+win+GLOTEL+Best+Digital+Transformation+Project+Award&summary=China+Unicom+and+Huawei+accelerate+digital+operations+transformation+together%2C+which+brings+automation+and+intelligence+to+every+step+of+the+daily+operation+and+maintenance+to+deliver+higher+quality+and+efficiency%2C+and+helping+operators+move+towards+Zero+Service+Impact%2C+Zero+Touch+NOC+and+Zero+Code+Development.+The+project+was+recognized+with+the+Best+Digital+Transformation+Project+Award+at+the+GLOTEL+Awards.&source=Telecoms.com" class="share-linkedin" title="share"><i class="fa fa-linkedin-square"></i></a>
					</li>
					<li>
						<a href="#" data-url="https://telecoms.com/interview/accelerating-intelligent-operations-china-unicom-and-huawei-win-glotel-best-digital-transformation-project-award/" class="share-facebook" title="share"><i class="fa fa-facebook-square"></i></a>
					</li>
					<li>
						<a href="https://plus.google.com/share?url=https%3A%2F%2Ftelecoms.com%2Finterview%2Faccelerating-intelligent-operations-china-unicom-and-huawei-win-glotel-best-digital-transformation-project-award%2F" class="share-google" title="share"><i class="fa fa-google-plus-square"></i></a>
					</li>
				</ul>
			</div>
		</span>
	</li>
																<li>17 Mar 2022</li>
							</ul>

						</div>
					</div>
				</article><!-- END ROW -->

				
			
				<article class="row">
					<div class="columns small-12">
						<div class="analysis-snippet left">

							<div class="analysis-img left">
								<a href="https://telecoms.com/opinion/2g-3g-4g-5g6g-whats-awaiting-us-in-2022-and-beyond/" title="2G, 3G, 4G, 5G…6G? What’s awaiting us in 2022 and beyond">									<img width="100" height="100" src="https://telecoms.com/wp-content/blogs.dir/1/files/2022/03/4G-5G-6G-evolution-100x100.jpg" class="attachment-analysis-column-small size-analysis-column-small wp-post-image" alt="" loading="lazy" srcset="https://telecoms.com/wp-content/blogs.dir/1/files/2022/03/4G-5G-6G-evolution-100x100.jpg 100w, https://telecoms.com/wp-content/blogs.dir/1/files/2022/03/4G-5G-6G-evolution-150x150.jpg 150w, https://telecoms.com/wp-content/blogs.dir/1/files/2022/03/4G-5G-6G-evolution-70x70.jpg 70w" sizes="(max-width: 100px) 100vw, 100px" />								</a>
								<h4>opinion</h4>
							</div>
							<div class="analysis-content left">
								<h3>
									<a href="https://telecoms.com/opinion/2g-3g-4g-5g6g-whats-awaiting-us-in-2022-and-beyond/" title="2G, 3G, 4G, 5G…6G? What’s awaiting us in 2022 and beyond">2G, 3G, 4G, 5G…6G? What’s awaiting us in 2022 and beyond</a>
								</h3>
							</div>
							<div class="analysis-content left excerpt">
								<p class="hide-for-large-only">Is 2022 the year that 5G will really fly, and what does this mean for the evolution of Web3? Dare we talk of 6G plans?</p>
							</div>

							<ul class="analysis-byline share-menu">
																		<li class="post-share">
		<span style="position:relative;">
			<span class="icon-redo squared-off"></span>

			<div class="tool-tip slideIn top">
				<ul class="popup">
					<li>
						<a href="https://twitter.com/share/?url=https%3A%2F%2Ftelecoms.com%2Fopinion%2F2g-3g-4g-5g6g-whats-awaiting-us-in-2022-and-beyond%2F&text=Is+2022+the+year+that+5G+will+really+fly%2C+and+what+does+this+mean+for+the+evolut...&title=2G%2C+3G%2C+4G%2C+5G%E2%80%A66G%3F+What%E2%80%99s+awaiting+us+in+2022+and+beyond" title="share" class="share-twitter"><i class="fa fa-twitter-square"></i></a>
					</li>
					<li>
						<a href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Ftelecoms.com%2Fopinion%2F2g-3g-4g-5g6g-whats-awaiting-us-in-2022-and-beyond%2F&title=2G%2C+3G%2C+4G%2C+5G%E2%80%A66G%3F+What%E2%80%99s+awaiting+us+in+2022+and+beyond&summary=Is+2022+the+year+that+5G+will+really+fly%2C+and+what+does+this+mean+for+the+evolution+of+Web3%3F+Dare+we+talk+of+6G+plans%3F&source=Telecoms.com" class="share-linkedin" title="share"><i class="fa fa-linkedin-square"></i></a>
					</li>
					<li>
						<a href="#" data-url="https://telecoms.com/opinion/2g-3g-4g-5g6g-whats-awaiting-us-in-2022-and-beyond/" class="share-facebook" title="share"><i class="fa fa-facebook-square"></i></a>
					</li>
					<li>
						<a href="https://plus.google.com/share?url=https%3A%2F%2Ftelecoms.com%2Fopinion%2F2g-3g-4g-5g6g-whats-awaiting-us-in-2022-and-beyond%2F" class="share-google" title="share"><i class="fa fa-google-plus-square"></i></a>
					</li>
				</ul>
			</div>
		</span>
	</li>
																<li>15 Mar 2022</li>
							</ul>

						</div>
					</div>
				</article><!-- END ROW -->

				
			
				<article class="row">
					<div class="columns small-12">
						<div class="analysis-snippet left">

							<div class="analysis-img left">
								<a href="https://telecoms.com/opinion/how-cryptocurrency-and-distributed-5g-networks-are-helping-to-close-the-digital-divide/" title="How cryptocurrency and distributed 5G networks are helping to close the digital divide">									<img width="100" height="100" src="https://telecoms.com/wp-content/blogs.dir/1/files/2021/09/iStock-1283639076-100x100.jpg" class="attachment-analysis-column-small size-analysis-column-small wp-post-image" alt="Modern city aerial view and communication network" loading="lazy" srcset="https://telecoms.com/wp-content/blogs.dir/1/files/2021/09/iStock-1283639076-100x100.jpg 100w, https://telecoms.com/wp-content/blogs.dir/1/files/2021/09/iStock-1283639076-150x150.jpg 150w, https://telecoms.com/wp-content/blogs.dir/1/files/2021/09/iStock-1283639076-70x70.jpg 70w" sizes="(max-width: 100px) 100vw, 100px" />								</a>
								<h4>opinion</h4>
							</div>
							<div class="analysis-content left">
								<h3>
									<a href="https://telecoms.com/opinion/how-cryptocurrency-and-distributed-5g-networks-are-helping-to-close-the-digital-divide/" title="How cryptocurrency and distributed 5G networks are helping to close the digital divide">How cryptocurrency and distributed 5G networks are helping to close the digital divide</a>
								</h3>
							</div>
							<div class="analysis-content left excerpt">
								<p class="hide-for-large-only">Distributed decentralised open-source software networks are now being explored as a way to encourage and extend...</p>
							</div>

							<ul class="analysis-byline share-menu">
																		<li class="post-share">
		<span style="position:relative;">
			<span class="icon-redo squared-off"></span>

			<div class="tool-tip slideIn top">
				<ul class="popup">
					<li>
						<a href="https://twitter.com/share/?url=https%3A%2F%2Ftelecoms.com%2Fopinion%2Fhow-cryptocurrency-and-distributed-5g-networks-are-helping-to-close-the-digital-divide%2F&text=Distributed+decentralised+open-source+software+networks+are+now+being+explored+a...&title=How+cryptocurrency+and+distributed+5G+networks+are+helping+to+close+the+digital+divide" title="share" class="share-twitter"><i class="fa fa-twitter-square"></i></a>
					</li>
					<li>
						<a href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Ftelecoms.com%2Fopinion%2Fhow-cryptocurrency-and-distributed-5g-networks-are-helping-to-close-the-digital-divide%2F&title=How+cryptocurrency+and+distributed+5G+networks+are+helping+to+close+the+digital+divide&summary=Distributed+decentralised+open-source+software+networks+are+now+being+explored+as+a+way+to+encourage+and+extend+connectivity.&source=Telecoms.com" class="share-linkedin" title="share"><i class="fa fa-linkedin-square"></i></a>
					</li>
					<li>
						<a href="#" data-url="https://telecoms.com/opinion/how-cryptocurrency-and-distributed-5g-networks-are-helping-to-close-the-digital-divide/" class="share-facebook" title="share"><i class="fa fa-facebook-square"></i></a>
					</li>
					<li>
						<a href="https://plus.google.com/share?url=https%3A%2F%2Ftelecoms.com%2Fopinion%2Fhow-cryptocurrency-and-distributed-5g-networks-are-helping-to-close-the-digital-divide%2F" class="share-google" title="share"><i class="fa fa-google-plus-square"></i></a>
					</li>
				</ul>
			</div>
		</span>
	</li>
																<li>14 Mar 2022</li>
							</ul>

						</div>
					</div>
				</article><!-- END ROW -->

				
			
				<article class="row">
					<div class="columns small-12">
						<div class="analysis-snippet left">

							<div class="analysis-img left">
								<a href="https://telecoms.com/interview/why-are-mnos-drawn-to-the-enterprise-market/" title="Why are MNOs drawn to the enterprise market?">									<img width="100" height="100" src="https://telecoms.com/wp-content/blogs.dir/1/files/2022/03/Howard-Tomia-MWC-video-100x100.jpg" class="attachment-analysis-column-small size-analysis-column-small wp-post-image" alt="" loading="lazy" srcset="https://telecoms.com/wp-content/blogs.dir/1/files/2022/03/Howard-Tomia-MWC-video-100x100.jpg 100w, https://telecoms.com/wp-content/blogs.dir/1/files/2022/03/Howard-Tomia-MWC-video-150x150.jpg 150w, https://telecoms.com/wp-content/blogs.dir/1/files/2022/03/Howard-Tomia-MWC-video-70x70.jpg 70w" sizes="(max-width: 100px) 100vw, 100px" />								</a>
								<h4>interview</h4>
							</div>
							<div class="analysis-content left">
								<h3>
									<a href="https://telecoms.com/interview/why-are-mnos-drawn-to-the-enterprise-market/" title="Why are MNOs drawn to the enterprise market?">Why are MNOs drawn to the enterprise market?</a>
								</h3>
							</div>
							<div class="analysis-content left excerpt">
								<p class="hide-for-large-only">IoT roaming and A2P messaging are driving mobile operators’ focus towards the enterprise market, creating new business...</p>
							</div>

							<ul class="analysis-byline share-menu">
																		<li class="post-share">
		<span style="position:relative;">
			<span class="icon-redo squared-off"></span>

			<div class="tool-tip slideIn top">
				<ul class="popup">
					<li>
						<a href="https://twitter.com/share/?url=https%3A%2F%2Ftelecoms.com%2Finterview%2Fwhy-are-mnos-drawn-to-the-enterprise-market%2F&text=IoT+roaming+and+A2P+messaging+are+driving+mobile+operators%E2%80%99+focus+towards+the+...&title=Why+are+MNOs+drawn+to+the+enterprise+market%3F" title="share" class="share-twitter"><i class="fa fa-twitter-square"></i></a>
					</li>
					<li>
						<a href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Ftelecoms.com%2Finterview%2Fwhy-are-mnos-drawn-to-the-enterprise-market%2F&title=Why+are+MNOs+drawn+to+the+enterprise+market%3F&summary=IoT+roaming+and+A2P+messaging+are+driving+mobile+operators%E2%80%99+focus+towards+the+enterprise+market%2C+creating+new+business+opportunities+and+incremental+revenue.+Learn+more+from+Howard+Stevens%2C+TOMIA+CEO.&source=Telecoms.com" class="share-linkedin" title="share"><i class="fa fa-linkedin-square"></i></a>
					</li>
					<li>
						<a href="#" data-url="https://telecoms.com/interview/why-are-mnos-drawn-to-the-enterprise-market/" class="share-facebook" title="share"><i class="fa fa-facebook-square"></i></a>
					</li>
					<li>
						<a href="https://plus.google.com/share?url=https%3A%2F%2Ftelecoms.com%2Finterview%2Fwhy-are-mnos-drawn-to-the-enterprise-market%2F" class="share-google" title="share"><i class="fa fa-google-plus-square"></i></a>
					</li>
				</ul>
			</div>
		</span>
	</li>
																<li>14 Mar 2022</li>
							</ul>

						</div>
					</div>
				</article><!-- END ROW -->

				
			
				<article class="row">
					<div class="columns small-12">
						<div class="analysis-snippet left">

							<div class="analysis-img left">
								<a href="https://telecoms.com/interview/the-telecoms-com-podcast-mwc-ericsson-and-ukraine/" title="The Telecoms.com Podcast: MWC, Ericsson and Ukraine">									<img width="100" height="100" src="https://telecoms.com/wp-content/blogs.dir/1/files/2022/03/Iain-pod-14-mar-22-100x100.jpg" class="attachment-analysis-column-small size-analysis-column-small wp-post-image" alt="" loading="lazy" srcset="https://telecoms.com/wp-content/blogs.dir/1/files/2022/03/Iain-pod-14-mar-22-100x100.jpg 100w, https://telecoms.com/wp-content/blogs.dir/1/files/2022/03/Iain-pod-14-mar-22-150x150.jpg 150w, https://telecoms.com/wp-content/blogs.dir/1/files/2022/03/Iain-pod-14-mar-22-70x70.jpg 70w" sizes="(max-width: 100px) 100vw, 100px" />								</a>
								<h4>interview</h4>
							</div>
							<div class="analysis-content left">
								<h3>
									<a href="https://telecoms.com/interview/the-telecoms-com-podcast-mwc-ericsson-and-ukraine/" title="The Telecoms.com Podcast: MWC, Ericsson and Ukraine">The Telecoms.com Podcast: MWC, Ericsson and Ukraine</a>
								</h3>
							</div>
							<div class="analysis-content left excerpt">
								<p class="hide-for-large-only">We’re back in the studio and reunited with Iain this week. Seeing as they weren’t able to pod together at the show,...</p>
							</div>

							<ul class="analysis-byline share-menu">
																		<li class="post-share">
		<span style="position:relative;">
			<span class="icon-redo squared-off"></span>

			<div class="tool-tip slideIn top">
				<ul class="popup">
					<li>
						<a href="https://twitter.com/share/?url=https%3A%2F%2Ftelecoms.com%2Finterview%2Fthe-telecoms-com-podcast-mwc-ericsson-and-ukraine%2F&text=We%E2%80%99re+back+in+the+studio+and+reunited+with+Iain+this+week.+Seeing+as+they+were...&title=The+Telecoms.com+Podcast%3A+MWC%2C+Ericsson+and+Ukraine" title="share" class="share-twitter"><i class="fa fa-twitter-square"></i></a>
					</li>
					<li>
						<a href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Ftelecoms.com%2Finterview%2Fthe-telecoms-com-podcast-mwc-ericsson-and-ukraine%2F&title=The+Telecoms.com+Podcast%3A+MWC%2C+Ericsson+and+Ukraine&summary=We%E2%80%99re+back+in+the+studio+and+reunited+with+Iain+this+week.+Seeing+as+they+weren%E2%80%99t+able+to+pod+together+at+the+show%2C+the+lads+start+with+a+recap+of+Mobile+World+Congress.+They+move+on+to+talk+about+the+awkward+situation+Ericsson+has+found+itself+in+over+its+historical+activities+in+Iraq+before+concluding+with+a+look+at+the+implications+for+the+telecoms+industry+in+the+Ukraine+conflict.&source=Telecoms.com" class="share-linkedin" title="share"><i class="fa fa-linkedin-square"></i></a>
					</li>
					<li>
						<a href="#" data-url="https://telecoms.com/interview/the-telecoms-com-podcast-mwc-ericsson-and-ukraine/" class="share-facebook" title="share"><i class="fa fa-facebook-square"></i></a>
					</li>
					<li>
						<a href="https://plus.google.com/share?url=https%3A%2F%2Ftelecoms.com%2Finterview%2Fthe-telecoms-com-podcast-mwc-ericsson-and-ukraine%2F" class="share-google" title="share"><i class="fa fa-google-plus-square"></i></a>
					</li>
				</ul>
			</div>
		</span>
	</li>
																<li>14 Mar 2022</li>
							</ul>

						</div>
					</div>
				</article><!-- END ROW -->

				
			
				<article class="row">
					<div class="columns small-12">
						<div class="analysis-snippet left">

							<div class="analysis-img left">
								<a href="https://telecoms.com/interview/ceo-of-enea-interviewed-by-telecoms-com-editor-on-5g-and-cybersecurity/" title="CEO of ENEA Interviewed by Telecoms.com Editor on 5G and Cybersecurity">									<img width="100" height="100" src="https://telecoms.com/wp-content/blogs.dir/1/files/2022/03/Jan-ENEA-MWC-video-100x100.jpg" class="attachment-analysis-column-small size-analysis-column-small wp-post-image" alt="" loading="lazy" srcset="https://telecoms.com/wp-content/blogs.dir/1/files/2022/03/Jan-ENEA-MWC-video-100x100.jpg 100w, https://telecoms.com/wp-content/blogs.dir/1/files/2022/03/Jan-ENEA-MWC-video-150x150.jpg 150w, https://telecoms.com/wp-content/blogs.dir/1/files/2022/03/Jan-ENEA-MWC-video-70x70.jpg 70w" sizes="(max-width: 100px) 100vw, 100px" />								</a>
								<h4>interview</h4>
							</div>
							<div class="analysis-content left">
								<h3>
									<a href="https://telecoms.com/interview/ceo-of-enea-interviewed-by-telecoms-com-editor-on-5g-and-cybersecurity/" title="CEO of ENEA Interviewed by Telecoms.com Editor on 5G and Cybersecurity">CEO of ENEA Interviewed by Telecoms.com Editor on 5G and Cybersecurity</a>
								</h3>
							</div>
							<div class="analysis-content left excerpt">
								<p class="hide-for-large-only">ENEA CEO, Jan Häglund discusses the relevance of innovation in securing 5G signalling and data. Enabling 5G with real...</p>
							</div>

							<ul class="analysis-byline share-menu">
																		<li class="post-share">
		<span style="position:relative;">
			<span class="icon-redo squared-off"></span>

			<div class="tool-tip slideIn top">
				<ul class="popup">
					<li>
						<a href="https://twitter.com/share/?url=https%3A%2F%2Ftelecoms.com%2Finterview%2Fceo-of-enea-interviewed-by-telecoms-com-editor-on-5g-and-cybersecurity%2F&text=ENEA+CEO%2C+Jan+H%C3%A4glund+discusses+the+relevance+of+innovation+in+securing+5G+sign...&title=CEO+of+ENEA+Interviewed+by+Telecoms.com+Editor+on+5G+and+Cybersecurity" title="share" class="share-twitter"><i class="fa fa-twitter-square"></i></a>
					</li>
					<li>
						<a href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Ftelecoms.com%2Finterview%2Fceo-of-enea-interviewed-by-telecoms-com-editor-on-5g-and-cybersecurity%2F&title=CEO+of+ENEA+Interviewed+by+Telecoms.com+Editor+on+5G+and+Cybersecurity&summary=ENEA+CEO%2C+Jan+H%C3%A4glund+discusses+the+relevance+of+innovation+in+securing+5G+signalling+and+data.+Enabling+5G+with+real+operational+security+and+highlighting+detection+of+recent+nation+state+security+attacks.&source=Telecoms.com" class="share-linkedin" title="share"><i class="fa fa-linkedin-square"></i></a>
					</li>
					<li>
						<a href="#" data-url="https://telecoms.com/interview/ceo-of-enea-interviewed-by-telecoms-com-editor-on-5g-and-cybersecurity/" class="share-facebook" title="share"><i class="fa fa-facebook-square"></i></a>
					</li>
					<li>
						<a href="https://plus.google.com/share?url=https%3A%2F%2Ftelecoms.com%2Finterview%2Fceo-of-enea-interviewed-by-telecoms-com-editor-on-5g-and-cybersecurity%2F" class="share-google" title="share"><i class="fa fa-google-plus-square"></i></a>
					</li>
				</ul>
			</div>
		</span>
	</li>
																<li>11 Mar 2022</li>
							</ul>

						</div>
					</div>
				</article><!-- END ROW -->

				
			
				<article class="row">
					<div class="columns small-12">
						<div class="analysis-snippet left">

							<div class="analysis-img left">
								<a href="https://telecoms.com/opinion/5g-and-iot-are-driving-demand-for-private-mobile-networks/" title="5G and IoT are driving demand for private mobile networks">									<img width="100" height="100" src="https://telecoms.com/wp-content/blogs.dir/1/files/2022/02/iStock-916414318-100x100.jpg" class="attachment-analysis-column-small size-analysis-column-small wp-post-image" alt="" loading="lazy" srcset="https://telecoms.com/wp-content/blogs.dir/1/files/2022/02/iStock-916414318-100x100.jpg 100w, https://telecoms.com/wp-content/blogs.dir/1/files/2022/02/iStock-916414318-150x150.jpg 150w, https://telecoms.com/wp-content/blogs.dir/1/files/2022/02/iStock-916414318-70x70.jpg 70w" sizes="(max-width: 100px) 100vw, 100px" />								</a>
								<h4>opinion</h4>
							</div>
							<div class="analysis-content left">
								<h3>
									<a href="https://telecoms.com/opinion/5g-and-iot-are-driving-demand-for-private-mobile-networks/" title="5G and IoT are driving demand for private mobile networks">5G and IoT are driving demand for private mobile networks</a>
								</h3>
							</div>
							<div class="analysis-content left excerpt">
								<p class="hide-for-large-only">5G technology is the foundation to mission critical wireless communications in industry 4.0, critical infrastructure and...</p>
							</div>

							<ul class="analysis-byline share-menu">
																		<li class="post-share">
		<span style="position:relative;">
			<span class="icon-redo squared-off"></span>

			<div class="tool-tip slideIn top">
				<ul class="popup">
					<li>
						<a href="https://twitter.com/share/?url=https%3A%2F%2Ftelecoms.com%2Fopinion%2F5g-and-iot-are-driving-demand-for-private-mobile-networks%2F&text=5G+technology+is+the+foundation+to+mission+critical+wireless+communications+in+i...&title=5G+and+IoT+are+driving+demand+for+private+mobile+networks" title="share" class="share-twitter"><i class="fa fa-twitter-square"></i></a>
					</li>
					<li>
						<a href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Ftelecoms.com%2Fopinion%2F5g-and-iot-are-driving-demand-for-private-mobile-networks%2F&title=5G+and+IoT+are+driving+demand+for+private+mobile+networks&summary=5G+technology+is+the+foundation+to+mission+critical+wireless+communications+in+industry+4.0%2C+critical+infrastructure+and+digitized+healthcare%2C+and+private+mobile+networks+are+bridging+the+gap+in+the+absence+of+universal+public+5G+networks.&source=Telecoms.com" class="share-linkedin" title="share"><i class="fa fa-linkedin-square"></i></a>
					</li>
					<li>
						<a href="#" data-url="https://telecoms.com/opinion/5g-and-iot-are-driving-demand-for-private-mobile-networks/" class="share-facebook" title="share"><i class="fa fa-facebook-square"></i></a>
					</li>
					<li>
						<a href="https://plus.google.com/share?url=https%3A%2F%2Ftelecoms.com%2Fopinion%2F5g-and-iot-are-driving-demand-for-private-mobile-networks%2F" class="share-google" title="share"><i class="fa fa-google-plus-square"></i></a>
					</li>
				</ul>
			</div>
		</span>
	</li>
																<li>09 Mar 2022</li>
							</ul>

						</div>
					</div>
				</article><!-- END ROW -->

				
			
				<article class="row">
					<div class="columns small-12">
						<div class="analysis-snippet left">

							<div class="analysis-img left">
								<a href="https://telecoms.com/interview/comviva-discusses-the-latest-developments-in-the-digital-bss-space/" title="Comviva discusses the latest developments in the Digital BSS space">									<img width="100" height="100" src="https://telecoms.com/wp-content/blogs.dir/1/files/2022/03/Jens-Comviva-MWC-video-100x100.jpg" class="attachment-analysis-column-small size-analysis-column-small wp-post-image" alt="" loading="lazy" srcset="https://telecoms.com/wp-content/blogs.dir/1/files/2022/03/Jens-Comviva-MWC-video-100x100.jpg 100w, https://telecoms.com/wp-content/blogs.dir/1/files/2022/03/Jens-Comviva-MWC-video-150x150.jpg 150w, https://telecoms.com/wp-content/blogs.dir/1/files/2022/03/Jens-Comviva-MWC-video-70x70.jpg 70w" sizes="(max-width: 100px) 100vw, 100px" />								</a>
								<h4>interview</h4>
							</div>
							<div class="analysis-content left">
								<h3>
									<a href="https://telecoms.com/interview/comviva-discusses-the-latest-developments-in-the-digital-bss-space/" title="Comviva discusses the latest developments in the Digital BSS space">Comviva discusses the latest developments in the Digital BSS space</a>
								</h3>
							</div>
							<div class="analysis-content left excerpt">
								<p class="hide-for-large-only">We spoke to Jens Voigt, Head of Product Management – BlueMarble Solutions, Comviva Technologies, at Mobile World...</p>
							</div>

							<ul class="analysis-byline share-menu">
																		<li class="post-share">
		<span style="position:relative;">
			<span class="icon-redo squared-off"></span>

			<div class="tool-tip slideIn top">
				<ul class="popup">
					<li>
						<a href="https://twitter.com/share/?url=https%3A%2F%2Ftelecoms.com%2Finterview%2Fcomviva-discusses-the-latest-developments-in-the-digital-bss-space%2F&text=We+spoke+to+Jens+Voigt%2C+Head+of+Product+Management+%E2%80%93+BlueMarble+Solutions%2C+Com...&title=Comviva+discusses+the+latest+developments+in+the+Digital+BSS+space" title="share" class="share-twitter"><i class="fa fa-twitter-square"></i></a>
					</li>
					<li>
						<a href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Ftelecoms.com%2Finterview%2Fcomviva-discusses-the-latest-developments-in-the-digital-bss-space%2F&title=Comviva+discusses+the+latest+developments+in+the+Digital+BSS+space&summary=We+spoke+to+Jens+Voigt%2C+Head+of+Product+Management+%E2%80%93+BlueMarble+Solutions%2C+Comviva+Technologies%2C+at+Mobile+World+Congress+2022.+He+explained+the+importance+of+modern+business+support+systems+being+agile%2C+flexible+and+modularized%2C+among+many+other+related+topics.&source=Telecoms.com" class="share-linkedin" title="share"><i class="fa fa-linkedin-square"></i></a>
					</li>
					<li>
						<a href="#" data-url="https://telecoms.com/interview/comviva-discusses-the-latest-developments-in-the-digital-bss-space/" class="share-facebook" title="share"><i class="fa fa-facebook-square"></i></a>
					</li>
					<li>
						<a href="https://plus.google.com/share?url=https%3A%2F%2Ftelecoms.com%2Finterview%2Fcomviva-discusses-the-latest-developments-in-the-digital-bss-space%2F" class="share-google" title="share"><i class="fa fa-google-plus-square"></i></a>
					</li>
				</ul>
			</div>
		</span>
	</li>
																<li>09 Mar 2022</li>
							</ul>

						</div>
					</div>
				</article><!-- END ROW -->

				
			
				<article class="row">
					<div class="columns small-12">
						<div class="analysis-snippet left">

							<div class="analysis-img left">
								<a href="https://telecoms.com/interview/comviva-discusses-nextgen-marketing-technologies-for-telcos/" title="Comviva discusses NextGen marketing technologies for telcos">									<img width="100" height="100" src="https://telecoms.com/wp-content/blogs.dir/1/files/2022/03/Greg-Comviva-MWC-video-100x100.jpg" class="attachment-analysis-column-small size-analysis-column-small wp-post-image" alt="" loading="lazy" srcset="https://telecoms.com/wp-content/blogs.dir/1/files/2022/03/Greg-Comviva-MWC-video-100x100.jpg 100w, https://telecoms.com/wp-content/blogs.dir/1/files/2022/03/Greg-Comviva-MWC-video-150x150.jpg 150w, https://telecoms.com/wp-content/blogs.dir/1/files/2022/03/Greg-Comviva-MWC-video-70x70.jpg 70w" sizes="(max-width: 100px) 100vw, 100px" />								</a>
								<h4>interview</h4>
							</div>
							<div class="analysis-content left">
								<h3>
									<a href="https://telecoms.com/interview/comviva-discusses-nextgen-marketing-technologies-for-telcos/" title="Comviva discusses NextGen marketing technologies for telcos">Comviva discusses NextGen marketing technologies for telcos</a>
								</h3>
							</div>
							<div class="analysis-content left excerpt">
								<p class="hide-for-large-only">At Mobile World Congress 2022 we spoke to Greg Armstrong, Chief Marketing and Strategy Officer, Consumer Value Solutions...</p>
							</div>

							<ul class="analysis-byline share-menu">
																		<li class="post-share">
		<span style="position:relative;">
			<span class="icon-redo squared-off"></span>

			<div class="tool-tip slideIn top">
				<ul class="popup">
					<li>
						<a href="https://twitter.com/share/?url=https%3A%2F%2Ftelecoms.com%2Finterview%2Fcomviva-discusses-nextgen-marketing-technologies-for-telcos%2F&text=At+Mobile+World+Congress+2022+we+spoke+to+Greg+Armstrong%2C+Chief+Marketing+and+St...&title=Comviva+discusses+NextGen+marketing+technologies+for+telcos" title="share" class="share-twitter"><i class="fa fa-twitter-square"></i></a>
					</li>
					<li>
						<a href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Ftelecoms.com%2Finterview%2Fcomviva-discusses-nextgen-marketing-technologies-for-telcos%2F&title=Comviva+discusses+NextGen+marketing+technologies+for+telcos&summary=At+Mobile+World+Congress+2022+we+spoke+to+Greg+Armstrong%2C+Chief+Marketing+and+Strategy+Officer%2C+Consumer+Value+Solutions+at+Comviva+Technologies.+He+discussed+about+how+their+NextGen+MobiLytix+Marketing+Studio+is+meeting+Telcos+marketing+objectives+and+much+more.&source=Telecoms.com" class="share-linkedin" title="share"><i class="fa fa-linkedin-square"></i></a>
					</li>
					<li>
						<a href="#" data-url="https://telecoms.com/interview/comviva-discusses-nextgen-marketing-technologies-for-telcos/" class="share-facebook" title="share"><i class="fa fa-facebook-square"></i></a>
					</li>
					<li>
						<a href="https://plus.google.com/share?url=https%3A%2F%2Ftelecoms.com%2Finterview%2Fcomviva-discusses-nextgen-marketing-technologies-for-telcos%2F" class="share-google" title="share"><i class="fa fa-google-plus-square"></i></a>
					</li>
				</ul>
			</div>
		</span>
	</li>
																<li>09 Mar 2022</li>
							</ul>

						</div>
					</div>
				</article><!-- END ROW -->

				
			
		
		
	</div>
</div><!-- END ROW -->			</div>

		<div class="content-col-three left content-cols">
			<div class="row">
	<div class="columns small-12 insights-title">
		<h2>intelligence</h2>
	</div>
</div><!-- END ROW -->

<div class="separation left">

	<div class="row">
		<div class="columns small-12 insights-col">

			<div id="gpt-300_1" class="advert advert-holder"></div> 

			<div id="gpt-300_zone1466" class="advert advert-holder"></div>

							<!-- POLLS -->
				<article class="row insights-snippet polls">
					<div class="columns small-12">

						<article class="row insights-snippet polls">
	<div class="columns small-12">
		<div class="tab-box right">
			<div class="tab-title left">
				<h3>Polls</h3>
			</div>
			<div class="view-all left">
				<span><a href="/polls">View all</a></span>
			</div>
			
			<div class="tab-content left">							
				<!-- content -->
				<div class="inner-list left">
					<div id="polls-205" class="wp-polls">
	<form id="polls_form_205" class="wp-polls-form" action="/index.php" method="post">
		<p style="display: none;"><input type="hidden" id="poll_205_nonce" name="wp-polls-nonce" value="e83b740776" /></p>
		<p style="display: none;"><input type="hidden" name="poll_id" value="205" /></p>
		<p style="text-align: center;"><strong>Do you agree public funding should be used to support mobile operators to more broadly deploy Open RAN?</strong></p><div id="polls-205-ans" class="wp-polls-ans"><ul class="wp-polls-ul">
		<li><input type="radio" id="poll-answer-1223" name="poll_205" value="1223" /> <label for="poll-answer-1223">Yes</label></li>
		<li><input type="radio" id="poll-answer-1224" name="poll_205" value="1224" /> <label for="poll-answer-1224">No</label></li>
		<li><input type="radio" id="poll-answer-1225" name="poll_205" value="1225" /> <label for="poll-answer-1225">Well, it's complicated...</label></li>
		</ul><p style="text-align: center;"><input type="button" name="vote" value="   Vote   " class="Buttons" onclick="poll_vote(205);" onkeypress="poll_result(205);" /></p>
<!--<p style="text-align: center;"><a href="#ViewPollResults" onclick="poll_result(205); return false;" onkeypress="poll_result(205); return false;" title="View Results Of This Poll">View Results</a></p>-->
</div>
	</form>
</div>
<div id="polls-205-loading" class="wp-polls-loading"><img src="https://telecoms.com/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" />&nbsp;Loading ...</div>
			
				</div>
				<!-- content -->
			</div>	

		</div>

	</div>
</article>
					</div>
				</article>	<!-- END ROW -->
			
			<div id="gpt-native_1" class="advert advert-holder"></div>
			
			<!-- WEBINARS -->
			<article class="row insights-snippet webinars">
				<div class="columns small-12">

					
<article class="row insights-snippet ">
	<div class="columns small-12">

		<div class="tab-box right">
			<div class="tab-title left">
				<h3>Webinars</h3>
			</div>
			<div class="view-all left">
				<span><a href="/current-webinars/">View all</a></span>
			</div>

			<div class="tab-content left">
				<!-- content -->
				
				<div class="inner-list left">
					<div class="insights-thumb left">
					<a href="https://telecoms.com/current-webinars/operational-challenges-of-private-5g-networks/" title="Operational Challenges of Private 5G Networks">						<img width="100" height="100" src="https://telecoms.com/wp-content/blogs.dir/1/files/2022/03/iStock-1156531291-100x100.jpg" class="attachment-analysis-column-small size-analysis-column-small wp-post-image" alt="" loading="lazy" srcset="https://telecoms.com/wp-content/blogs.dir/1/files/2022/03/iStock-1156531291-100x100.jpg 100w, https://telecoms.com/wp-content/blogs.dir/1/files/2022/03/iStock-1156531291-150x150.jpg 150w, https://telecoms.com/wp-content/blogs.dir/1/files/2022/03/iStock-1156531291-70x70.jpg 70w" sizes="(max-width: 100px) 100vw, 100px" />					</a>
					</div>
					<div class="content-wrap left whitepapers-content">
						<h4><a href="https://telecoms.com/current-webinars/operational-challenges-of-private-5g-networks/" title="Operational Challenges of Private 5G Networks"> Operational Challenges of Private 5G Networks</a></h4>
						<ul class="byline-default share-menu">
																<li class="post-share">
		<span style="position:relative;">
			<span class="icon-redo squared-off"></span>

			<div class="tool-tip slideIn top">
				<ul class="popup">
					<li>
						<a href="https://twitter.com/share/?url=https%3A%2F%2Ftelecoms.com%2Fcurrent-webinars%2Foperational-challenges-of-private-5g-networks%2F&text=Date%3A+21st+April+Time%3A+4.30PM+BST+The+concept+of+using+private+cellular+networks...&title=Operational+Challenges+of+Private+5G+Networks" title="share" class="share-twitter"><i class="fa fa-twitter-square"></i></a>
					</li>
					<li>
						<a href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Ftelecoms.com%2Fcurrent-webinars%2Foperational-challenges-of-private-5g-networks%2F&title=Operational+Challenges+of+Private+5G+Networks&summary=Date%3A+21st+April+Time%3A+4.30PM+BST+The+concept+of+using+private+cellular+networks+%E2%80%93+also+known+as+non-public+networks+%28NPNs%29+%E2%80%93+for+use+by+a+private+entity+is+not+new.+With+5G%2C+private+industrial+networks+are+actively+being+implemented%2C+as+more+countries+are+exploring+how+to+allocate+spectrum%2C+and+advances+in+technology+are+improving+the+%5B%26hellip%3B%5D&source=Telecoms.com" class="share-linkedin" title="share"><i class="fa fa-linkedin-square"></i></a>
					</li>
					<li>
						<a href="#" data-url="https://telecoms.com/current-webinars/operational-challenges-of-private-5g-networks/" class="share-facebook" title="share"><i class="fa fa-facebook-square"></i></a>
					</li>
					<li>
						<a href="https://plus.google.com/share?url=https%3A%2F%2Ftelecoms.com%2Fcurrent-webinars%2Foperational-challenges-of-private-5g-networks%2F" class="share-google" title="share"><i class="fa fa-google-plus-square"></i></a>
					</li>
				</ul>
			</div>
		</span>
	</li>
																					<li class="post-date">21 Apr 2022</li>
						</ul>
					</div>
				</div>
				<!-- content -->
									<hr />
				
				
				<div class="inner-list left">
					<div class="insights-thumb left">
					<a href="https://telecoms.com/current-webinars/business-benefits-of-nwdaf/" title="Business Benefits of NWDAF">						<img width="100" height="100" src="https://telecoms.com/wp-content/blogs.dir/1/files/2022/03/iStock-1154866752-100x100.jpg" class="attachment-analysis-column-small size-analysis-column-small wp-post-image" alt="" loading="lazy" srcset="https://telecoms.com/wp-content/blogs.dir/1/files/2022/03/iStock-1154866752-100x100.jpg 100w, https://telecoms.com/wp-content/blogs.dir/1/files/2022/03/iStock-1154866752-150x150.jpg 150w, https://telecoms.com/wp-content/blogs.dir/1/files/2022/03/iStock-1154866752-70x70.jpg 70w" sizes="(max-width: 100px) 100vw, 100px" />					</a>
					</div>
					<div class="content-wrap left whitepapers-content">
						<h4><a href="https://telecoms.com/current-webinars/business-benefits-of-nwdaf/" title="Business Benefits of NWDAF"> Business Benefits of NWDAF</a></h4>
						<ul class="byline-default share-menu">
																<li class="post-share">
		<span style="position:relative;">
			<span class="icon-redo squared-off"></span>

			<div class="tool-tip slideIn top">
				<ul class="popup">
					<li>
						<a href="https://twitter.com/share/?url=https%3A%2F%2Ftelecoms.com%2Fcurrent-webinars%2Fbusiness-benefits-of-nwdaf%2F&text=Date%3A+12th+April%C2%A0+Time%3A+2pm+UK+Time+Amdocs+%7C+Openet+invite+you+to+an+in-depth+d...&title=Business+Benefits+of+NWDAF" title="share" class="share-twitter"><i class="fa fa-twitter-square"></i></a>
					</li>
					<li>
						<a href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Ftelecoms.com%2Fcurrent-webinars%2Fbusiness-benefits-of-nwdaf%2F&title=Business+Benefits+of+NWDAF&summary=Date%3A+12th+April%C2%A0+Time%3A+2pm+UK+Time+Amdocs+%7C+Openet+invite+you+to+an+in-depth+discussion+on+the+business+benefits+associated+with+the+new+5G+function%2C+Network+Data+Analytics+Function+%28NWDAF%29.+In+2022%2C+CSPs+are+focusing+on+the+automation+of+their+network+operations+to+improve+efficiency+and+customer+experience.+This+webinar+will+address+the+key+%5B%26hellip%3B%5D&source=Telecoms.com" class="share-linkedin" title="share"><i class="fa fa-linkedin-square"></i></a>
					</li>
					<li>
						<a href="#" data-url="https://telecoms.com/current-webinars/business-benefits-of-nwdaf/" class="share-facebook" title="share"><i class="fa fa-facebook-square"></i></a>
					</li>
					<li>
						<a href="https://plus.google.com/share?url=https%3A%2F%2Ftelecoms.com%2Fcurrent-webinars%2Fbusiness-benefits-of-nwdaf%2F" class="share-google" title="share"><i class="fa fa-google-plus-square"></i></a>
					</li>
				</ul>
			</div>
		</span>
	</li>
																					<li class="post-date">12 Apr 2022</li>
						</ul>
					</div>
				</div>
				<!-- content -->
									<hr />
				
				
				<div class="inner-list left">
					<div class="insights-thumb left">
					<a href="https://telecoms.com/current-webinars/exploring-real-world-5g-use-case-at-the-5g-open-innovation-lab/" title="Exploring real-world 5G use cases at the 5G Open Innovation Lab">						<img width="100" height="100" src="https://telecoms.com/wp-content/blogs.dir/1/files/2021/08/iStock-1187729700-100x100.jpg" class="attachment-analysis-column-small size-analysis-column-small wp-post-image" alt="5G global network connection" loading="lazy" srcset="https://telecoms.com/wp-content/blogs.dir/1/files/2021/08/iStock-1187729700-100x100.jpg 100w, https://telecoms.com/wp-content/blogs.dir/1/files/2021/08/iStock-1187729700-150x150.jpg 150w, https://telecoms.com/wp-content/blogs.dir/1/files/2021/08/iStock-1187729700-70x70.jpg 70w" sizes="(max-width: 100px) 100vw, 100px" />					</a>
					</div>
					<div class="content-wrap left whitepapers-content">
						<h4><a href="https://telecoms.com/current-webinars/exploring-real-world-5g-use-case-at-the-5g-open-innovation-lab/" title="Exploring real-world 5G use cases at the 5G Open Innovation Lab"> Exploring real-world 5G use cases at the 5G Open Innovation Lab</a></h4>
						<ul class="byline-default share-menu">
																<li class="post-share">
		<span style="position:relative;">
			<span class="icon-redo squared-off"></span>

			<div class="tool-tip slideIn top">
				<ul class="popup">
					<li>
						<a href="https://twitter.com/share/?url=https%3A%2F%2Ftelecoms.com%2Fcurrent-webinars%2Fexploring-real-world-5g-use-case-at-the-5g-open-innovation-lab%2F&text=As+5G+rolls+out+across+the+globe%2C+the+search+is+on+for+new+ways+to+utilize+this+...&title=Exploring+real-world+5G+use+cases+at+the+5G+Open+Innovation+Lab" title="share" class="share-twitter"><i class="fa fa-twitter-square"></i></a>
					</li>
					<li>
						<a href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Ftelecoms.com%2Fcurrent-webinars%2Fexploring-real-world-5g-use-case-at-the-5g-open-innovation-lab%2F&title=Exploring+real-world+5G+use+cases+at+the+5G+Open+Innovation+Lab&summary=As+5G+rolls+out+across+the+globe%2C+the+search+is+on+for+new+ways+to+utilize+this+technology+for+real-life+innovation.+The+opportunities+that+5G%2C+cloud+and+edge+computing+present+call+for+a+collaborative+approach+to+explore+tangible+outcomes.+The+5G+Open+Innovation+Lab+%285GOIL%29+provides+a+vibrant+global+ecosystem+that+brings+together+developers%2C+enterprises%2C+%5B%26hellip%3B%5D&source=Telecoms.com" class="share-linkedin" title="share"><i class="fa fa-linkedin-square"></i></a>
					</li>
					<li>
						<a href="#" data-url="https://telecoms.com/current-webinars/exploring-real-world-5g-use-case-at-the-5g-open-innovation-lab/" class="share-facebook" title="share"><i class="fa fa-facebook-square"></i></a>
					</li>
					<li>
						<a href="https://plus.google.com/share?url=https%3A%2F%2Ftelecoms.com%2Fcurrent-webinars%2Fexploring-real-world-5g-use-case-at-the-5g-open-innovation-lab%2F" class="share-google" title="share"><i class="fa fa-google-plus-square"></i></a>
					</li>
				</ul>
			</div>
		</span>
	</li>
																					<li class="post-date">22 Feb 2022</li>
						</ul>
					</div>
				</div>
				<!-- content -->
									<hr />
				
				
			</div>

		</div>
	</div>
</article>


				</div>
			</article> <!-- END ROW -->

			<!-- WHITEPAPERS -->
			<article class="row insights-snippet">
				<div class="columns small-12">

					


<article class="row insights-snippet ">
	<div class="columns small-12">

		<div class="tab-box right">
			<div class="tab-title left">
				<h3>White Papers</h3>
			</div>
			<div class="view-all left">
				<span><a href="/white-papers/">View all</a></span>
			</div>

			<div class="tab-content left">							
				<!-- content -->
				
				<div class="inner-list left">
					<div class="insights-thumb left">
					<a href="https://telecoms.com/intelligence/how-telcos-can-create-value-with-multi-faceted-automation/" title="How telcos can create value with multi-faceted automation">						<img width="100" height="100" src="https://telecoms.com/wp-content/blogs.dir/1/files/2021/05/iStock-1274394138-100x100.jpg" class="attachment-analysis-column-small size-analysis-column-small wp-post-image" alt="" loading="lazy" srcset="https://telecoms.com/wp-content/blogs.dir/1/files/2021/05/iStock-1274394138-100x100.jpg 100w, https://telecoms.com/wp-content/blogs.dir/1/files/2021/05/iStock-1274394138-150x150.jpg 150w, https://telecoms.com/wp-content/blogs.dir/1/files/2021/05/iStock-1274394138-70x70.jpg 70w" sizes="(max-width: 100px) 100vw, 100px" />					</a>
					</div>
					<div class="content-wrap left whitepapers-content">
						<h4><a href="https://telecoms.com/intelligence/how-telcos-can-create-value-with-multi-faceted-automation/" title="How telcos can create value with multi-faceted automation"> How telcos can create value with multi-faceted automation</a></h4>
						<ul class="byline-default share-menu">
																<li class="post-share">
		<span style="position:relative;">
			<span class="icon-redo squared-off"></span>

			<div class="tool-tip slideIn top">
				<ul class="popup">
					<li>
						<a href="https://twitter.com/share/?url=https%3A%2F%2Ftelecoms.com%2Fintelligence%2Fhow-telcos-can-create-value-with-multi-faceted-automation%2F&text=Telecom+operators+are+striving+for+growth%2C+which+could+materialise+in+growing+to...&title=How+telcos+can+create+value+with+multi-faceted+automation" title="share" class="share-twitter"><i class="fa fa-twitter-square"></i></a>
					</li>
					<li>
						<a href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Ftelecoms.com%2Fintelligence%2Fhow-telcos-can-create-value-with-multi-faceted-automation%2F&title=How+telcos+can+create+value+with+multi-faceted+automation&summary=Telecom+operators+are+striving+for+growth%2C+which+could+materialise+in+growing+top+line+as+well+as+improving+efficiency.+Automation+is+at+the+centre+of+these+efforts+if+they+are+to+succeed.+With+the+right+data+and+the+right+tools%2C+automation+can+go+far+beyond+network+operation+to+help+shore+up+telco+performance+in+multiple+dimensions%2C+%5B%26hellip%3B%5D&source=Telecoms.com" class="share-linkedin" title="share"><i class="fa fa-linkedin-square"></i></a>
					</li>
					<li>
						<a href="#" data-url="https://telecoms.com/intelligence/how-telcos-can-create-value-with-multi-faceted-automation/" class="share-facebook" title="share"><i class="fa fa-facebook-square"></i></a>
					</li>
					<li>
						<a href="https://plus.google.com/share?url=https%3A%2F%2Ftelecoms.com%2Fintelligence%2Fhow-telcos-can-create-value-with-multi-faceted-automation%2F" class="share-google" title="share"><i class="fa fa-google-plus-square"></i></a>
					</li>
				</ul>
			</div>
		</span>
	</li>
														<li class="post-date">10 May 2021</li>
						</ul>
					</div>
				</div>
				<!-- content -->
									<hr />
				
				
				<div class="inner-list left">
					<div class="insights-thumb left">
					<a href="https://telecoms.com/intelligence/pre-empting-danger-with-lawful-and-smart-intelligence-solutions/" title="Pre-empting danger with lawful and smart intelligence solutions">						<img width="100" height="100" src="https://telecoms.com/wp-content/blogs.dir/1/files/2020/06/SS8_image-100x100.jpg" class="attachment-analysis-column-small size-analysis-column-small wp-post-image" alt="" loading="lazy" srcset="https://telecoms.com/wp-content/blogs.dir/1/files/2020/06/SS8_image-100x100.jpg 100w, https://telecoms.com/wp-content/blogs.dir/1/files/2020/06/SS8_image-150x150.jpg 150w, https://telecoms.com/wp-content/blogs.dir/1/files/2020/06/SS8_image-70x70.jpg 70w" sizes="(max-width: 100px) 100vw, 100px" />					</a>
					</div>
					<div class="content-wrap left whitepapers-content">
						<h4><a href="https://telecoms.com/intelligence/pre-empting-danger-with-lawful-and-smart-intelligence-solutions/" title="Pre-empting danger with lawful and smart intelligence solutions"> Pre-empting danger with lawful and smart intelligence solutions</a></h4>
						<ul class="byline-default share-menu">
																<li class="post-share">
		<span style="position:relative;">
			<span class="icon-redo squared-off"></span>

			<div class="tool-tip slideIn top">
				<ul class="popup">
					<li>
						<a href="https://twitter.com/share/?url=https%3A%2F%2Ftelecoms.com%2Fintelligence%2Fpre-empting-danger-with-lawful-and-smart-intelligence-solutions%2F&text=Law+enforcement+needs+timely%2C+data-oriented+intelligence+to+stay+ahead+of+threat...&title=Pre-empting+danger+with+lawful+and+smart+intelligence+solutions" title="share" class="share-twitter"><i class="fa fa-twitter-square"></i></a>
					</li>
					<li>
						<a href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Ftelecoms.com%2Fintelligence%2Fpre-empting-danger-with-lawful-and-smart-intelligence-solutions%2F&title=Pre-empting+danger+with+lawful+and+smart+intelligence+solutions&summary=Law+enforcement+needs+timely%2C+data-oriented+intelligence+to+stay+ahead+of+threats+to+society.+Where+telecom+operators+and+other+communication+service+providers+are+legally+bound+to+enable+lawful+interception+and+monitoring%2C+smart+and+effective+solutions+that+can+support+both+the+law+enforcement+agencies+and+the+service+providers+to+fulfil+their+security+responsibilities+are+critical.+The+billion-dollar+%5B%26hellip%3B%5D&source=Telecoms.com" class="share-linkedin" title="share"><i class="fa fa-linkedin-square"></i></a>
					</li>
					<li>
						<a href="#" data-url="https://telecoms.com/intelligence/pre-empting-danger-with-lawful-and-smart-intelligence-solutions/" class="share-facebook" title="share"><i class="fa fa-facebook-square"></i></a>
					</li>
					<li>
						<a href="https://plus.google.com/share?url=https%3A%2F%2Ftelecoms.com%2Fintelligence%2Fpre-empting-danger-with-lawful-and-smart-intelligence-solutions%2F" class="share-google" title="share"><i class="fa fa-google-plus-square"></i></a>
					</li>
				</ul>
			</div>
		</span>
	</li>
														<li class="post-date">25 Jun 2020</li>
						</ul>
					</div>
				</div>
				<!-- content -->
									<hr />
				
				
				<div class="inner-list left">
					<div class="insights-thumb left">
					<a href="https://telecoms.com/intelligence/wi-fi-is-ubiquitous-and-should-get-smarter/" title="Wi-Fi is Ubiquitous and Should Get Smarter">						<img width="100" height="100" src="https://telecoms.com/wp-content/blogs.dir/1/files/2020/06/banner-image_3-100x100.jpg" class="attachment-analysis-column-small size-analysis-column-small wp-post-image" alt="" loading="lazy" srcset="https://telecoms.com/wp-content/blogs.dir/1/files/2020/06/banner-image_3-100x100.jpg 100w, https://telecoms.com/wp-content/blogs.dir/1/files/2020/06/banner-image_3-150x150.jpg 150w, https://telecoms.com/wp-content/blogs.dir/1/files/2020/06/banner-image_3-70x70.jpg 70w" sizes="(max-width: 100px) 100vw, 100px" />					</a>
					</div>
					<div class="content-wrap left whitepapers-content">
						<h4><a href="https://telecoms.com/intelligence/wi-fi-is-ubiquitous-and-should-get-smarter/" title="Wi-Fi is Ubiquitous and Should Get Smarter"> Wi-Fi is Ubiquitous and Should Get Smarter</a></h4>
						<ul class="byline-default share-menu">
																<li class="post-share">
		<span style="position:relative;">
			<span class="icon-redo squared-off"></span>

			<div class="tool-tip slideIn top">
				<ul class="popup">
					<li>
						<a href="https://twitter.com/share/?url=https%3A%2F%2Ftelecoms.com%2Fintelligence%2Fwi-fi-is-ubiquitous-and-should-get-smarter%2F&text=Wi-Fi+will+remain+the+dominant+mode+of+connectivity+in+the+home+environment%2C+but...&title=Wi-Fi+is+Ubiquitous+and+Should+Get+Smarter" title="share" class="share-twitter"><i class="fa fa-twitter-square"></i></a>
					</li>
					<li>
						<a href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Ftelecoms.com%2Fintelligence%2Fwi-fi-is-ubiquitous-and-should-get-smarter%2F&title=Wi-Fi+is+Ubiquitous+and+Should+Get+Smarter&summary=Wi-Fi+will+remain+the+dominant+mode+of+connectivity+in+the+home+environment%2C+but+the+current+device-centric+networks+have+much+to+improve+on.+This+Telecoms.com+whitepaper%2C+sponsored+by+devolo%2C+discusses+how+broadband+operators+and+ISPs+can+go+beyond+the+role+of+mere+connectivity+provider+and+create+more+values+for+their+customers+and+themselves+by+embracing+the+%5B%26hellip%3B%5D&source=Telecoms.com" class="share-linkedin" title="share"><i class="fa fa-linkedin-square"></i></a>
					</li>
					<li>
						<a href="#" data-url="https://telecoms.com/intelligence/wi-fi-is-ubiquitous-and-should-get-smarter/" class="share-facebook" title="share"><i class="fa fa-facebook-square"></i></a>
					</li>
					<li>
						<a href="https://plus.google.com/share?url=https%3A%2F%2Ftelecoms.com%2Fintelligence%2Fwi-fi-is-ubiquitous-and-should-get-smarter%2F" class="share-google" title="share"><i class="fa fa-google-plus-square"></i></a>
					</li>
				</ul>
			</div>
		</span>
	</li>
														<li class="post-date">15 Jun 2020</li>
						</ul>
					</div>
				</div>
				<!-- content -->
									<hr />
				
				
			</div>	

		</div>
	</div>
</article>


				</div>
			</article>	<!-- END ROW -->

			<!-- VENDOR VIEW -->
			<article class="row insights-snippet">
				<div class="columns small-12">

					

	
	<article class="row insights-snippet ">
		<div class="columns small-12">

			<div class="tab-box right">
				<div class="tab-title left">
					<h3>Vendor View </h3>
				</div>
				<div class="view-all left">
					<span><a href="/intelligence_type/vendor-view/">View all</a></span>
				</div>

				<div class="tab-content left">
					<!-- content -->
					
						<div class="inner-list left">
							<div class="insights-thumb left">
								<a href="https://telecoms.com/intelligence/from-network-planning-to-monetisation-by-cell-the-critical-role-of-smart-capex/" title="From network planning to monetisation by cell: the critical role of Smart CAPEX">										<img width="100" height="100" src="https://telecoms.com/wp-content/blogs.dir/1/files/2022/03/iStock-1132079855-100x100.jpg" class="attachment-analysis-column-small size-analysis-column-small wp-post-image" alt="" loading="lazy" srcset="https://telecoms.com/wp-content/blogs.dir/1/files/2022/03/iStock-1132079855-100x100.jpg 100w, https://telecoms.com/wp-content/blogs.dir/1/files/2022/03/iStock-1132079855-150x150.jpg 150w, https://telecoms.com/wp-content/blogs.dir/1/files/2022/03/iStock-1132079855-70x70.jpg 70w" sizes="(max-width: 100px) 100vw, 100px" />									</a>
							</div>
							<div class="content-wrap left whitepapers-content">
								<h4><a href="https://telecoms.com/intelligence/from-network-planning-to-monetisation-by-cell-the-critical-role-of-smart-capex/" title="From network planning to monetisation by cell: the critical role of Smart CAPEX"> From network planning to monetisation by cell: the critical role of Smart CAPEX</a></h4>
								<ul class="byline-default share-menu">
																				<li class="post-share">
		<span style="position:relative;">
			<span class="icon-redo squared-off"></span>

			<div class="tool-tip slideIn top">
				<ul class="popup">
					<li>
						<a href="https://twitter.com/share/?url=https%3A%2F%2Ftelecoms.com%2Fintelligence%2Ffrom-network-planning-to-monetisation-by-cell-the-critical-role-of-smart-capex%2F&text=What+would+make+a+mobile+operator+jitter+the+most+when+it+decides+to+roll+out+5G...&title=From+network+planning+to+monetisation+by+cell%3A+the+critical+role+of+Smart+CAPEX" title="share" class="share-twitter"><i class="fa fa-twitter-square"></i></a>
					</li>
					<li>
						<a href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Ftelecoms.com%2Fintelligence%2Ffrom-network-planning-to-monetisation-by-cell-the-critical-role-of-smart-capex%2F&title=From+network+planning+to+monetisation+by+cell%3A+the+critical+role+of+Smart+CAPEX&summary=What+would+make+a+mobile+operator+jitter+the+most+when+it+decides+to+roll+out+5G+services%3F+In+all+likelihood+it+would+be+the+cost.+When+answering+a+recent+Telecoms.com+industry+survey+on+5G%2C+60%25+of+all+the+respondents+cited+gear+and+deployment+cost+as+the+biggest+impediment+to+5G+rollout.+Something+worth+noting+is+%5B%26hellip%3B%5D&source=Telecoms.com" class="share-linkedin" title="share"><i class="fa fa-linkedin-square"></i></a>
					</li>
					<li>
						<a href="#" data-url="https://telecoms.com/intelligence/from-network-planning-to-monetisation-by-cell-the-critical-role-of-smart-capex/" class="share-facebook" title="share"><i class="fa fa-facebook-square"></i></a>
					</li>
					<li>
						<a href="https://plus.google.com/share?url=https%3A%2F%2Ftelecoms.com%2Fintelligence%2Ffrom-network-planning-to-monetisation-by-cell-the-critical-role-of-smart-capex%2F" class="share-google" title="share"><i class="fa fa-google-plus-square"></i></a>
					</li>
				</ul>
			</div>
		</span>
	</li>
																		<li class="post-date"><span title="2022-03-31 13:18:19">1 day ago</span></li>
								</ul>
							</div>
						</div>
						<!-- content -->
													<hr />
						
					
						<div class="inner-list left">
							<div class="insights-thumb left">
								<a href="https://telecoms.com/intelligence/how-telco-network-operations-leaders-can-help-implement-and-manage-change-around-5g/" title="How Telco Network Operations Leaders Can Help Implement and Manage Change around 5G">										<img width="100" height="100" src="https://telecoms.com/wp-content/blogs.dir/1/files/2021/12/iStock-1273484747-100x100.jpg" class="attachment-analysis-column-small size-analysis-column-small wp-post-image" alt="" loading="lazy" srcset="https://telecoms.com/wp-content/blogs.dir/1/files/2021/12/iStock-1273484747-100x100.jpg 100w, https://telecoms.com/wp-content/blogs.dir/1/files/2021/12/iStock-1273484747-150x150.jpg 150w, https://telecoms.com/wp-content/blogs.dir/1/files/2021/12/iStock-1273484747-70x70.jpg 70w" sizes="(max-width: 100px) 100vw, 100px" />									</a>
							</div>
							<div class="content-wrap left whitepapers-content">
								<h4><a href="https://telecoms.com/intelligence/how-telco-network-operations-leaders-can-help-implement-and-manage-change-around-5g/" title="How Telco Network Operations Leaders Can Help Implement and Manage Change around 5G"> How Telco Network Operations Leaders Can Help Implement and Manage Change around 5G</a></h4>
								<ul class="byline-default share-menu">
																				<li class="post-share">
		<span style="position:relative;">
			<span class="icon-redo squared-off"></span>

			<div class="tool-tip slideIn top">
				<ul class="popup">
					<li>
						<a href="https://twitter.com/share/?url=https%3A%2F%2Ftelecoms.com%2Fintelligence%2Fhow-telco-network-operations-leaders-can-help-implement-and-manage-change-around-5g%2F&text=Upfront+deployment+of+5G+analytics+is+essential+to+the+operational+and+cultural+...&title=How+Telco+Network+Operations+Leaders+Can+Help+Implement+and+Manage+Change+around+5G" title="share" class="share-twitter"><i class="fa fa-twitter-square"></i></a>
					</li>
					<li>
						<a href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Ftelecoms.com%2Fintelligence%2Fhow-telco-network-operations-leaders-can-help-implement-and-manage-change-around-5g%2F&title=How+Telco+Network+Operations+Leaders+Can+Help+Implement+and+Manage+Change+around+5G&summary=Upfront+deployment+of+5G+analytics+is+essential+to+the+operational+and+cultural+transformation+that+5G+migration+requires.+And+that+requires+buy-in+from+the+top+down.+By+Kevin+Keschinger+By+now%2C+network+operators+have+realized+that+5G+architectures+are+complex+and+fundamentally+different+from+those+of+previous+mobile+generations.+As+such%2C+5G+requires+traditional+telecom+companies+%5B%26hellip%3B%5D&source=Telecoms.com" class="share-linkedin" title="share"><i class="fa fa-linkedin-square"></i></a>
					</li>
					<li>
						<a href="#" data-url="https://telecoms.com/intelligence/how-telco-network-operations-leaders-can-help-implement-and-manage-change-around-5g/" class="share-facebook" title="share"><i class="fa fa-facebook-square"></i></a>
					</li>
					<li>
						<a href="https://plus.google.com/share?url=https%3A%2F%2Ftelecoms.com%2Fintelligence%2Fhow-telco-network-operations-leaders-can-help-implement-and-manage-change-around-5g%2F" class="share-google" title="share"><i class="fa fa-google-plus-square"></i></a>
					</li>
				</ul>
			</div>
		</span>
	</li>
																		<li class="post-date">01 Dec 2021</li>
								</ul>
							</div>
						</div>
						<!-- content -->
													<hr />
						
					
						<div class="inner-list left">
							<div class="insights-thumb left">
								<a href="https://telecoms.com/intelligence/5g-and-lorawan-connecting-the-next-billion-iot-devices/" title="5G and LoRaWAN® &#8211; Connecting the Next Billion IoT Devices">										<img width="100" height="100" src="https://telecoms.com/wp-content/blogs.dir/1/files/2021/11/iStock-1295900106-100x100.jpg" class="attachment-analysis-column-small size-analysis-column-small wp-post-image" alt="Data scientists." loading="lazy" srcset="https://telecoms.com/wp-content/blogs.dir/1/files/2021/11/iStock-1295900106-100x100.jpg 100w, https://telecoms.com/wp-content/blogs.dir/1/files/2021/11/iStock-1295900106-150x150.jpg 150w, https://telecoms.com/wp-content/blogs.dir/1/files/2021/11/iStock-1295900106-70x70.jpg 70w" sizes="(max-width: 100px) 100vw, 100px" />									</a>
							</div>
							<div class="content-wrap left whitepapers-content">
								<h4><a href="https://telecoms.com/intelligence/5g-and-lorawan-connecting-the-next-billion-iot-devices/" title="5G and LoRaWAN® &#8211; Connecting the Next Billion IoT Devices"> 5G and LoRaWAN® &#8211; Connecting the Next Billion IoT Devices</a></h4>
								<ul class="byline-default share-menu">
																				<li class="post-share">
		<span style="position:relative;">
			<span class="icon-redo squared-off"></span>

			<div class="tool-tip slideIn top">
				<ul class="popup">
					<li>
						<a href="https://twitter.com/share/?url=https%3A%2F%2Ftelecoms.com%2Fintelligence%2F5g-and-lorawan-connecting-the-next-billion-iot-devices%2F&text=By+R%C3%A9mi+Lorrain%2C+Director+of+LoRaWAN+Networks+at+Semtech+Although+the+Internet+...&title=5G+and+LoRaWAN%C2%AE+-+Connecting+the+Next+Billion+IoT+Devices" title="share" class="share-twitter"><i class="fa fa-twitter-square"></i></a>
					</li>
					<li>
						<a href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Ftelecoms.com%2Fintelligence%2F5g-and-lorawan-connecting-the-next-billion-iot-devices%2F&title=5G+and+LoRaWAN%C2%AE+-+Connecting+the+Next+Billion+IoT+Devices&summary=By+R%C3%A9mi+Lorrain%2C+Director+of+LoRaWAN+Networks+at+Semtech+Although+the+Internet+of+Things+%28IoT%29+is+being+widely+adopted+by+many+industries%2C+the+issue+of+which+connectivity+technology+to+rely+on+remains+a+hot+one.+With+no+single+IoT+network+offering+comprehensive+coverage+and+meeting+all+needs%2C+potential+users+are+left+to+pick+and+choose+%5B%26hellip%3B%5D&source=Telecoms.com" class="share-linkedin" title="share"><i class="fa fa-linkedin-square"></i></a>
					</li>
					<li>
						<a href="#" data-url="https://telecoms.com/intelligence/5g-and-lorawan-connecting-the-next-billion-iot-devices/" class="share-facebook" title="share"><i class="fa fa-facebook-square"></i></a>
					</li>
					<li>
						<a href="https://plus.google.com/share?url=https%3A%2F%2Ftelecoms.com%2Fintelligence%2F5g-and-lorawan-connecting-the-next-billion-iot-devices%2F" class="share-google" title="share"><i class="fa fa-google-plus-square"></i></a>
					</li>
				</ul>
			</div>
		</span>
	</li>
																		<li class="post-date">29 Nov 2021</li>
								</ul>
							</div>
						</div>
						<!-- content -->
													<hr />
						
					
				</div>

			</div>
		</div>
	</article>


				</div>
			</article>	<!-- END ROW -->

			<!-- EVENTS -->
			<article class="row events-snippet">
				<div class="columns small-12">

					<article class="row events-snippet">
	<div class="columns small-12">

		<div class="tab-box right">
			<div class="tab-title left">
				<h3>Events</h3>
			</div>

			<div class="view-all left">
				<span><a href="/resource-centre/events">View all</a></span>
			</div>

			<div class="tab-content left">

								
				
					
					
						<!-- content -->
						<div class="inner-list left">
							<div class="events-thumb left">
								<a href="https://telecoms.com/resource-centre/view/openran-world/" title="Learn More">
									<img src="https://telecoms.com/wp-content/themes/telecoms.com/assets/images/fallback/126x83.jpg" title="OpenRAN World" class="fallback" width="126" height="83" />								</a>	
							</div>
							
							<div class="content-wrap left">
								<ul class="event-list">
									<li><h4><a href="https://telecoms.com/resource-centre/view/openran-world/" title="Learn More">OpenRAN World</a></h4></li>
									<li><strong>26-28 April 2022</strong></li>
									<li class="learn-more"><a href="https://telecoms.com/resource-centre/view/openran-world/" title="Learn More">View Event</a></li>
								</ul>
							</div>
						</div>
						<!-- content -->
						
													<hr>
						
						
					
						<!-- content -->
						<div class="inner-list left">
							<div class="events-thumb left">
								<a href="https://telecoms.com/resource-centre/view/telco-ai-world-summit-2/" title="Learn More">
									<img src="https://telecoms.com/wp-content/themes/telecoms.com/assets/images/fallback/126x83.jpg" title="Telco AI World Summit" class="fallback" width="126" height="83" />								</a>	
							</div>
							
							<div class="content-wrap left">
								<ul class="event-list">
									<li><h4><a href="https://telecoms.com/resource-centre/view/telco-ai-world-summit-2/" title="Learn More">Telco AI World Summit</a></h4></li>
									<li><strong>28-28 April 2022</strong></li>
									<li class="learn-more"><a href="https://telecoms.com/resource-centre/view/telco-ai-world-summit-2/" title="Learn More">View Event</a></li>
								</ul>
							</div>
						</div>
						<!-- content -->
						
													<hr>
						
						
					
						<!-- content -->
						<div class="inner-list left">
							<div class="events-thumb left">
								<a href="https://telecoms.com/resource-centre/view/anga-com-2022/" title="Learn More">
									<img src="https://telecoms.com/wp-content/themes/telecoms.com/assets/images/fallback/126x83.jpg" title="ANGA COM 2022" class="fallback" width="126" height="83" />								</a>	
							</div>
							
							<div class="content-wrap left">
								<ul class="event-list">
									<li><h4><a href="https://telecoms.com/resource-centre/view/anga-com-2022/" title="Learn More">ANGA COM 2022</a></h4></li>
									<li><strong>10-12 May 2022</strong></li>
									<li class="learn-more"><a href="https://telecoms.com/resource-centre/view/anga-com-2022/" title="Learn More">View Event</a></li>
								</ul>
							</div>
						</div>
						<!-- content -->
						
						
						
					
				
			</div>	

		</div>
	</div>
</article>
				</div>
			</article>	<!-- END ROW -->

			<div id="gpt-300_3" class="advert advert-holder"></div> 

			<!-- TWIITER -->
			<article class="row insights-snippet twitter">
				<div class="columns small-12">

					
<article class="row insights-snippet twitter">
	<div class="columns small-12"><div class="tab-box right">
		<div class="tab-title left">
			<h3>Twitter</h3>
		</div>
		<div class="view-all left">
			<span><a href="https://twitter.com/telecoms">View all</a></span>
		</div>
		
		<div class="tab-content left">							
			<!-- content -->
			<div class="inner-list left">
									<div class="tweet row">
						<div class="large-3 columns hide-for-small-only hide-for-medium-only"><img src="https://pbs.twimg.com/profile_images/687243799857381376/wXchLB-4_normal.png" alt="telecoms"></div>
						<div class="small-12 large-9 columns">
							<p>
								The diverse requirements of 5G and the different business models enabled by 5G provide new opportunities in the mar h<a href="https://t.co/OzzYFoMqg5">https://t.co/OzzYFoMqg5</a><br>
								<small class="timestamp">01 April 2022 @ 12:20:02 UTC</small>
							</p>
						</div>
						
					</div>
									<div class="tweet row">
						<div class="large-3 columns hide-for-small-only hide-for-medium-only"><img src="https://pbs.twimg.com/profile_images/687243799857381376/wXchLB-4_normal.png" alt="telecoms"></div>
						<div class="small-12 large-9 columns">
							<p>
								Samsung launches self-repair service for Galaxy devices. Consumer electronics giant Samsung has announced that Gala h<a href="https://t.co/HsbTJ5m7XB">https://t.co/HsbTJ5m7XB</a><br>
								<small class="timestamp">01 April 2022 @ 11:22:20 UTC</small>
							</p>
						</div>
						
					</div>
									<div class="tweet row">
						<div class="large-3 columns hide-for-small-only hide-for-medium-only"><img src="https://pbs.twimg.com/profile_images/687243799857381376/wXchLB-4_normal.png" alt="telecoms"></div>
						<div class="small-12 large-9 columns">
							<p>
								Nokia and Meta partner with who? The company formerly known as Etisalat has partnered with the company formerly kn ht<a href="https://t.co/KkBvdP3FbY">https://t.co/KkBvdP3FbY</a><br>
								<small class="timestamp">01 April 2022 @ 09:21:08 UTC</small>
							</p>
						</div>
						
					</div>
								</div>
			</div>
		</div>
	</div>		
</article>
				</div>
			</article>	<!-- END ROW -->

		</div>
	</div><!-- END ROW -->

</div>
		</div>

	</div>
</section><!-- END ROW -->


			</div>
		</section><!-- END ROW -->

  	</div><!-- END INNER WRAP -->
</div> <!--off-canvas-wrap -->


<div class="fullWidth footer informa-tech-footer-wrapper">
    <footer class="footer-container row">

        <div class="informa-tech-footer columns small-12">
    <div class="row marketing-footer">
        <div class="columns medium-5">
            <h4>DISCOVER MORE FROM INFORMA TECH</h4>
            <div class="menu-discover-more-container"><ul id="footer-more-menu" class="footer-more-menu"><li id="menu-item-500313" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-500313"><a href="http://www.lightreading.com/">Light Reading</a></li>
</ul></div>        </div>
        <div class="columns medium-3">
            <h4>WORKING WITH US</h4>
            <div class="menu-working-with-us-container"><ul id="footer-wwu-menu" class="footer-wwu-menu"><li id="menu-item-500310" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-500310"><a href="https://telecoms.com/about-us/">About Us</a></li>
<li id="menu-item-505691" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-505691"><a href="https://marketing.telecoms.com/k/Informa-Plc/telecoms_com_newsletter_sign_up">Newsletter</a></li>
<li id="menu-item-500311" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-500311"><a href="https://telecoms.com/media-kit/">Advertise with us</a></li>
<li id="menu-item-500312" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-500312"><a href="https://telecoms.com/meet-the-team/">Contact Us</a></li>
</ul></div>        </div>
        <div class="columns medium-4">
            <h4>FOLLOW Telecoms.com ON SOCIAL</h4>
            <div class="menu-social-2-container"><ul id="footer-social-menu" class="footer-social-menu"><li id="menu-item-500306" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-500306"><a href="https://www.linkedin.com/company/telecoms.com"><img src="https://telecoms.com/wp-content/themes/telecoms.com/assets/images/informa-tech-footer/social/Social-LI.png"></a></li>
<li id="menu-item-500307" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-500307"><a href="https://twitter.com/telecoms"><img src="https://telecoms.com/wp-content/themes/telecoms.com/assets/images/informa-tech-footer/social/Social-Twitter.png"></a></li>
<li id="menu-item-500308" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-500308"><a href="https://www.youtube.com/user/telecomstube"><img src="https://telecoms.com/wp-content/themes/telecoms.com/assets/images/informa-tech-footer/social/Social-YouTube.png"></a></li>
<li id="menu-item-500309" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-500309"><a href="https://www.facebook.com/telecomscom/"><img src="https://telecoms.com/wp-content/themes/telecoms.com/assets/images/informa-tech-footer/social/Social-FB.png"></a></li>
</ul></div>        </div>
    </div>
    <div class="row divisional-footer">
        <div class="columns large-3 medium-4 small-12">
            <a href="https://tech.informa.com/" target="_blank"><img class="divisional-footer-logo" src="https://telecoms.com/wp-content/themes/telecoms.com/assets/images/informa-tech-footer/InformaTechBTYB_240x60.png"></a>
        </div>
        <div class="columns large-9 medium-8 small-12">
            <div class="menu-divisional-container"><ul id="divisional-footer-menu" class="divisional-footer-menu"><li id="menu-item-500303" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-500303"><a href="https://tech.informa.com/cookie-policy">Cookies Policy</a></li>
<li id="menu-item-501706" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-501706"><a href="https://privacyportal-eu-cdn.onetrust.com/dsarwebform/c1f53e84-9f05-4169-a854-85052b63c50b/5f26b553-52cc-4973-a761-295d5634a6b6.html">CCPA: “Do Not Sell My Data”</a></li>
<li id="menu-item-500304" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-500304"><a href="https://informa.com/privacy-policy/">Privacy</a></li>
<li id="menu-item-500305" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-500305"><a href="https://tech.informa.com/terms-and-conditions">Terms</a></li>
</ul></div>        </div>
    </div>
    <div class="row copyright-text">
        <div class="columns large-10 large-offset-2 medium-10 medium-offset-2 small-12">
            Copyright &copy; 2022 Informa PLC. Informa PLC is registered in England and Wales with company number 8860726 whose registered and Head office is 5 Howick Place, London, SW1P 1WG.
        </div>
    </div>
</div>

    </footer>
</div>

<script type='text/javascript' id='brand-script-js-extra'>
/* <![CDATA[ */
var localizedscript = {"site_name":"Telecoms.com","template_name":"telecoms.com","stylesheet_url":"https:\/\/telecoms.com\/wp-content\/themes\/telecoms.com"};
/* ]]> */
</script>
<script type='text/javascript' src='https://telecoms.com/wp-content/plugins/informa-brand/js/script.js' id='brand-script-js'></script>
<script type='text/javascript' id='vendor-script-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/telecoms.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
var rllArgs = {"script":"nivo_lightbox","selector":"lightbox","custom_events":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://telecoms.com/wp-content/themes/telecoms.com/assets/scripts/min/vendor.min.js' id='vendor-script-js'></script>
<script type='text/javascript' src='https://telecoms.com/wp-content/themes/telecoms.com/assets/scripts/min/home.min.js' id='home-script-js'></script>
<script type='text/javascript' src='https://telecoms.com/wp-content/themes/telecoms.com/assets/scripts/min/core.min.js' id='core-script-js'></script>
<script type='text/javascript' src='https://telecoms.com/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
		<script>window.twttr = (function (d, s, id) {
			var t, js, fjs = d.getElementsByTagName(s)[0];
			if (d.getElementById(id)) return;
			js = d.createElement(s); js.id = id;
			js.src= "https://platform.twitter.com/widgets.js";
			fjs.parentNode.insertBefore(js, fjs);
			return window.twttr || (t = { _e: [], ready: function (f) { t._e.push(f) } });
		}(document, "script", "twitter-wjs"));</script>
			<div id="fb-root"></div>
		<script>
				window.fbAsyncInit = function() {
					FB.init({
						appId      : '730412467030748',
						xfbml      : true,
						version    : 'v2.1'
					});
				};

				(function(d, s, id){
					 var js, fjs = d.getElementsByTagName(s)[0];
					 if (d.getElementById(id)) {return;}
					 js = d.createElement(s); js.id = id;
					 js.src = "//connect.facebook.net/en_US/sdk.js";
					 fjs.parentNode.insertBefore(js, fjs);
				 }(document, 'script', 'facebook-jssdk'));
			</script>
			<div class="footer-popup-holder">
			<div class="footer-popup" id="cookie-notice">
				<div class="row">
					<div class="small-11 columns">
						This website uses cookies, including third party ones,
						to allow for analysis of how people use our website in order to improve your experience and our services.
						By continuing to use our website, you agree to the use of such cookies.
						Click here for more information on our <a style="color:white;text-decoration: underline;" href="https://tech.informa.com/cookie-policy">Cookie Policy</a>
						and <a style="color:white;text-decoration: underline;" href="https://www.informa.com/privacy-policy/">Privacy Policy</a>.
					</div>
					<div class="small-1 columns">
						<a href="#" class="close">X</a>
					</div>
				</div>
			</div>
		</div>
		<script>
			$(document).ready(function () {
				if($.cookie('panel_cookie')) {
					$('#cookie-notice').hide();
				} else {
					$(function() {
							$(window).ready(function(){
								 $('#cookie-notice').stop(true).animate({'bottom':'0'},300);
							});
							$('#cookie-notice .close').bind('click',function(){
									$('#cookie-notice').stop(true).animate({'bottom':'-90px'},300, function(){
										$.cookie('panel_cookie', 'closed', { expires: 365, path: '/', domain: 'telecoms.com' });
											$('#cookie-notice').hide();
									});
									return false;
							});
					});
				}
			});
		</script>
			<script>
			$(document).ready(function(){
				$("a[title='Home'] i").addClass("fa fa-home");
			});
		</script>
				<script>
		$(document).on('ready', function () {
			if (typeof $.cookie('PHPSESSID') != 'undefined') {
				$.cookie('PHPSESSID', '', {expires: -1, path: '/'});
			}
							for (var key in $.cookie()) {
					if (key.search(/^(wp-|wordpress_)/i) === 0) {
						$.cookie(key, '', {expires: -1, path: '/'});
					}
				}
					});
		</script>
	<script>
            document.body.onload = function() {
                 var advertLayer = new _advertLayer();
                 var _adverts = {
  "pageLoad":[
    {
      "element":"gpt-welcome",
      "target":"welcome",
      "sizes":[
        [
          1,
          1
        ]
      ]
    },
    {
      "element":"gpt-wallpaper",
      "target":"wallpaper",
      "min": 1600,
      "sizes":["out of page"]
    },
    {
      "element": "gpt-ad-1x1",
      "target": "ad-1x1",
      "sizes": [
          [
              1,
              1
          ]
      ]
    },
    {
      "element": "gpt-inarticlevideo",
      "target": "inarticlevideo",
      "sizes": [
          [
              1,
              1
          ]
      ]
    },
    {
      "element":"gpt-728_1",
      "target":"728_1",
      "sizes":[
        [
          1400,
          140
        ],
        [
          970,
          90
        ],
        [
          728,
          90
        ],
        [
          320,
          50
        ]
      ]
    },
    {
      "element":"gpt-728_2",
      "target":"728_2",
      "sizes":[
        [
          728,
          90
        ],
        [
          320,
          50
        ]
      ]
    },
    {
      "element":"gpt-300_2",
      "target":"300_2",
      "sizes":[
        [
          300,
          250
        ],
        [
          300,
          600
        ]
      ]
    },
    {
      "element":"gpt-300_1",
      "target":"300_1",
      "sizes":[
        [
          300,
          250
        ],
        [
          300,
          600
        ]
      ]
    },
    {
      "element":"gpt-300_zone1466",
      "target":"300_zone1466",
      "sizes":[
        [
          300,
          250
        ],
        [
          300,
          600
        ]
      ]
    },
    {
      "element":"gpt-native_1",
      "target":"native_1",
      "sizes":[
        [
          300,
          250
        ],
        ["fluid"]
      ]
    },
    {
      "element":"gpt-300_3",
      "target":"300_3",
      "sizes":[
        [
          300,
          250
        ],
        [
          300,
          600
        ]
      ]
    }
  ],
  "scroll":[
    {
      "section":".content-col-one",
      "adverts":[
      ]
    }
  ]
}
;
                 var targets  = [{"target":"author","value":"mcdermottemma"},{"target":"ptype","value":"home"},{"target":"reg","value":false},{"target":"pid","value":514163}];
                 var link = '/52681147/telecoms.home/homepage';
                 var debug = '';
                 var Ads  = new adPlacement(link, _adverts, advertLayer, targets, debug);
                 Ads.init();
            }
        </script>

</div>

</body>

<!--Served from web1-->



</html>
